Signaler

Pb graphique sims 3 [Résolu/Fermé]

Posez votre question rodel25 115Messages postés samedi 24 janvier 2009Date d'inscription 29 avril 2014 Dernière intervention - Dernière réponse le 14 janv. 2017 à 11:50 par stella
Bonjour,

Au lancement des sims 3, sa me met que le matériel n'est pas reconnu donc il met mes options graphique a fond, du coup en mode plan tout est gris mais normal quand je suis en mode vie.
Le problème est que je ne peut pas modifier les paramètres graphiques car tout est au minimum, alors qu'apparemment tout est au max et lorsque j'essaye de modifier quelque paramètre, le jeux ne sauvegarde pas les modif, même aprés un redémarrage du jeux.
Ma config :
intel core i7 3630qm
8 go ram
geforce gtx 660M
win8

Merci



Afficher la suite 
Utile
-1
plus moins
Ta carte graphique manque sûrement de puissance, en effet je pense que seulement 128MB (même en DDR5), ce n'est pas assez puissant pour faire tourner les sims !
stella- 14 janv. 2017 à 11:50
OU il faut y aller pour trouver le mode XP svp?
Répondre
Utile
-1
plus moins
Lol 128 mb. lol manque de puissance.

Faut regarder sur internet avant de poster n'importe quoi ou s'abstenir si on connais rien.

Le GPU de la GTX 660M dispose de 2go de VRAM GDDR5.

j'ai un portable asus avec la même config (seul diff j'ai 16go de ram) et je roule tout mes jeux a fond (sauf crysis 3 en élevé et un ou 2 paramètre a extrême + FXAA).

C'est soit les drivers ou le jeu qui bug. Certainement pas un manque de puissance. XD

J'essaye de trouver le problème, pe en créant un profile dans les config de nvidia.
jul.qc.h 2Messages postés vendredi 29 mai 2009Date d'inscription 22 août 2013 Dernière intervention - 22 août 2013 à 18:01
J'ai corrigé le problème.

Démarre le jeu en mode compatibilité XP.
Tu peux toujours aller dans les propriété du fichier exe pour le mettre manuellement en compatibilité XP.

J'espère t'avoir bien aidé.
qube- 14 févr. 2015 à 10:02
J'ai eu le même problème, ta solution l'a corrigé.
Un grand merci !
Utile
-1
plus moins
Bonjour j'ai exactement le même problème, sauf que j'ai un pc sous window 8 et mes cartes graphiques sont amd readon HD 8550M et HD 7600G. Je n'ai pas trouvé de solution !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !