Problème de pilotes?? sur Fujitsu Amilo [Fermé]

papinsko - 3 avril 2007 à 21:08 - Dernière réponse : Claude Lachance 33510 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention
- 8 oct. 2011 à 20:44
Bonsoir tout le monde,

Je viens d'acheter un PC portable Fujitsu Amilo Pa 1538 équipé de Vista.
Par souci de performance, j'ai enlevé Vista pour y mettre XP (on m'a dit qu'à l'heure actuelle, XP est mieux que Vista...).

Bref, j'ai donc mis XP sur le PC mais depuis, certains périphériques ne marchent plus. Quand je vais dans le gestionnaire de périphériques, voici ce qui ne marchent pas (avec point d'interrogation jaune):

- Autre périphérique de pont PCI
- Contrôleur de bus SM
- Contrôleur Ethernet
- Contrôleur vidéo (compatible VGA)
- Coprocesseur
- PCI Device

Le reste marche bien. Je pense qu'il s'agit d'un problème de pilotes mais étant novice dans ce domaine, je ne sais vraiment pas quoi faire.
Mon PC n'est-il que compatible avec Vista, je n'en sais vraiment rien.

J'ai fait tout mon possible pour que ce message soit clair, j'espère qu'il existe une solution. Je reste disponible pour plus de détails.

Merci d'avance à tous. Papinsko
Afficher la suite 

17 réponses

Reneal 1355 Messages postés mercredi 3 janvier 2007Date d'inscription 30 juin 2007 Dernière intervention - 4 avril 2007 à 22:04
+4
Utile
3
Bonsoir, c'est ici:
http://support.fujitsu-siemens.fr/fr/support/downloads.html
Cette réponse vous a-t-elle aidé ?  
Merci Frere,

je n ai pas encore installe les pilotes de ce lien, mais vous ne pouvez comprendre l effet de soulagement que cela me procure.Ca fait maintenant 01 mois que je cherche les pilotes de mon PC Fujitsu Siemens Pa 1538 ; et voila que d un clic j ai tout ce dont j ai besoin.


En tout cas merci pour tout et aussi a tous ceux qui apportent leur aide aux autres sur ce forum;

Que Dieu vous benisse
Moi j'ai un fujitsu aussi , un a1650G et je n'ai plus les pilotes sons ni le pilote wifi , Votre site ne marche plus :/ pouvez vous m'aider ?
Claude Lachance 33510 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - 8 oct. 2011 à 20:44
+1
Utile
Bonjour, je n'ai pas retrouver le lien pour télécharger les pilotes. Aurais-je des pb de vue??
Reneal 1355 Messages postés mercredi 3 janvier 2007Date d'inscription 30 juin 2007 Dernière intervention - 3 avril 2007 à 23:34
0
Utile
Bonsoir, il semble que le même modèle a été vendu avec XP (il y'a de fortes ressemblances) tu n'as quà télécharger les pilotes du modele pour xp (Amilo Pa 1538-B5011 ):
http://www.rueducommerce.fr/...

pour vista:
http://www.rueducommerce.fr/...
med_taha 38 Messages postés jeudi 5 juillet 2007Date d'inscription 14 juillet 2010 Dernière intervention - 6 août 2007 à 02:51
0
Utile
1
Bonsoir ,

Je viens d'acheter un PC portable HP PAVILION DV 6307eu équipé de Vista.
Et j'ai fait la méme chose que papinsko , j'ai enlevé Vista pour mettre XP.
Mais aprés l'insctalation du XP , certains périphériques ne marchent plus.
voici ce qui ne marchent pas mnt :

- Autre périphérique de pont PCI
- Contrôleur de bus SM
- Coprocesseur

Tt le rest marche bien sof l'audio lui aussi ne marche pas mém si je ne le vois pas dans les périphériques qui sont pas instaler .
Mon PC n'est-il que compatible avec Vista,car j'ai pas trouver des drivers pour Xp pour le son et le coprocesseur .
Merci dancance pour votre aide .
Claude Lachance 33510 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - 6 août 2007 à 03:23
Bonsoir Med_Taha
Vas voir ici: http://h10025.www1.hp.com/...
Ciao!

med_taha 38 Messages postés jeudi 5 juillet 2007Date d'inscription 14 juillet 2010 Dernière intervention - 6 août 2007 à 16:37
0
Utile
Merci comem de votre aide , mais ya pa de driver pr le son et le coprocesseur ...
Merci
0
Utile
Bonjour,
j'ai exactement le meme pb et pour le meme pc que papinsko. Mais j'arrive pas à instalelr les pilotes pour xp car je ne les retrouve pas, venez m'aider sur msn svp. C'est vraiment très compliqué : masterpro23@hotmail.fr
0
Utile
qqn peut maider stp??
0
Utile
Bonjours,

J'ai acheté aussi le pc portable Amilo Pa1538, livré avec Vista, que j'ai désinstallé (le processeur tourne a vide autour de 40% donc bon... avec presque 200 Mo de Ram pris à vide, cest super limite!), puis mit XP, et j'ai eu les meme problemes.

Il faut donc aller sur le site de Fujitsu-Siemens, choisir son ordinateur et tout, et prendre les pilotes pour Windows XP, Home il me semble, cest la ou il y en a le plus. Les installer et le tour est joué, bien qu'il me reste certains drivers manquants, genre le coprocesseur ou l'Ethernet, mais en tout cas j'ai pu trouver le vidéo, Wifi et son, sans compté les autres utilitaires marrants ...


Bonne chance !
0
Utile
j'ai installé les pilotes restants avec le pilote nvidia nforce 410/430 mais rien pour le coprocesseur.
med_taha 38 Messages postés jeudi 5 juillet 2007Date d'inscription 14 juillet 2010 Dernière intervention - 6 sept. 2007 à 14:33
0
Utile
m wé , eséyé avec le XP service Pack 2 !!
ca va marché je croi .
0
Utile
j'ai un pc portable fujistsu siemens la 1703 SERVICE PACK 2 ET IL ME MANQUE LE DRIVEUR AUDIO ET LE DRIVER CONTROLEUR IDEO VGA.MERCI D'AVANCE POUR VOTRES AIDE
Claude Lachance 33510 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - 16 sept. 2007 à 04:38
0
Utile
J'ai un v2000 pro, le wifi ne détecte plus aucun réseau alors même qu'il fonctionnait correctement , est il possible de le relancer ? comment ? l'aide support indique que la carte fonctionne normalement .
Quelles sont les raisons probables de la défaillance ?
fait il re-paramètrer l'ordinateur ?
faut il ré installer le pilote et comment ?

merci de votre aide