Posez votre question Signaler

Désactiver écran tactile [Résolu]

Elisa0_ - Dernière réponse le 17 août 2015 à 21:31
Bonjour,
Je souhaiterais savoir s'il est possible de désactiver l'écran tactile d'un PC portable (Asus Vivobook) sous Windows 8 ? Est si c'est le cas, est-ce que ça permet d'économiser de la batterie ?
Lire la suite 
Réponse
+67
moins plus
Le plus simple et radical c'est dans le panneau de configuration, choisir "Gestion de périphériques" puis dans "périphérique d'interface utilisateur" tu cliques sur "écran tactile HID". Dans l'onglet "Pilote" tu trouveras activer/déactiver.

Pour moi c'est très utile car il déconne complètement et appuis à ma place à tout moment !! en attendant le SAV : je désactive !!
patdebeziou 1Messages postés mercredi 22 avril 2015Date d'inscription 22 avril 2015 Dernière intervention - 22 avril 2015 à 15:52
Salut,
J'ai effectué ce qui est prescrit et rien ne se passe .Ecran tactile HID n'apparait pas !que faire ?
Répondre
league of kev- 7 mai 2015 à 15:43
merci bcp
Répondre
Nourou-Tech- 2 juin 2015 à 04:45
merci grand
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Je ne pense pas que ce soit possible, mais essaie dans le panneau de configuration. Mais ça n'économise pas la batterie,ça revient au même.
Elisa0_- 26 juil. 2013 à 11:44
Merci pour ta réponse ;)
Comme tu dis, je ne pense pas que ce soit possible, j'ai regardé dans le panneau de config, mais rien ne semble correspondre. Je voulais le désactiver dans l'espoir d'économiser un peu de la batterie pendant mes déplacements, mais si ça revient au même, alors autant ne pas y toucher !
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour
l'ecran tactile de mon asus vivobook W8 ne repond plus les astuces données plus haut ne fonctonnent pas .
dans panneau configuration , interface utilisateur je ne trouve pas "ecran tactile hdi"
que puis je faire pour ertablir mon ecran tactile?
merci de votre aide
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour , c'est faisable en suivant ces étapes:


Cliquez sur Démarrer et ensuite sur Panneau de Configuration.
Cliquez sur Matériel et Son et ensuite Stylo et Toucher.
Dans la fenêtre de dialogue qui s'ouvre, séléctionnez l'onglet du Toucher.
Décochez la case Utiliser votre doigt comme dispositif d'entrées.
Cliquez sur OK pour confirmer et fermez la fenêtre de dialogue .
Elisa0_- 26 juil. 2013 à 12:07
Bonjour, je viens d'essayer ta technique, mais dans la fenêtre de dialogue, je n'ai pas de case "utiliser votre doigt comme dispositif d'entrées". Je ne peux rien décocher du tout en fait. Voilà ce que ça donne :
http://img62.imageshack.us/img62/5091/y3ne.jpg
Merci quand même pour ta réponse ;)
Répondre
YourD3SiGn3r- 23 avril 2014 à 21:51
Vous avez trouvé ?
Répondre
S.- 8 juil. 2014 à 02:13
Il faut farfouiller dans le gestionnaire de périphériques.
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Et en cliquant sur l'onglet paramètres rien non plus ?
Elisa0_- 26 juil. 2013 à 12:17
En cliquant sur "paramètres", j'ai uniquement la possibilité de changer la vitesse et la "tolérance spatiale" lors des doubles-clics avec le stylet. Pas vraiment de rapport...
Mais comme j'ai dis au dessus, si ça n'influe en rien sur l'économie de la batterie, ça n'a pas vraiment d'importance ! Merci beaucoup pour ton aide, cela dit ;)
Répondre
christopherce6 1485Messages postés jeudi 25 juillet 2013Date d'inscription ContributeurStatut 17 mai 2015 Dernière intervention - 26 juil. 2013 à 12:29
De rien :) L'astuce donnée plus haut est en tout cas fonctionnelle sur les Hp. Bonne aprem à toi :)
Répondre
Hackttack- 7 nov. 2013 à 16:29
Est il probable que cela soit possible ?parce que si non mon ordi est hs !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

svp est ce qu'il a une solution à ça?
apré 2 jours de desactivation et là ça ne fonctionne plus mon ecrant n'est plus tactile
moi j'ai un asus s550cm sous windows 8.1 et j'ai le meme probleme
julien60162- 14 mai 2015 à 17:35
j'ai la solution pour le netbook Asus tactile .car j'ai était confronté au même problème , ou le tactile ne fonctionner plus . sur win 8 il n'ya pas vraiment de paramètre pour traité se sujet:
j'ai essayé de comprendre juste comment cela avez pu arriver soudainement , et j'ai trouvé la solution du premier coup :
- pour réactiver les fonctions tactiles , il suffit de démarrer le pc
- attendre que le pc finisse de charger un peu
- sans rentré de mot de passe ou rentrée dans votre compte utilisateur faire ceci:
-appuis long sur le bouton qui sert a allume le pc au dessus de l'écran. appuyez sans relâchez jusqu'à temps que l'écran se ferme complètement et que l 'écran devienne tout noir (environ 15-20 seconde d'appuis). et hop le pc redémarre. lâchez tout au moment ou il y'a a nouveau écrit Asus sur l'écran de redémarrage .
voila le tactile fonctionne.

- répété l'opération pour aussi le désactivez , c'est aussi simple :)

julien
Répondre
jo- 29 mai 2015 à 22:42
oui c'est une réinitialisation des périphériques me semble-t-il.
Répondre
thierno5612 1Messages postés vendredi 31 juillet 2015Date d'inscription 31 juillet 2015 Dernière intervention julien60162 - 31 juil. 2015 à 14:41
Merci Julien60162, ta solution fonctionne également avec le hp ts15. Mon tactile s'est désactivé brusquement, et en lisant ton post je me suis rendu compte qu'en effet s'était après un arrêt brusque de l'ordi. J'ai fait un autre arrêt brusque et j'ai redémarre tout fonctionne à merveille.
Répondre
Ajouter un commentaire
Ce document intitulé «  Désactiver écran tactile  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.