Signaler

PHPMYADMIN utilisateur mot de passe ? [Résolu/Fermé]

Posez votre question 0000 - Dernière réponse le 14 nov. 2017 à 11:13 par mm
Bonjour, alors enfaite j'étais en train de suivre la démarche pour crée un site, je télécharge, instale wampserver, je clique sur le logo, je fais php my admin et la il me demande, la langue, et un utilisateur et mp, mais on ne ma jamais demandé d'information a avant ? HELP ME je suis perdu :'(
Utile
+35
plus moins
utilisateur : root@localhost
mdp :

(il n'y a pas de mdp)
Abdely luigieti - 16 avril 2016 à 08:56
Avec root seul cette fois-ci ça marche...Merci lugieti
Cléclé66 185Messages postés dimanche 23 septembre 2012Date d'inscription 9 août 2016 Dernière intervention - 21 juin 2014 à 19:32
@Zyatra Ca fait longtemps que je n'étais plus sur CCM mais je connais ta solution (si elle est encore d'actualité sinon ce sera pour les autres :/)

/!\Il faut avoir accès aux fichiers phpmyadmin/!\

Il faut aller dans le dossier phpmyadmin puis dans le fichier config.inc.php
Ensuite aller a la ligne où il y a écrit $cfg['Servers'][$i]['AllowNoPassword'] = false;
et modifier le $cfg['Servers'][$i]['AllowNoPassword'] = false; en true
sam- 22 déc. 2016 à 01:13
ça marche pas !!
Répondre
DZKABYLE- 17 févr. 2017 à 13:54
merrrciiiiiiiii j'ai ecri root en suite entr ca a marché
Répondre
frenky_plus- 13 avril 2017 à 04:20
grand merci
Répondre
Utile
+2
plus moins
La formule complète...

Pour utiliser sans mot de passe avec utilisateur "root" :

Allez dans le dossier de Php Myadmin


1) ouvrir le fichier "config.sample.inc.php" avec un édituer te texte

(editeur de language de programmation conseillé, ex : sublimetext, notepad++)

changer dans la ligne ci-dessous : la valeur "false" par la valeur "true"

--> $cfg['Servers'][$i]['AllowNoPassword'] = true;


2) Juste après cette ligne ci :

$cfg['Servers'][$i]['host'] = 'localhost';

rajouter cette ligne-là :

$cfg['Servers'][$i]['password'] = '';


3) enregistrez puis copiez le fichier "config.sample.inc.php" dans le même répertoire et changer le nom en :

config.inc.php
sandra- 17 août 2017 à 02:09
tapez juste root pour moi ca marche
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !