Posez votre question Signaler

Configurer les ports de d'un switch cisco cat

dallas3 25Messages postés mercredi 7 mars 2007Date d'inscription 28 février 2013 Dernière intervention - Dernière réponse le 20 avril 2014 à 17:46
bonjour,
j'ai un switch de 24 port et j'ai besoin comment distribuer les ports entre 2 vlan.
merci d'avance
Lire la suite 
Réponse
+3
moins plus
Bonjour,
creer tes 2 vlan (ex 10 et 20)
avec la commande vlandatabase

et ensuite
(conf-t)#interface f0/1

(conf-if)#switchport mode-access
(conf-if)#swithport access vlan 10
(conf-if)#encapsulation dot1q

et tu repete l'operation de tout les port que tu veux dans le vlan 10
et tu fait la meme chose pour le 20
vive le rappel de commande !!!!
abdo- 25 avril 2010 à 01:54
pour moi la commande (conf-t)#interface f0/1 ca marche pas
Répondre
aissatou sidibe- 20 avril 2014 à 17:46
bonjour.
y' a deux sorte de mode de configurations le mode access et le mode trunk.
lequel veut tu installer
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
hello,

la commande "encapsulation dot1q" n'est pas nécessaire, elle est utile sur les port en mode trunk.

et sinon il y a une commande pour faire plusieurs ports d'un coup

"interface range"

interface range f0/1 - 12 pour les ports de 1 à 12
switchport mode access
switchport access vlan 10

sinon pour la création des vlans il y a plusieurs méthodes

"vlan database" en est une: a faire hors du mode de configuration

switch#vlan database
switch(vlan)#vlan 10 name vlan10
switch(vlan)#vlan 20 name vlan20
switch(vlan)#exit

Attention ton switch dois etre soit en mode VTP server soit en Mode VTP transparent, et attention a ne pas quitter ce mode en faisant ctrl-z sinon les modif ne sont pas prise ne compte.

une autre méthode est possible en mode de configuration

Switch(config)#vlan 10
Switch(config-vlan)#name vlan10
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name vlan20
Switch(config-vlan)#^Z
Switch#

voilà
PEPSIE- 9 oct. 2007 à 16:22
Bonjour,

Moi j'aimerai affecter une adresse IP en 192.168.1.2 sur un port du Switch le port 1 par exemple pour que ce soit le port de sortie de tous les autres VLAN ??? Comment faire.

Encore merci à vous ...

A+

Pepsie
Répondre
anonyme- 12 oct. 2009 à 16:38
tu ne peux pas avoir plusieure vlan de up avec une @ip, l'adresse Ip du switch est son adresse de management
donc tu peux avoir plusieure vlan mais seulement un sera up avec une adresse IP.
Répondre
Nico le Vosgien 1553Messages postés vendredi 23 février 2007Date d'inscription ContributeurStatut 11 août 2014 Dernière intervention - 6 janv. 2010 à 13:20
Tout dépend du switch concerné : certains disposent d'un module de routage supportant sans soucis de multiples interfaces logiques routées ...
Répondre
near PEPSIE - 5 janv. 2010 à 21:46
ALSwitch(config-if)#switchport mode access
ALSwitch(config-if)#switchport port-security
ALSwitch(config-if)#switchport port-security mac-address sticky
Remarque : La Définition des adresses MAC autorisées sur un port peut être soit automatique ou statique.
• Adresse MAC fixée
ALSwitch(config-if)# switchport port-security mac-address 0123.4567.1423.7890
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
ALORS IL TE FAUT UNE CONFIGURATION POUR VOTRE SWITCHER
DONT TU VA FIXE LES ADRESSE DE CHAQUE SWITCHER
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour,

Tu peux detailler un peu plus ?
Ajouter un commentaire
Ce document intitulé «  configurer les ports de d'un switch cisco cat  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.