Erreur ouverture du cache Linux Ubuntu [Résolu/Fermé]

Victor - 27 avril 2013 à 20:29 - Dernière réponse :  Vasco34
- 10 juil. 2017 à 22:22
Bonjour,
J'ai un problème avec mon Linux depuis peu ce message d'erreur s'affiche et je ne peux plus accéder a la logithèque.
Voici le message: Une erreur est survenue. Veuillez exécuter le gestionnaire de paquets dans le menu contextuel (clic droit) ou apt-get dans un terminal pour voir ce qui est incorrect.
"Erreur : Ouverture du cache (E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/re.archive.ubuntu.com_unbuntu_main_i18n_Translation-en,E:The package lists or status file could not be parsed or opened.)". Habituellement, cela signifie que certains de vos paquets ont des dépendances non satisfaites.

Merci de votre aide.
Afficher la suite 

13 réponses

mamiemando 28092 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 27 avril 2013 à 21:42
+4
Utile
12
Essaye dans un premier temps de lancer :

sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade


Au besoin commente ce dépôt en rajoutant un # au début de la ligne correspondante dans /etc/apt/sources.list. Pour corriger ce fichier :

gksudo gedit /etc/apt/sources.list


Ensuite relance les trois commandes apt-get que je t'ai indiqué.

Bonne chance
Cette réponse vous a-t-elle aidé ?  
jns55 > montintin!!! 5 Messages postés mardi 13 décembre 2016Date d'inscription 13 décembre 2016 Dernière intervention - 13 déc. 2016 à 11:50
Tu n'as pas besoin d'installer sudo il est déjà installé !
Pour effectuer une commande administrateur, tu dois mettre le mot sudo (ou gksudo) devant la commande
ex :
sudo apt-get autoremove
(enlève les paquets inutiles sur ton système) mais c'est pas ça la cause de tes soucis.
montintin!!! 5 Messages postés mardi 13 décembre 2016Date d'inscription 13 décembre 2016 Dernière intervention - 13 déc. 2016 à 11:54
je suis pas très douée du coup j'ai pas trop compris ce que je dois faire pour régler le problème...
désolée
montintin!!! 5 Messages postés mardi 13 décembre 2016Date d'inscription 13 décembre 2016 Dernière intervention > montintin!!! 5 Messages postés mardi 13 décembre 2016Date d'inscription 13 décembre 2016 Dernière intervention - 13 déc. 2016 à 11:56
j'ai fait ça :

gabrielle@gabrielle-Compaq-CQ58-Notebook-PC:~$ sudo apt-get autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
audacious-plugins audacious-plugins-data gtk2-engines-pixbuf kde-l10n-engb
kde-l10n-fr libaudclient2 libaudcore1 libbinio1ldbl libbs2b0 libcue1
libguess1 libmowgli2 libsidplayfp
0 mis à jour, 0 nouvellement installés, 13 à enlever et 0 non mis à jour.
Après cette opération, 80,1 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 231187 fichiers et répertoires déjà installés.)
Suppression de audacious-plugins:amd64 (3.4.3-2) ...
Suppression de audacious-plugins-data (3.4.3-2) ...
Suppression de gtk2-engines-pixbuf:amd64 (2.24.23-0ubuntu1.3) ...
Suppression de kde-l10n-engb (4:4.13.0-0ubuntu1) ...
Suppression de kde-l10n-fr (4:4.13.0-0ubuntu1) ...
Suppression de libaudclient2:amd64 (3.4.3-1) ...
Suppression de libaudcore1:amd64 (3.4.3-1) ...
Suppression de libbinio1ldbl:amd64 (1.4+dfsg1-3ubuntu1) ...
Suppression de libbs2b0 (3.1.0+dfsg-2ubuntu2) ...
Suppression de libcue1 (1.4.0-1) ...
Suppression de libguess1:amd64 (1.1-4) ...
Suppression de libmowgli2:amd64 (1.0.0-1ubuntu1) ...
Suppression de libsidplayfp:amd64 (1.2.2-1) ...
Traitement déclenché pour man-db (2.6.7.1-1ubuntu1) ...
Traitement déclenché pour libc-bin (2.19-0ubuntu6.6) ...
gabrielle@gabrielle-Compaq-CQ58-Notebook-PC:~$
montintin!!! 5 Messages postés mardi 13 décembre 2016Date d'inscription 13 décembre 2016 Dernière intervention - 13 déc. 2016 à 12:01
C'est bon !! :)
problème résolu :)
merci infiniment !!!
bonne journée à vous !
Merci d etre la amicale fabrice