Problèmes avec la nouvelle boîte mail Outlook [Fermé]

jeannebzh 4 Messages postés dimanche 21 avril 2013Date d'inscription 23 avril 2013 Dernière intervention - 21 avril 2013 à 21:40 - Dernière réponse : jeannebzh 4 Messages postés dimanche 21 avril 2013Date d'inscription 23 avril 2013 Dernière intervention
- 23 avril 2013 à 23:02
Bonsoir,

j'aurais besoin de votre aide. Comme certains le savent, Outlook a pris possession des boîtes mails Hotmail.
Le problème, c'est que quand je me connecte, je ne peux rien faire! Je vois les mails que j'ai reçu mais je ne peux ni les ouvrir, ni les supprimer. Je ne peux rien envoyer. Je n'ai accès à aucun dossiers ou aucun paramètres de ma messagerie.

Par contre, si je lance "c cleaner", tout fonctionne correctement pendant 10 minutes. Donc c'est une solution pratique mais très temporaire.

Si quelqu'un peut m'aider, ce serait vraiment le top :))

Merci beaucoup
Afficher la suite 

6 réponses

GrifOli 2137 Messages postés samedi 28 juin 2008Date d'inscription 18 avril 2016 Dernière intervention - 22 avril 2013 à 17:34
0
Utile
Bonjour,

Quel navigateur internet utilises-tu et quelle est sa version? As-tu essayé avec un autre navigateur internet?
jeannebzh 4 Messages postés dimanche 21 avril 2013Date d'inscription 23 avril 2013 Dernière intervention - 22 avril 2013 à 19:47
0
Utile
4
Bonjour,

merci d'avoir répondu! J'utilise Firefox. Je n'ai pas essayé avec un autre navigateur mais sur un autre ordinateur ça fonctionne avec Firefox. Donc je pense que je dois avoir quelque chose sur mon ordinateur. Mais quoi.... :)
GrifOli 2137 Messages postés samedi 28 juin 2008Date d'inscription 18 avril 2016 Dernière intervention - 23 avril 2013 à 00:38
Essaye avec Internet Explorer pour vérifier si ça fonctionne.
jeannebzh 4 Messages postés dimanche 21 avril 2013Date d'inscription 23 avril 2013 Dernière intervention - 23 avril 2013 à 21:55
Bonsoir,

J'ai essayé avec internet explorer et effectivement ça fonctionne! Merci!
Mais qu'est ce que ça veut dire pour Mozilla?
Merci :)
GrifOli 2137 Messages postés samedi 28 juin 2008Date d'inscription 18 avril 2016 Dernière intervention - 23 avril 2013 à 22:00
jeannebzh 4 Messages postés dimanche 21 avril 2013Date d'inscription 23 avril 2013 Dernière intervention - 23 avril 2013 à 23:02
Je ne l'avais effectivement pas. Je l'ai téléchargée (et ça a pris beaucoup de temps, désolée), malheureusement ma boîte mail ne fonctionne toujours pas sur Mozilla...
Je suis perdue :)