Posez votre question Signaler

Navigateur Firefox par défaut [Résolu]

Claude_53a 15Messages postés mardi 29 août 2006Date d'inscription 29 octobre 2014 Dernière intervention - Dernière réponse le 2 sept. 2012 à 16:46
Bonjour
Firefox est mon navigateur par défaut.
Néanmoins, quand j'ouvre un lien dans un Email de ma messagerie (Foxmail) , c'est IE7 qui s'ouvre, ce qui m'ennuie car je me retrouve avec Firefox et IE7 ouverts en même temps.
Quand je clique sur un lien autre que celui dans un email, c'est bien Firefox qui s'ouvre.
Bizarre !!!!!!!!!!!
Comment faire pour que IE7 ne se manifeste plus de lui même ?
Je n'ai trouvé aucun réglage pour résoudre ce PB.
Merci
Lire la suite 
Réponse
+48
moins plus
J ai la solution pour ceux qui comme moi on eu Hotmail qui voulais pas s'ouvrir avec Firefox !
Car je l avait mis en défaut dans le panneau de configuration mais j avait toujours IE quand je voulais lire les mail... Le rebelle^^

En haut de la fenêtre de Firefox Dans la barre de menu, cliquez sur le menu Outils puis Options et sélectionnez le panneau Avancé , puis cliquez sur l'onglet Général , cocher " toujours vérifier au démarrage que Firefox etc.. " puis cliquer sur Vérifier maintenant et il nous dit " configurer Firefox comme navigateur par défaut " cliquer oui puis OK !

Voilà depuis j ai Hotmail qui s'ouvre avec Firefox plus avec IE
Babapascool- 23 sept. 2011 à 03:05
Pour c'estl'inverse qui m'interesse ! Ouvrir Hotmail avec Internet Explorer au lieu de firefox ?
Si quelqu'un peut m'indiquer la solution. Merci
Répondre
rom#4- 31 oct. 2011 à 17:45
moi sa m'ouvre toujours mon profil Windows live avec Internet Explorer.
Répondre
melimagie- 10 nov. 2011 à 16:21
moi j'ai google en navigateur par defaut mais sa m'ouvre hotmail avec google CHROME cet soulution marche pas pour resoudre mon problème qui est en fait le même que loutia
Répondre
nems- 8 mai 2012 à 19:07
idem que melimagie j'ai google chrome comme navigateur qui me satisfait ,hors on me propose à chaque ouverture firefox par défaut que faire?
Répondre
capiomara- 2 sept. 2012 à 16:46
Super, j'aimais pas Chrome et comme il s'ouvrait depuis mes mails, je l'ai viré, du coup, je n'ouvrais plus rien, même en cliquant sur le "?" de Thunderbird... Sauvé. Merci.
Répondre
Ajouter un commentaire
Réponse
+11
moins plus
Bonjour,

J'ai la solution la plus simple:

Si vous utilisez Vista, il suffit d'aller dans le panneau de configuration, programmes, programmes par défaut.
Ensuite, choisir ses programmes par défaut. Sélectionnez le browser que vous voulez utiliser et cliquez sur définir ce programme comme programme par défaut.

Voila. C'est fait, maintenant tout devrait s'ouvrir avec le bon programme (et pas ce vieux machin qu'est ie :p)

- Bya -
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour,

Dans les Préférences de Firefox, regarde dans l'onglet Général, et tu devrais y voir une option à cocher "Toujours vérifier au démarrage que Firefox est le navigateur par défaut".
d-jacky 1325Messages postés mercredi 1 novembre 2006Date d'inscription 5 octobre 2012 Dernière intervention - 8 août 2009 à 21:15
Bjr,
Si tu connaissais la charte, tu verrais que pour une nouvelle question, il vaut mieux commencer une nouvelle discussion, plutôt que de produire des discussions ... interminables.
D'accord avec toi qu'une bonne réponse, même deux ans après, vaut mieux qu'une mauvaise réponse ou l'absence de réponse. Toutefois, le but est de répondre à une personne. Pas sûr que la personne à l'origine de la discussion en profite. Elle ne va pas attendre deux ans pour résoudre son problème.
Cordialement,
DJ
Répondre
Rovers 61Messages postés mercredi 9 juillet 2008Date d'inscription 2 janvier 2011 Dernière intervention - 9 août 2009 à 08:18
bonjour,
La charte je la connais car je participe à beaucoup de forum (en temps que modérateur), pas de souci pour moi, mais les phrases pour dire que ça ne sert à rien deviennent épuisantes, la personne qui a posé la question et les autres sont peut-être contentes d'avoir eu une solution même pour une question qui date de deux ans.

La fonction recherche de "Google" nous mets tous ces vieux sujets et pour les personnes recherchant une solution, un sujet de deux ans ne les dérangeront pas car leur recherche aura été très rapide et un sujet ne comportant que 20 messages environ ne sera pas épuisant à lire.

Je suis également d'accord avec toi "d-jacky" que pour une nouvelle question, il vaut mieux commencer une nouvelle discussion, plutôt que de produire des discussions ... interminables mais dans ce sujet il n'y avait que 16 messages.

Bon pour ne pas polluer plus ce sujet et revenir au but de la question, je ne vais pas vous embêter plus.
S'il y a d'autre réponse à mon saut d'humeur (excusez-moi, mais ça arrive avec tout ce qu'on lit), je ne répondrais plus sauf en "MP".

Au faites "d-jacky", tu as un don pour répondre calmement avec une explication claire et posée, félicitations à toi et bonne continuation sur ce très bon site.
Amicalement.
Rovers.
Répondre
d-jacky 1325Messages postés mercredi 1 novembre 2006Date d'inscription 5 octobre 2012 Dernière intervention - 9 août 2009 à 21:22
Trop gentil, merci à toi !
A + sur CCM.
Répondre
s.spark 2505Messages postés vendredi 29 octobre 2004Date d'inscription ContributeurStatut 21 mars 2014 Dernière intervention Rovers - 8 août 2009 à 21:35
Si t'es pas content c'est le même tarif, quand on ne sait pas comment fonctionne un forum on évite de donner des leçons : je ne me suis pas adressé à Axkai.
Répondre
lil-ziz.com- 14 déc. 2010 à 17:48
Merci beaucoup Axkai..
mon problème est aussi résolu grâce à votre démonstration..
pour firefox merci...
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Ces Simple pour les utilisateur de firefox. En haut cliquer sur outils / option/ selectionner l'Onglet avancé

En bas il aurait l'option coché par default (Toujours vérifier au démarrage que firefox est votre navigateur par default)

A coté il est écrit vérifié maintenant. Cliquer sur celui ci. Sa devrait dire firefox n'est pas votre navigateur par default voudriez-vous en faire comme par default selectionner oui! Et voila le probleme est réglé
Ajouter un commentaire
Réponse
+1
moins plus
WLM utilise un processus IE, c'est donc normal que lorsque tu souhaites ouvrir ta boite mail à partir de lui que ça ouvre IE, mais ça doit être configurable.
Ajouter un commentaire
Réponse
+1
moins plus
mais quelle onglet general où ça se trouve cet onglet
Ajouter un commentaire
Réponse
+1
moins plus
Salut
Voici la solution, du moins pour les utilisateurs de Windows XP :

- Panneau de configuration
- Ajout / Suppression de programmes
- Configurer les programmes par défaut
- Tu cliques sur "Personnalisée"

Tu peux ensuite choisir ton navigateur personnalisé.
A bientôt. ;)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour
La case que tu indiques est bien cochée.
Je précise mon PB :
C'est bien Firefox qui s'ouvre quand je clique sur un lien,
SAUF quand ce lien se trouve dans la partie texte d'un email SI celui ci est au format HTML.
C'est seulement dans ce cas que IE7 s'ouvre.
Si le texte de l'Email est au format texte, c'est Firefox qui s'ouvre.
Le résultat est qu'il m'arrive d'avoir les 2 navigateurs ouverts en même temps. Ca m'ennuie sans m'empécher de dormir.
Je voudrais donc me débarrasser de IE7 sans toutefois le virer car il est indispensable au bon fonctionnement de WindowsXP.
Merci
youness rk- 1 févr. 2011 à 01:07
bonjour tt le monde je suis youness et j'ai trouvé la solution hamdolillah :D
allez sur menu demarrer =>executer=> et coller la commande suivante firefox.exe -silent -setDefaultBrowser
et ça marchera incha2allah :)
youness rk :)
Répondre
zoron- 21 juin 2011 à 17:56
Merci youness rk, cette astuce marche à merveille!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Tien ?!!! Comme c'est bizarre ! J'ai eu également ce problème qui m'agacait très fortement ! Ah oui ! Comment j'ai solutionné ? ..... En abandonnant définitivement Windows pour GNU/Linux ;)

As-tu aussi vérifier dans les options de IE7 (sait-on jamais) et surtout dans les options de ton courrieleur (y spécifier que Firefox est le navigateur par défaut) ?
Utilisateur anonyme - 22 avril 2008 à 10:43
bonjour, si tu veux je suis pret aussi à abandonner windows pour GNU/Linux mais je veux bien que tu me guides pour effectuer cette opération. j'ai windows vista 32 bit et 149mo merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour!

Je remarque que je ne suis pas le seul a souffrir de ce probleme de choix du navigateur internet. Je viens d'installer Firefox, et j'en ai fait mon navigateur par défaut. Firefox marche tres bien quand je veux surfer (et non IE). Cependant, quand j'ouvre ma boite mail (messagerie hotmail, au cas ou cela aurait son importance), c'est Internet explorer qui prend le relais!! Pourtant j'ai vérifier mes parametres tant dans IE que dans Firefox pour le choix du navigateur par défaut!!! Et en plus, j'ai des fenetres qui s'affiche a chaque instant en me demandant si je veux faire un débogage lorsque je suis sous IE avec ma messagerie!!

J'ai cherché a vérifier les parametres de connexion de ma messagerie pour faire un renvoi sur Firefox, mais je n'ai rien trouvé...

Merci de tout coeur pour vos conseils.

Casper.
MllexKikinee- 11 mars 2009 à 15:08
Bonjours en faite j'avais installer ya peu de temp un logiciel d'emoticone tres compliquer a d'esintaller (Sweet Im) Logiciel Ipere nul , bref maintenant je crois avoir reussit a le desintaller =) , Parce qu'il avait pri ma page web au lieux de Firefox c'etais :: Sweet Im !! & depuis que j'ai reussit a le desintaller j'ai reinstaller Mozilla Firefox sa marche bien mais par contre quand je veux ouvrire un lien sa ne marche jamais sa m'agasse beaucoup je n'ai aucune Solution Pouvez vous m'aider c'est assez urgent j'aimerais mettre fin a se probleme une bonne fois pour tous est ensuite aller expliquer au internot comme je me suis desintaller de Sweet im !

Merci D'vance pour vos reponse !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Moi aussi j'ai ce problême.

Quand je clique sur n'importe quel lien, c'est bien firefix qui s'ouvre.
Mais quand c'est par exemple le lien dans msn messenger pour aller voir mes mails, c'est internet explorer.
Pourtant firefox est bien mon naviguateur par défaut. (En plus IE chez moi il se trouve pas dans la liste de suppression des programmes, donc je peux pas l'installer..) Très bizarre!
Ajouter un commentaire
Réponse
+0
moins plus
Bjr,
Pour changer de navigateur par défaut, il faut d'une part activer le navigateur que vous voulez voir s'ouvrir par défaut (exemple Firefox : Outils, Options, Onglet Général, Cocher Toujours vérifier au démarrage que Firefox est le navigateur par défaut), mais il faut aussi désactiver cette fonction dans le navigateur que vous ne voulez plus utiliser par défaut (exemple IE 7 : Outils, Options Internet, Onglet Programmes, Navigateur Web par défaut : désactiver la case devant "M'indiquer si Internet Explorer n'est pas le navigateur Web par défaut").
fra- 25 sept. 2007 à 22:17
Merci beaucoup pour ta réponse qui a mis fin à mes soucis depuis plusieurs semaines
Franca
Répondre
ddancing24- 27 juin 2009 à 05:56
Quelle bonen idée! Mon problèeme est réglé, j'avais aussi coché dans IE..il y avait donc 2 navigateurs par défauts ;p)

Merci!!!!!
Répondre
d-jacky 1325Messages postés mercredi 1 novembre 2006Date d'inscription 5 octobre 2012 Dernière intervention - 27 juin 2009 à 16:06
Comment veux-tu que ta bécane s'en sorte ? Tu as très bien compris !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
je signale au passage qu'il faut utiliser une boite email qui tourne avec avec firefox tel thunderbird et msn hotmail sont des corresponce de microsoft il ne tourneron qu'avec ie 7 pour utiliser seulement mozilla il faut allez sur leur site
Utilisateur anonyme - 22 avril 2008 à 10:53
bonjour, je suis désolé de te contredire mais j'utilise windows mail et c'est firefox qui s'ouvre lorsque j'ouvre un lien d'un mail bonne journée
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je viens de lire ce topic mais pas de solution pour moi ! j'ai bien decocher ou cocher ce qu'il fallaiit ! rien à faire!
j'utilse foxmail .. qqun a une solution ?
anne83- 18 déc. 2009 à 11:37
A cette date toujours d'actualité
Merci de ce renseignement qui m'a rendu service
x ou y années plus tard le but est qu'à tout moment, il y aie une réponse à un problème.
Merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
en passant, puisque Microsoft oblige les links utilisé dans ses soft (msn par exemple) sur IE, installez le plug-in FF "IE Tab", il permet d'ouvrir une page IE dans un onglet de Firefox. Ce plug in est gentil un pieds de nez à Mister Billou, il permets dailleurs d'utiliser le site de MAJ de windows depuis FF.

http://extensions.geckozone.org/IETab

Bonne journée
Ajouter un commentaire
Réponse
+0
moins plus
En tout cas même deux ans après , moi cela m'as bien servi et du premier coup , merci encore , génial de rendre service juste en passant comme ca sur un forum ,je trouve ca plutot gentil pour la communaute !!
Alors un grand merci , a plus tard !!
Ajouter un commentaire
Réponse
+0
moins plus
si vous utilisé la version 3.6 vs devai yalé a avancé pui vs allez trouvé systeme
Ajouter un commentaire
Réponse
+0
moins plus
Cliiiiiiiiiiiiiiiiiiquer sur Alt+A, puis sur affichage, barre d'outils et enfin cocher la barre que voulez-vous !!! ;)
Ajouter un commentaire
Réponse
+0
moins plus
J'AI UNE SOLUTION !

Malheureusement le pluggin n'est pas dispo pour tous les messengers (comme le nouveau)

Comment désactiver tous les logiciels microsoft. Et mozilla se lance à partir de messenger :)

Je suis sous vista. J'espère pour les autres que cela existe aussi sur les autres versions de windows.

Allez dans programmes par défaut (en général ce bouton est dans le menu démarrer. S'il n'y est pas cherchez le dans le champ de recherche ;) )

Une fois ici (encore une fois pour XP peut etre existe t il un équivalent) cliquer sur le lien du bas "définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur"

Vous pourrez ici choisir quelle configuration vous souhaitez. Par exemple, pour une configuration sans internet explorer et compagnie, il est marqué quels logiciels seront désactivés (pas désinstallés, juste cachés). Ainsi, si vous utilisez comme moi mozilla, messenger 2011 et windows live mail : internet explorer, windows mail (n'est pas le même que W. live mail) seront désactivés. Tous les raccourcis, tout sera effacé par windows.


Attention : il me semble que si par la suite on veut récupérer ces logiciels, il suffit de demander une config windows, et IE et WM seront réactivés. Mais cela est à vérifier ;)

Cette technique est valable également pour les fichiers multimédias, etc.


Pour les utilisateurs plus avancés, dans le menu "prgmes par défaut", on peut choisir avec plus de précision les programmes par défaut.


Des années que je cherchais un moyen de purger mon ordi d'IE et compagnie. J'ai trouvé cette méthode par hasard.

Utilisateurs de Seven, la méthode est sans doute encore plus simple
Utilisateurs d'XP, bonne chance, et espérons que cela soit possible ;)


Si cette solution a fonctionné pour vous, je vous invite à la copier et à la diffuser pour là où vous voudrez avec plaisir ;)
James- 21 sept. 2010 à 11:52
Oui, xp gère lui aussi cela très bien, chez moi cela s'appelle :
<Configurer les programmes par défaut>
dans le menu <Démarrer>
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Ce document intitulé «  Navigateur Firefox par défaut  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.