Signaler

Reseau Public à Reseau Prive ? [Résolu]

Posez votre question sohobis 819Messages postés jeudi 17 janvier 2008Date d'inscription ContributeurStatut 17 janvier 2015 Dernière intervention - Dernière réponse le 23 sept. 2016 à 18:28
Bonjour,
Windows m'a collé, sans que je ne demande rien, en réseau "Public" avec la mention "réseau non identifié" alors que je suis en réseau privé et que ma LiveBox est parfaitement reconnue, identifiée et même connectée !!
Je n'ai donc pas acces à Internet et je ne trouve aucun moyen pour changer ce réseau "public" imposé, en réseau "privé" ce qui est mon cas...
Comment puis-je faire ?
Je précise que cette bascule privé en public est intervenue hier, en changeant de domicile sans que je sache pourquoi. Cet ordinateur a toujours fonctionné normalement à cette adresse...
Merci de votre aide...
Afficher la suite 
Utile
+32
moins plus
Salut j'avais le même problème, je viens de trouver une autre solution sous w8 ça peut éventuellement marcher pour passer d'un réseau public à un réseau privé.
Mon problème c'était de me connecter à mon ordinateur bureau pour pouvoir utiliser l'imprimante, j'ai donc voulu me rendre dans réseau résidentiel dans Centre réseau et partage et là incroyable ma connexion maison est définit en public ! Évidemment impossible de créer un groupe résidentiel.

Donc j'ai demandé à mon ami google comment modifier la connexion de public à privé, je me suis donc retrouvé sur ce forum mais n'ayant aucune connaissance en w8 ni en paramètre d'IP ... etc je ne suis pas parvenu à résoudre mon problème.

Pourtant j'ai finalement tenté de lancer la résolution des problèmes mais non pas pour le réseau (évidemment il ne détectait aucun problème) mais pour le groupe résidentiel et là miracle ! La résolution des problèmes à détecté le problème et à modifier la connexion de public à privé.

Évidement cette solution peut pas marcher pour passer d'une connexion privée à public.
Lolly- 1 févr. 2016 à 17:12
Merci beaucoup, cela marche aussi sur W8.
Répondre
stef23_- 11 mars 2016 à 21:19
Merci beaucoup je cherchais depuis 1 heure le problème et tu existe !!!!
;)
Répondre
wolfy70- 28 avril 2016 à 13:33
Bravo sa fonctionne parfaitement
Répondre
anonymous6- 23 sept. 2016 à 18:28
Ça a marché également pour moi merci !
Répondre
Ajouter un commentaire
Utile
+11
moins plus
Vois cette image ! il y a possibilité d'activer ou désactiver le réseau.


http://hpics.li/3ec68a3
Ajouter un commentaire
Utile
+2
moins plus
Bonjour
Va dans le panneau de config et dans Centre de réseau et partage ,
et sous Modifier les paramètres de partage avancé.
Là tu peut activer et désactiver les réseaux.
Essaie.
Ajouter un commentaire
Utile
+2
moins plus
Merci de ta réponse rapide, mais j'avais déja fait ça...
- Residentiel: tout est activé (sauf mot de passe),
- Public: tout est désactivé,

... mais ça ne change RIEN !! Je suis toujours en "Réseau non identifié, Réseau Public" et je ne peux pas passer de Public en Privé.. je ne trouve pas le MOYEN de changer de l'un à l'autre !!?

Quand je clique sur l'icone du banc (réseau public) qui s'affiche dans le Centre Réseau et Partage, j'ai un message qui me dit "la découverte du réseau est désactivée... Cliquez pour effectuer la modification" (ceci est faux...).
Ce que je fais. Dans la nouvelle fenêtre, je choisis "changer réseau public en privé"..

.. j'ai le nom de l'ordinateur qui s'affiche... mais c'est tout: le réseau imposé par Windows est toujours "Réseau public, réseau non identifié". Le fait de redémarrer l'ordi ne change rien..
J'ai déja fait l'ensemble de ces manoeuvres plus d'une dizaine de fois.. sans aucun résultat...

Comment CHOISIR le type de réseau ???

A+
H0enheim 536Messages postés vendredi 28 août 2009Date d'inscription 2 mars 2015 Dernière intervention - 21 mars 2013 à 11:21
Salut,

Sous W7 c'est facile, il suffit de cliquer sur le lien du nom réseau -> http://www.hostingpics.net/viewer.php?id=45309186SR.jpg

Sous W8, je ne sais pas si cela va marcher pour toi, car je l'utilise dans VirtualBox, et mon réseau est en privé automatiquement. Mais lorsque je test ça marche....

Essai ceci: Vas dans le coin à droite de l'écran, attend que les icones apparaissent, clic sur l'icone Paramètres puis celui du Réseau en bas
Fais un clic droit sur réseau connecter, clic sur
Activer ou Désactiver le partage

Choisis le ( Oui, Activer le partage ..... ) / le "Non" comme tu le verra, c'est pour le réseau public,

Et voilà, tu es en réseau Privé
Répondre
Jul974- 20 févr. 2014 à 08:26
Je ne sais pas si ca va aider, mais c'est le serveur DNS ou la passerelle qui determine sur quel reseau tu es.
Répondre
kaumune 13864Messages postés lundi 26 novembre 2007Date d'inscription ContributeurStatut 23 septembre 2016 Dernière intervention - 20 févr. 2014 à 11:35
Non
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Pour Hohenheim

Oui, j'ai déjà fait tout ça....
Quand je clique sur "réseau public" (comme sur l'image de ton lien), clic droit ou gauche, rien ne se passe..

Quand je clique, plus haut, sur l'image du banc, j'ai un message me disant que mon "partage est désactivé" et qu'il faut cliquer sur ce message pour l'activer, je clique et une nouvelle fenêtre apparait avec deux options:
- la première "changer le réseau auquel je suis connecté en réseau privé"
- la seconde "activer découverte et partage pour les réseaux publics"
- Je clique évidemment sur la première et mon nom (propriétaire administrateur de l'ordinateur) apparait.. et c'est tout...
- Quand je reviens au Centre réseau et partage.. RIEN n'a changé, je suis toujours en "réseau public non identifié" et je n'ai pas de connexion Internet..!!
Cela fait trois jours que je répète en boucle ces manoeuvres sans aucun résultat !!

Pour TRIBUN: sur mon ordinateur, ce qui correspond à TON image de ton lien, affiche:
- Pas d'accès Internet
- Connexion "réseau sans fil LiveBox"

Comme déjà expliqué ma LiveBox est parfaitement reconnue, identifiée et connectée.... Mais l'option "réseau public" bloque tout...

Je pense qu'il me faudrait agir sur une clé de la BDR mais je ne connais pas la clé qui commande l'attribution du qualificatif réseau....

A+
Ajouter un commentaire
Utile
+0
moins plus
J'ai trouvé la probléme et sa solution !!!

Pas du tout où je le cherchais...

Mon ordinateur est un portable itinérant.. Son adressage IP était en DHCP car à mon domicile, je suis dérirére une FreeBox en IP auto, car la Free n'apprécie pas vraiment les IP fixes..

Par contre, aujourd'hui, je suis en Bretagne (sous la pluie...) et mon réseau dérriére ma LiveBox est en IP fixes...

Une mauvaise attribution d'IP était la cause de la non connexion correcte de ma Box, pourtant reconnue...
J'ai mis une IP fixe et tout est rentré dans l'ordre immédiatement.. J'ai de noveau Internet sur ce portable.. Heureusement, j'ai trois ordis en réseau ce qui m'a permis de communiquer avec vous et de savoir que la Box n'était pas responsable..

Merci de votre aide.

Cordialement.
clemeeeent- 21 déc. 2013 à 16:15
et comment changer son IP ?
Répondre
Ajouter un commentaire
Utile
+0
moins plus
ici pr windows 8 en anglais vous trouverez une solution simple (expliqué en image) pr changer les parametres du reseau de public a privé > http://community.spiceworks.com/how_to/show/18934-change-network-location-from-public-to-private-in-windows-8

En resumé pr ceux qui ne parlent pas anglais
> acceder a votre icone reseau (le menu qui s'affiche qd on va sur la droite de l'ecran sur certaine version)
-Clic droit dessus..
-changer les parametrse de partage
-cliqué "activer les partages"..
normalement le reseau se retrouveras automatiquement en privé/home..

Peace
GOD- 4 sept. 2016 à 18:29
http://forums.cnetfrance.fr/topic/1299983-windows-10--changer-le-reseau-public-en-reseau-prive-et-vice-versa/

pour les Windows 10
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !