Signaler

Disque dur externe reconnu mais accès refusé [Résolu/Fermé]

Posez votre question RAMMSTEINJUJU 34Messages postés mardi 5 septembre 2006Date d'inscription 2 février 2009 Dernière intervention - Dernière réponse le 18 oct. 2017 à 00:54 par Loïc
Bonjour à tous

Après une nuit blanche à chercher la solution je m'adresse à la chère communauté qui me sort toujours de mes guêpiers.

Suite à une réinstallation de mon XP SP2 Media Center, mon disque dur externe sur lequel j'avais stocké toutes les données à conserver n'est plus accessible.

Je m'explique, il est parfaitement détecté comme d'habitude, apparaît dans le poste de travail mais lorsque je double-clique dessus, j'ai "I:/ n'est pas accessible-accès refusé".
Dans "gestion des disques" il apparaît avec la bonne taille 160Go mais depuis le poste de travail et "propriétés" toutes les capacités sont à zéro.
Le problème c'est que je ne veux pas le formater car les données dessus sont très importantes!!!
J'ai tenté d'installer le driver et rien n'a changé et il fonctionne sur un autre PC tout à fait normalement.

Please, d'où vient le schmilblik et que faire????

Merci pour vos réponses!!!
Utile
+113
plus moins
Bonjour à tous !

Le moyen le plus simple qui a fonctionné est le suivant :
Il faut avoir les droits d'administration, cliquer sur propriété du disque concerné.

Cliquer sur l'onglet Sécurité.

Cliquer sur Modifier et là une fenêtre nommée Autorisations pour 'le disque blablabla' s'ouvre.

Ensuite cliquer sur Ajouter, et taper son nom d'utilisateur Windows dans "Entrez les noms des objets à sélectionner" puis cliquer sur "Vérifier les noms" et enfin sur OK.

Cliquez sur Autoriser en face de Contrôle total, validez avec OK et le tour est joué.

Cordialement,
Sammy
Nadia- 27 avril 2017 à 18:50
merci infiniment pour votre information. j'ai réglé mon problème de disque dure.
Répondre
Torsk- 5 juin 2017 à 12:11
Merci Sammy ! Ce HDD me rendait dingue.
Répondre
Phides- 1 août 2017 à 19:22
Merci Beaucoup
Répondre
Flo456- 9 sept. 2017 à 20:24
Bonjours, merci pour votre réponse mais quand je fais votre technique un message m'affiche "Une erreur s'est produite lors de l'application des informations de sécurtié à G:\. Échec de l'énumération des objets du conteneur. L'accès est refusé.
Répondre
Loïc- 18 oct. 2017 à 00:54
Merci :-D
2 Mois que j'avais mis ce DD de coté, je commence à peiner dessus ce week-end et une ptite recherche google pour tomber sur votre solution miracle.

Un grand merci :-)
Répondre
Utile
+14
plus moins
propriétés / attributs => compressé + lecture seule : décocher tout ça
Bigfootiman- 13 mars 2011 à 17:29
Le plus simple c'est tu télécharge UNBUNTU un linux avec environnement graphique. Surtout, il boot tout seul sur un CD sans rien installé sur ton disque dur. Après il suffit de copier tes fichiers du disque dur externe sur ton disque interne ;-)
smollll- 21 juil. 2012 à 18:57
4 jours que je cherche tout essaye et ........... j ai trouve j ai simplement changé de cable USB ET VOILA pas sur que cela solutionne tout mais commencer par la !
benjf 12Messages postés lundi 23 février 2015Date d'inscription 4 juillet 2015 Dernière intervention - 4 juil. 2015 à 12:27
Salut! Moi j'ai le meme probleme mais un peu plus grav! Parce que chez moi c'est pas dossier mais environ 2000 fichiers donc je doit repeter la procrdure autant de fois... C'est assez fastiguant! Si quelqu'un sais comment le faire en gros je suis dispo!! Merci
inconotoo- 6 févr. 2017 à 20:08
merci Sammy ca marche très bien bravoo
Répondre
Utile
+12
plus moins
Bonjour,

Pour débloquer votre disque il faut faire comme a dit Sammy mais pour que cela marche, quand vous arrivez sur"entrez les noms des objets à sélectionnez " tapez utilisateur, à ce moment il crée utilisateur qui n'existait pas et là vous faites ce qu'a dit Sammy et cela marche, car avant je n'avais que système et droits d'administration et j'avais beau faire la manoeuvre, rien ne marchait.
Utile
+9
plus moins
Pour résoudre ce problème, vous devez désactiver le partage de fichiers simple et prendre possession du dossier :

Désactivez le partage de fichiers simple :
Cliquez sur Démarrer, puis sur Poste de travail.
Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
Sous Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliquez sur OK.
Cliquez avec le bouton droit sur le dossier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
Cliquez sur l'onglet Sécurité, puis sur OK sur le message Sécurité, s'il s'affiche.
Cliquez sur Paramètres avancés, puis sur l'onglet Propriétaire.
Dans la liste Nom, cliquez sur votre nom d'utilisateur, sur Administrateur si vous avez ouvert une session en tant qu'administrateur ou sur le groupe Administrateurs.

Si vous souhaitez prendre possession du contenu de ce dossier, activez la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
Cliquez sur OK.

Le message d'erreur suivant peut s'afficher, où Dossier est le nom du dossier que vous souhaitez vous approprier :
Vous ne disposez pas de l'autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
Cliquez sur Oui.
Cliquez sur OK, puis appliquez de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.
Aziz- 31 mars 2015 à 08:34
Merci bien ca marche tres bien merci
Utile
+4
plus moins
Salut tout le monde,
même galère pour moi que Rammsteinjuju, mais apparemment solutionné en partie par les post de Sammy (problèmes de droits d'accès ) et Meticuleuxx.
J'ai tapé "utilisateur" dans le champ "entrez les noms des objets à sélectionner "
puiis j'ai cliqué sur "utilisateurs autentifiés" dans les choix proposés déjà existants , puis j'ai validé : MIRACLE !!!
A voir si cette solution sera durable ou pas ;-)
En tout cas, merci à tous !
scifi- 24 avril 2016 à 18:36
Ca a marché pour moi. Merci !
SiD6 215Messages postés jeudi 20 mars 2008Date d'inscription 4 avril 2017 Dernière intervention - 4 juil. 2016 à 07:41
ça a enfin marché pour moi mais grâce à cette dernière précision, j'ai choisi "utilisateurs authentifiés" dans les choix proposés et j'ai enfin pu accéder à mon disque dur externe, merci bcp :D
Sevy- 9 juil. 2016 à 18:03
je déterre mais c pour la bonne cause un grand MERCI à
Sammy
nick
meticuleuxx

grâce à vous j'ai de nouveau accès à mon DD ext qui renferme un peu (bcp) toute ma vie :)
merciiiiiiiiiiiiii
jessicra- 3 nov. 2016 à 14:07
Merci beaucoup mon probleme est enfin reglé!!!
Répondre
Utile
+2
plus moins
Bonjour, j'ai pour le sujet découvert la poule aux oeufs d'or, mais comme je ne désire pas reprendre la solution à mon compte, allez rendre visite à: "Arkonis, dico du 28 11 2012" vous verrez la facilité et l'efficacité, il m'a tiré mon dd d'affaire et tout est rentré dans l'ordre... Svp tenez moi au courant. A+.
Utile
+1
plus moins
salut au démarage de ton pc t'a toujours un écran avec la marque de la carte mère, il te propose une touche pour entrer dans le setup (F quelquechause) tu appuis dessus tu rentre alors dans le bios, tu va dans les paramètre de boot, tu me en priorité le boot sur le lecteur cd et le tour est joué
Utile
+0
plus moins
Bonjour,

j'ai le même problème... mais, si je parviens à formater le disque (c'est pareil pour les clés usb d'ailleurs) et à l'utiliser, dés que je deco/reco, le disque est de nouveau inaccessible !!!!

j'ai beau chercher partout, je ne comprend pas... j'ai l'impression que c'est suite à une mise à jour windows xp home...
Utile
+0
plus moins
Hi kil44,

que ce passe-t-il si tu branche ton disque sur un autre PC??
Utile
+0
plus moins
Bonjour, j'ai exactement le même problème que "RAMMSTEINJUJU". J'ajoute juste que je suis sur Windows 7, et que j'ai accès à mon disque dur externe seulement en mode sans échec.
Utile
+0
plus moins
Bonjour, j'ai le problème evoqué dans cette rubrique avec mon disque dur externe. J'ai essayé de suivre les conseils de Sammy, mais pb, je ne voit nulle part un onglet securité... Je suis sur window xp. J'ai beaucoup de mal à obtenir la liste des actions en cliquant droit sur mon disque (f), mais quand par hazard ça marche et que je clic sur propriétés, tout est à zero (capacité, place libre). Si vous avez une idée... Merci à+.
Utile
+0
plus moins
Pour avoir accès à tous les fichiers, démarrer simplement en mode sans échec.
Utile
+0
plus moins
salut donc voila mon probleme j'ai disque dur que sois disons est endommagé mais toujours lisible car j'ai deja pu recuperer quelques documents sur le 2eme invité qui etait ma mere puisque je crois que j'avait les droits d'utilisateur aprés ca j'ai essayé de faire la manip de Sammy mais le souci c que quand je fini la manip j'ai un message: une erreur s'est produite lors des application des informations de sécurité à:

E:/1ea092f897850403d4cc3a95c430ba

Echec de l'enumeriastion des objets du conteneur l'access est refusé.

J'ai vérifiez ce dossier mais je n'arrive pas a y acceder car il est aussi protégé donc je ne vois plus comment récuperer le reste de me fichier du compte administrateur si quelqun sait comment faire je lui serait fortement reconnaissant et remercier car j'ai tous mes photos et musqies de quand j'etait adolescent...

Bonne soirée et a bientot.
Utile
-3
plus moins
Re,

Si cela foncitonne, cela signifi que tu as des problème de droit sous windows.

Dans le cas contraire, il est possible que ton disque dur est un problème. (ce sera a trouver)
RAMMSTEINJUJU- 9 mars 2007 à 14:49
Salut à tous et merci de votre aide mais je n'ai pas trouvé de solution pour mon problème.
J'ai réussi à entrer dans mon disque par le biais du gestionnaire de périphérique, installer le pilote manuellement, dans l'arborescence, clic droit sur un dossier de mon disque puis ouvrir mais je n'avais pas accès à tout le disque.
En conséquence, j'ai sauvé par ce biais les plus importantes données puis utiliser pc file recovery et restauration 2,5,514 pour sauver ce qui pouvait encore l'être et j'ai reformaté le disque et tout fonctionne à nouveau à merveille donc je vais juste continuer à l'utiliser mais sauvegarder mes données ailleurs aussi par précaution.
Merci pour tout.
Utile
-3
plus moins
Re,

Je suis très content pour toi.

Oui, en effet il faut toujours faire des copy des donnée les plus importante. Pour ma part, je fais une copy sur chacun de mes disque dur pour être sur de ne pas perdre irrémédiablement certaine donnée d'une importance capitale. (dout l'utilité d'une clef USB qui reste pour moi plus fiable qu'un disque dur mais beaucoup moin pratique et difficilement récupérable.)
Utile
-3
plus moins
Juste changer la lettre du lecteur, ca a marcher pour moi
Utile
-4
plus moins
hi,

solution alternative :

2- télécharger et graver un CD live (knoppy par exemple) booter dessus et regarder si tu a acces a ton disque en toute liberté.


RAMMSTEINJUJU 34Messages postés mardi 5 septembre 2006Date d'inscription 2 février 2009 Dernière intervention - 7 mars 2007 à 12:25
Ok je vais essayer ce soir car là je suis au boulot (en Norvège à Oslo, il caille ici!).
Si ca fonctionne ca signifierait quoi?
Utile
-6
plus moins
Hi,

alors,

1- commence par brancher ton disque dur directement a ton PC via le port SATA ou IDE de ta carte mère (brancher le disque en fonction de sont port IDE ou SATA bien évidement)
ALE[X]- 18 févr. 2012 à 19:56
Bon... J'ai un gros problème, mon disque de backup professionnel justement me fait le même coup.
Problème : quand je clique sur "propriétés" je n'ai pas d'onglet sécurité. Cet onglet est présent sur mes autres disques durs.

Windows 7 me demande de formater le disque pour y avoir accès, comme ça, du jour au lendemain (après mise à jour j'ai l'impression).
J'ai testé avec un vieux XP pro : idem...

Incompréhensible,e t surtout dramatique : quelqu'un à une idée ?
Yven- 26 juin 2012 à 19:01
Salut Ale[x], quelle as été ta solution pour accéder à tes données ? J'ai exactement le même problème, je n'ai pas d'onglet sécurité et on me demande de formater mon disque dur pour accéder aux données (un peu débile...)

Merci d'avance.
guizsmiles- 21 sept. 2014 à 18:25
Bonjour,
Je me permets de rajouter cette remarque:
Pour l'onglet sécurité ci il n'apparait pas en faisant bouton droit sur le disque en question.
Vous devez cliquer sur démarrer en bas à droite du bureau
Puis à droite sur ordinateur vous faite bouton droit
Puis Gérer
Puis Stockage
Puis Gestions des disques
Essayer à nouveau avec bouton droit formater
Si ça ne fonctionne pas bouton droit sécurité et suivre la méthode sus mentionner
Le Support- 19 mai 2015 à 15:08
Bonjour à tous,
Si vous n'avez pas l'onglet sécurité sur votre volume USB c'est que le volume est en FAT ou en FAT32 (onglet sécurité = NTFS). Normalement Windows n'a pas de soucis pour lire un volume FAT.
Si vos lecteurs USB ne sont pas lisibles = utilisez un "USB/CD-Boot linux" pour y accéder - si cela fonctionne sur le même pc avec le "USB/CD-Boot linux" cela veux dire que vos pilotes USB sous Windows ont pris une claque (souvent le cas sur matériel HP) - Si vous n'arrivez pas à lire votre disque USB depuis le "USB/CD-Boot linux" c'est que le volume est défaillant = essayez de le reformater ...
Cordialement - Le support.
Julien- 9 mars 2017 à 14:45
MERCI !!!!!!!!!! à tous !
en lisant bien les commentaires on fini par trouver sa solution.
Encore merci même si je ne sais pas d'où est venu ce problème
Répondre

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !