CommentCaMarche
Recherche
Posez votre question Signaler

[Indicateur de volume] Il ne s'affiche plus ! [Résolu]

Agathou 14Messages postés dimanche 14 janvier 2007Date d'inscription 25 février 2007Dernière intervention - Dernière réponse le 21 août 2014 à 01:00
Bonjour,
Je dispose d'un ordinateur portable DELL : INSPIRON 6400.
Le problème est que depuis qu'un technicien est venu m'installer le wifi sur mon ordinateur, je n'ai plus l'indicateur de volume qui s'affiche en bas à droite de mon écran lorsque je diminue ou baisse le son.
- Le technicien à surrement dû toucher à quelque chose sans le vouloir, mais si vous pouviez me dire comment remettre l'affichage de l'indicateur de volume, ce serait avec plaisir.
J'attend vos réponses. :)
Lire la suite 
Réponse
+38
moins plus
Je vous remercie de vos precieux conseil, j'ai retrouvé mon affichage du son.

Pour ma part j'ai eu la chance d'avoir le cd d'installation des pilotes et des utilitaires livrés avec mon DELL. (c'est un cd gris drivers and utilities)
Tout est dans l'onglet pilotes, aussi bien le pilote de la carte wifi que dell quick set ainsi que le touchpad ...
Cela m'a été bbien utile pour tout remettre

voila j'espère que cela peut en dépanner certain(e)
L'autre- 22 nov. 2011 à 23:14
merci c'est ce qu'il fallait !
Répondre
Ajouter un commentaire
Réponse
+6
moins plus
Bonjour ! :-)

Voici un article de la FAQ de CCM qui t'indiquera comment remettre le contrôle du volume dans la zone de notification.

Tiens-nous au courant ! ;-)
A+++
Agathou 14Messages postés dimanche 14 janvier 2007Date d'inscription 25 février 2007Dernière intervention - 25 févr. 2007 à 15:22
Merci mais ce n'est pas tout à fait ça que je recherchais.
Enfaite, mes boutons de volume principal sont sur la facade de mon ordinateur. Avant, lorsque j'appuyais dessus, une barre de volume s'affichait, comme le curseur de volume sur la télé. Mais maintenant lorsque j'appuie, rien ne s'affiche même si le volume du son est changé.
Je crois que c'était grace à "Média Center" que cet barre s'affichait, car en haut de mon clavier j'ai un bouton "Média direct" mais lorsque j'appuie dessus, rien ne se passe alors qu'auparavant j'entrais directement dans le logiciel.

Y'a t-il une option à réactiver ?
Répondre
jacotte- 19 avril 2013 à 18:17
c' est ce qui m' arrive aussi , et je ne sais pas comment retrouver ces barres . Je peux quand même monter ou baisser le son , mais les barres vertes manquent
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
Bjr.

LA solution pour retrouver la barre de volume, luminosité, indicateur wifi etc...:
désintaller/réinstaller le logiciel DELL QUICKSET qui réalise cette fonction.

1/ désintaller: classiquement dans le Panneau de Configuration > Programmes et fonctionnalités

2/ Réinstaller: aller sur le site de DELL
http://support.dell.com/support/downloads/index.aspx?c=us&l=en&s=gen&~ck=bt
Cliquer sur Choose A Model.
Rentrer les caracs de votre PC: fixe/portable, modèle, type d'OS, langue etc..
Ensuite DELL vous propose un lien de téléchargement et hop vous lancez l'installation depuis votre disque dur.

Et la barre réapparait qd vous jouez avec vos touches frontales du son ou la gachette du Wifi ! ;)
Cbou2- 6 mai 2010 à 02:42
Merci cela a régler mon problème
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
Bonjour,

Chez moi, j'ai pu le réafficher à partir du gestionnaire de clavier (clavier qui possède le bouton de gestion du volume) : Propriétés du clavier > Réglage touches (Key settings) > Volume On/Off > Editer et cocher la case "Afficher statut sur écran".

Windows Vista, Clavier Ms Keyboard.
Ajouter un commentaire
Réponse
+4
moins plus
Aucun icône MediaDirect dans le Poste de Travail ou dans le Panneau de Configuration .. :(

Tient moi au courant si tu trouves quelque chose.

En tout cas merci beaucoup. ;)

A bientôt!
Amorlind 2Messages postés mercredi 2 mai 2007Date d'inscription 31 décembre 2009Dernière intervention - 2 mai 2007 à 11:28
Yop,

J'ai eu le même soucis que toi, et après avoir fouiné un peu sur les forums US, j'ai trouvé.

Vérifie que le logiciel QuickSet de Dell est bien lancé au démarrage. Si ce n'est pas le cas, lance-le manuellement puis ferme le en validant Oui pour un chargement à chaque démarrage.

++

Amorlind
Répondre
pikatichu62- 13 avril 2010 à 15:04
amorlind merci^^ c'est exactement se qui n'aller pas, pour les autres qui on le méme probléme ajout suppresion de programme quick set => modifié => il vous le fait réinstalé => et c fini :)
Répondre
sacréhubert 16Messages postés lundi 8 novembre 2010Date d'inscription 8 juin 2011Dernière intervention - 22 janv. 2011 à 14:05
je ne trouve pas quickset moi dans ajout -suppression de programme ..
Je suis sur un HP
Répondre
tigui008- 11 août 2011 à 21:42
merci, ça faisait longtemps que je cherchais la solution à ce problème !!
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour a tous.

Probléme résolu ^^

Demarrer ===> panneau de config ==> système ===> gestionnaire de périphérique

Aller ensuite sur votre carte son, désactivé la et pour finir... activer la ^^ :)

Perso pour moi c oki.
esbek- 15 sept. 2010 à 00:29
Haa merci, parce que seulement installer quickset ça avait pas été suffisant pour moi. Yeah!
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour pour la barre de volume il suffit d'appuyer sur le bouton quickset avec le bouton droit de la souris en bas de l'écran a droite (barre des tâches) et enlever le crochet à désactiver l'indicateur de volume.

Pour moi sa fonctionner
Bonne chance
Ajouter un commentaire
Réponse
+2
moins plus
il suffit de cliker droit dans ta barre de notification et de choisir propriétées, tu choisi ensuite dans "icones système à afficher en permanence et tu coche l'option volume.
Ajouter un commentaire
Réponse
+1
moins plus
Excuse-moi, j'avais mal compris. ;-)

Essaie d'aller dans le Panneau de Configuration.
Choisis Sons et Périphériques Audio.
Peut-être au niveau des paramètres avancés ...

Je poursuis mes recherches .. :-)
A++++
Ajouter un commentaire
Réponse
+1
moins plus
Ok, merci. ;)

A+
Ajouter un commentaire
Réponse
+1
moins plus
Je n'ai rien trouver dans "Panneau de configuration" > "Sons et périphériques audio"... :(
Ajouter un commentaire
Réponse
+1
moins plus
Regarde ce lien :
http://www.clubic.com/...

Ton indicateur de volume est-il le même que celui de la 2° image ?
Si oui, c'est probablement l'option du Media Center qui a été désactivée ...

A+++
Ajouter un commentaire
Réponse
+1
moins plus
Non, le mien est une barre horizontal.
Et excuse moi mais je me suis trompée, le logiciel a été installé par DELL et s'appel "MédiaDirect", et non média center.

Mais en tout cas merci pour toutes tes recherches. ;)
Ajouter un commentaire
Réponse
+1
moins plus
J'avoue que je sèche un peu. Les recherches ne donnent rien ...

As-tu une icône MediaDirect dans le Poste de Travail ou dans le Panneau de Configuration ?
Ajouter un commentaire
Réponse
+0
moins plus
salut a tous, g le meme problème ,je n'eszt plus de curseur de volume comme sur une television.pourtant mon volume marche et g ma barre des taches qui a changer tout est different cela c'est produit apres avoir tout debrancher avant un orage mais je tien a le preciser ce n'est pas l'orage qui m'a fait ca car tout fonctionne et j'avait tout etaind avant !si quelqu'un a la solution a mon problème ca serais simpas de me faire savoir comment regler ce problème car j'avait pris l'abitude a mes options et a ma barre des taches qui elle n'est vraiment plus du tout pareil qu'avant!
Ajouter un commentaire
Réponse
+0
moins plus
Salut, j'ai exactement le même problème que vous sauf que c'est suite à un formatage et que mon PC est un HP Pavilion dv2104ea... Petite barre verte horizontale qui s'affichait lorsque je changeais le volume grace au pannel tactile de l'ordi... Quelqu'un connait le prorgamme pour faire revenir ça ?
Ajouter un commentaire
Réponse
+0
moins plus
salut je vien de recevoir ton message. moi pour regler ce problème la première fois (car ca m'est arriver 2fois),
j'est fait une restauration d'usine et tout etait revenus normal!
la deuxime fois, je n'avait pas envi de restaurer encore une fois car je ne sait pas comment fair de sauvegarde de mes logiciels. Alors je suis aller dans le panneau de config >materiel et audio>gestionnaire de peripherique >controleur audio,video et jeux realtek high definition audio>une fois arriver là,tu klik gauche et en haut tu klik sur mettre a jour le pilote logiciel!!

voila pour moi ca a marcher j'espere que pour toi ca marcheras aussi !
ps:je suis sous vista!
goldbb- 10 juin 2009 à 19:29
Il m'est arrivé le même problème suite à des coupures de courant , j'ai pu retrouver les touches du clavier ainsi que la barre de volume à l'écran en ouvrant Excel et en faisant une suite d'opérations. On referme Excel et tout refonctionne sur le clavier, me demandez pourquoi ,mais cela fait plusieurs fois que cela m'arrive et cela fonctionne.
HP pavilion sous vista.
Répondre
teebee- 3 oct. 2009 à 00:50
Merci goldbb - j'ai le même souci sur mon portable HP Pavillion.
Par contre, sous Excel il faut faire quelle "suite d'opérations" ?

Thanks!
Répondre
ELSA- 5 janv. 2010 à 09:51
je suis egalement sous vista
quand je vais dans les gestionnaires de peripheriques puis sur controleurs audio video et jeu je ne trouve pas de mise a jour comme tu le note
j'ai essayé le clik droid dans la barre des notifications pour remettre le son mais le son est grisé donc inaccessible
j'ai ensuite suivi ce conseil:
allez dans panneau de configuration, puis outils d'administration, et services.

En haut, en 12 ème position vous avez "audio windows" faites un clique droit dessus puis redemarré.
Voilà vous avez à nouveau le son qui marche sans rebooter à chaque fois

si vous double cliquez sur "audio windows" vous avez des options diverses
Moi j'ai mis en manuel puis dans la recuperation, j'ai redemarrer le service dans les 3 defaillances.

Mais ca ne marche toujours pas!!!
aurait tu une autre astuce???
merci beaucoup
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour

idem mon curseur de volume ne s affiche plus apres un formatage

je suis dans l impasse

merci a l avance pour votre aide
Ajouter un commentaire
Réponse
+0
moins plus
ah! mon pc est de marque acer extensa 5220

merci
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour
du jour au lendemain ma barre centrale de couleur verte qui m'indiquait le volume a disparu ; par contre j'ai toujours bien l'icone de volume dans ma barre de tache en bas à droite.
Pour augmenter ou diminuer le volume sur mon pc je dois faire Fn + fléche haute ou basse.
Pas de souci ça fonctionne toujours sauf que je ne vois plus ma barre verte pour m'indiquer à quelle niveau je suis...
j'ai beau chercher je n'arrive pas à résoudre ce probléme.
Si quelqu'un peut m'aider svp
merci :)
Ajouter un commentaire
Ce document intitulé «  [Indicateur de volume] Il ne s'affiche plus !  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.