Posez votre question Signaler

Impossible d'installer suite à infection (+ rapport HiJackThis)

groultok - Dernière réponse le 9 févr. 2013 à 09:37
Bonjour,
En essayant d'installer office 2013 (version officielle achetée), et voyant que cela ne marché pas (alors que j'ai pu l'installer sur un autre pc), j'ai cherché à voir si j'avais un virus :
OUI
Virus non detecté par avast mais vu par malwarebyte.
Je nettoie le pc, relance les scans (malware, adwcleaner et avast), mais toujours impossible d'installer office 2013.
Pire, entre temps, j'avais commandé une version de Kaspersky 2013 pour remplacer avast, et je n'arrive pas à l'installer non plus.
Les rapports d'erreurs n'indiquent rien (un problème est survenu...), j'ai essayé la solution proposé par Kaspersky en vain.
Je bloque donc, j'ai fais un hijackthis, mais je ne sais pas quoi en faire si ce n'est le mettre ici :
Scan saved at 21:53:38, on 04/02/2013
Platform: Unknown Windows (WinNT 6.01.3505 SP1)
MSIE: Unable to get Internet Explorer version!
Boot mode: Normal
Running processes: 
D:\System\Asus\AI Suite II\AsRoutineController.exe 
D:\System\Asus\AI Suite II\DIGI+ VRM\PowerControlHelp.exe 
C:\Windows\SysWOW64\HsMgr.exe 
C:\Program Files (x86)\ASUS Xonar DS Audio\Customapp\ASUSAUDIOCENTER.EXE 
C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe 
D:\System\Daemon tools\DAEMON Tools Pro\DTShellHlp.exe 
D:\System\Asus\AI Suite II\EPU\EPUHelp.exe 
D:\System\Asus\AI Suite II\AI Suite II.exe 
D:\System\Asus\AI Suite II\Sensor\AlertHelper\AlertHelper.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\VideoLAN\VLC\vlc.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe 
D:\Download\HiJackThis.exe 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896 
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157 
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157 
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =  
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =  
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =  
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =  
F2 - REG:system.ini: UserInit=userinit.exe, 
O4 - HKLM\..\Run: [USB3MON] "C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe" 
O4 - HKLM\..\Run: [HDAudDeck] C:\Program Files (x86)\VIA\VIAudioi\VDeck\VDeck.exe -r 
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun 
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe" 
O4 - HKLM\..\RunOnce: [GrpConv] grpconv -o 
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICE LOCAL') 
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICE LOCAL') 
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICE RÉSEAU') 
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICE RÉSEAU') 
O8 - Extra context menu item: &Envoyer à OneNote - res://C:\PROGRA~2\MICROS~3\Office14\ONBttnIE.dll/105 
O8 - Extra context menu item: Add to Evernote 4.0 - res://D:\System\Evernote\EvernoteIE.dll/204 
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~2\MICROS~3\Office14\EXCEL.EXE/3000 
O9 - Extra button: @D:\System\Evernote\Resource.dll,-101 - {A95fe080-8f5d-11d2-a20b-00aa003c157a} - res://D:\System\Evernote\EvernoteIE.dll/204 (file missing) (HKCU) 
O9 - Extra 'Tools' menuitem: @D:\System\Evernote\Resource.dll,-101 - {A95fe080-8f5d-11d2-a20b-00aa003c157a} - res://D:\System\Evernote\EvernoteIE.dll/204 (file missing) (HKCU) 
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll 
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll 
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics 
O13 - Gopher Prefix:  
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL 
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe 
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing) 
O23 - Service: ASUS Com Service (asComSvc) - Unknown owner - C:\Program Files (x86)\ASUS\AXSP\1.00.18\atkexComSvc.exe 
O23 - Service: ASUS HM Com Service (asHmComSvc) - ASUSTeK Computer Inc. - C:\Program Files (x86)\ASUS\AAHM\1.00.20\aaHMSvc.exe 
O23 - Service: ASUS System Control Service (AsSysCtrlService) - ASUSTeK Computer Inc. - C:\Program Files (x86)\ASUS\AsSysCtrlService\1.00.13\AsSysCtrlService.exe 
O23 - Service: AsusFanControlService - ASUSTeK Computer Inc. - C:\Program Files (x86)\ASUS\AsusFanControlService\1.00.21\AsusFanControlService.exe 
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing) 
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing) 
O23 - Service: Intel(R) Integrated Clock Controller Service - Intel(R) ICCS (ICCS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Integrated Clock Controller Service\ICCProxy.exe 
O23 - Service: Intel(R) Capability Licensing Service Interface - Intel(R) Corporation - C:\Program Files\Intel\iCLS Client\HeciServer.exe 
O23 - Service: Intel(R) Dynamic Application Loader Host Interface Service (jhi_service) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL\jhi_service.exe 
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) 
O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe 
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing) 
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) 
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe 
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) 
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing) 
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) 
O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files (x86)\Skype\Updater\Updater.exe 
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing) 
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing) 
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing) 
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing) 
O23 - Service: Intel(R) Management and Security Application User Notification Service (UNS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\UNS\UNS.exe 
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) 
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing) 
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing) 
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing) 
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing) 
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)

Si vous avez des conseils pour moi, je suis preneur (il semble qu'il n'y ai pas de soucis pour installer d'autres logiciels...)
Merci d'avance !
Lire la suite 
Réponse
+0
moins plus
Voila le malware trouvé : pup.riskwaretool.ck

J'ai des rapports adwcleaner si vous voulez, est-ce que je dois faire un ZHP ?

C'est la meme personne meme si c'est 2 pseudos differents
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, j'ai réalisé une aalyse adwcleaner en mode sans echec ce matin, mais rien d'anormal.
Depardieu92 12Messages postés lundi 4 février 2013Date d'inscription 9 février 2013Dernière intervention - 7 févr. 2013 à 10:06
Okay, je fais ça demain soir ou ce weekend, merci !
Répondre
jacques.gache 32820Messages postés mardi 13 novembre 2007Date d'inscription Contributeur sécuritéStatut 22 avril 2015Dernière intervention - 7 févr. 2013 à 18:12
ok !!
Répondre
Depardieu92 12Messages postés lundi 4 février 2013Date d'inscription 9 février 2013Dernière intervention - 8 févr. 2013 à 22:13
Bonsoir, la situation a empiré...

J'ai essayé de voir si le probleme n'étais pas uniquement sur office 2013 et kaspersky, et non de mon pc.
J'ai suivi des conseils pour bien desinstaller office 2010 et 2013, mais rien, toujours pas possible d'installer 2013.

Pour kaspersky pareil, pas d'avancé.

Sauf que depuis ce soir, lorsque je télécharge sous google chrome, j'ai le droit à chaque fois à "eche de l'analyse anti virus".
(J'ai tenté de reinstaller, d'utiliser une restauration systeme, de remettre avast...) Mais rien...

Du coup, on peut essayer votre solution (je peux telecharger sous firefox, j'ai desactivé le controle antivirus) ?

Sinon je formate mon SSD, ça reglera tout d'un coup, mais c'est brutal...
Répondre
Depardieu92 12Messages postés lundi 4 février 2013Date d'inscription 9 février 2013Dernière intervention - 9 févr. 2013 à 00:01
Mon sfc/scannow trouve toujours des choses, meme si j'en fais deux à la suite (en rebootant entre)...
Répondre
Depardieu92 12Messages postés lundi 4 février 2013Date d'inscription 9 février 2013Dernière intervention - 9 févr. 2013 à 09:37
Quelques évolutions ce matin, j'ai lancé un scan avec l'outil Kaspersky virus removal complet cette nuit, il m'a trouvé deux fichiers infestés, bizarre, il s'agissait de l'exécutable de VLC et d'un autre document VLC, du coup j'ai désinstaller vlc et réinstaller par le site officiel.

J'ai récupéré le téléchargement sous chrome, la je telecharge la version d'évaluation d'office 2013 qui peut marcher si je lui met ma clef officiel.

Du coup, je n'aurai peut être plus que le problème d'installation de Kaspersky ! Sachant que j'ai aucun problème pour installer avast, cela doit surement venir de kaspersky non ?
Répondre
Ajouter un commentaire
Ce document intitulé «  Impossible d'installer suite à infection (+ rapport HiJackThis)  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.