Menu

PROBLEME CSGO : Bonne config mais chute de fps .. [Fermé]

VANNI621 2 Messages postés samedi 2 février 2013Date d'inscription 2 février 2013 Dernière intervention - 2 févr. 2013 à 14:25 - Dernière réponse :  mQ
- 31 juil. 2014 à 17:35
Bonjour, Alors voila j'ai la config :

- Processeur : AMD Athlon(tm) II X2 220 Processor 2.80 GHz
- RAM : 3.00 Go
-Carte Graphique : GeForce GTX 560
- Windows 7 (64 bits)

Alors mon soucie est que je change de résolution ou pas quelle sois élevé ou non j'ai toujours le même nombre de FPS ! je tourne entre 70 et 100 fps avec des freeze énervent de temps a autre .. et cela m'arrive juste sur ce jeux .. Car je lance très biens Call off duty : MW3 , Farcry en Moyen (en ultra quelque lag provenant de mon processeur pas assez puissant). Voila tous je voudrais savoir si il y a des manipulation or Carte graphique car tous est déjà fait !
Merci , Cordialement VANNI.
Afficher la suite 

4 réponses

doctormiller 4 Messages postés dimanche 22 janvier 2012Date d'inscription 2 février 2013 Dernière intervention - 2 févr. 2013 à 14:27
-1
Utile
2
Tu enregistre comment les fps de tes jeux ?
VANNI621 2 Messages postés samedi 2 février 2013Date d'inscription 2 février 2013 Dernière intervention - 2 févr. 2013 à 16:10
Je met "Net_graph 3" dans la console sur csgo .. Pourquoi ?
j'ai la meme CG, essaie de telecharger le dernier driver gtx 560
mise a jour NVIDIA
djbelarbi 15 Messages postés mardi 9 mars 2010Date d'inscription 20 juillet 2013 Dernière intervention - 20 juil. 2013 à 14:50
-1
Utile
Salut, idem pour moi
AMd 3 shivera 8 coeurs / DD en SSD / GTX 660 2G de ram et pour finir 8G de ram. j'ai monté cet config spécialement pour jouer a CSGO. et la depuis peut être moins d'un mois j'ai des chute de FPS de 200 à 60 fps avec des coup de lag, du coup c'est vraiment injouable a un certain niveau :(. HELP