Pb son sur Asus MX279H [Fermé]

Yass - 17 janv. 2013 à 19:00 - Dernière réponse :  Dan
- 22 juil. 2015 à 01:01
Bonjour à tous,

J'ai fait l'acquisition d'un écran Asus MX279H qui comporte des hauts parleurs intégrés.

Je rencontre le problème suivant :
- Mon PC est relié à l'écran avec le câble fourni DVI/HDMI, jusque-là tout va bien l'image fonctionne
- J'ai également relié les 2 éléments avec le câble audio Jack fourni
Et c'est là que se trouve le "hic". Image nickel mais pas de son qui sort par les enceintes de l'écran. Alors qu'avec un ampli brancher sur le pc le son fonctionne correctement.

J'ai testé de brancher le câble VGA+câble audio Jack image et son fonctionne.
Ma question est est-il possible de faire fonctionner le son par le câble audio Jack et l'image par le câble DVI/HDMI sans qu'il y est de conflit?
Si oui, comment?

Merci pour votre Aide.

Yass


Afficher la suite 

8 réponses

freddydu05 357 Messages postés mercredi 6 juin 2012Date d'inscription 7 août 2016 Dernière intervention - 17 janv. 2013 à 19:02
0
Utile
1
normalement le son devrai passer par le cable hdmi regarde dans tes peripherique de lecture
il faut enlever le cable hdmi - dvi, et utiliser que hdmi
0
Utile
2
Le son ne passe pas par le cable DVI/HDMI car ma carte graphique une GTX 275 ne prend pas en charge le son.
Donc je sais plus quoi faire j'ai beau chercher sur le net personne rencontre de problème similaire.
ola je viens de faire l'aquisition de cet écran et je rencontre le même problème avec la meme configation que vous ..
d'où la même question :
"est est-il possible de faire fonctionner le son par le câble audio Jack et l'image par le câble DVI/HDMI sans qu'il y est de conflit? "
avez vous reglé votre problème ?
cordialement
et j'ai trouvé ça
"très bel et bon écran mais vendu avec un cable hdmi/ vdi ce qui entraine la perte du canal son, ce pourquoi j avais acheté cet écran.Tout les ordi n'ont pas d'office une sortie hdmi
.En effet avec un cable hdmi/ hdmi tout marche bien mais avec le cable fourni pas de son et surtout pas d'explication car pas de mode d emploi.. donc on revient sur une vielle connection et alors pas de problème ou sinon on doit acheter un cable hdmi/ hdmi....ralant vu le prix.."
freddydu05 357 Messages postés mercredi 6 juin 2012Date d'inscription 7 août 2016 Dernière intervention - 17 janv. 2013 à 19:13
0
Utile
bin sinon le mieu c de metre le son sur un ampli ( chaine hifi avec aux ) plus de souci :D
0
Utile
La sortie de ta carte video est DVI et transmet l'image uniquement (pas de son).
Le cable DVI/HDMI ne pourra jamais transmettre le moindre son car la source est DVI.
Sur l'écran le connecteur est de type HDMI (norme et interface audio/vidéo).
L'écran détecte le signal dans son connecteur HDMI 'supposé' transmettre l'audio et la vidéo. Coupe le signal audio éventuellement transmis par le cable mini jack si branché pour n'émettre qu'une seule source sonore a la fois... Donc pas de son.
Solution pour avoir du son avec l'écan :
1) Pour le son : mini jack et pour l'image VGA
2) HDMI en entrée (écran) et sortie (carte video)
Arnaud44300 1 Messages postés lundi 16 décembre 2013Date d'inscription 16 décembre 2013 Dernière intervention - 16 déc. 2013 à 22:24
0
Utile
Bonjour ,

j'ai acheté cet écran aujourd'hui , et je n'arrive pas non plus a avoir du son.

ce n'est pas un gros probléme car je l'utilise avec un casque ou un systeme Logitech 5.1 mais bon quand meme ..

j'ai eu un cable DVI/HDMI> pas de son
cable jack vers sortie jack > pas de son
cable Hdmi 1.4 50cm > pas de son


j'ai tout essayé .. je suis a me demander si l'ecran n'a pas un soucis de son !

c est penible ! HELP !