Pilotes Carte mère ASRock 939Dual-SATA2 Windows 8 [Résolu/Fermé]

4star 53 Messages postés mercredi 16 janvier 2013Date d'inscription 22 janvier 2016 Dernière intervention - 16 janv. 2013 à 14:46 - Dernière réponse : 4star 53 Messages postés mercredi 16 janvier 2013Date d'inscription 22 janvier 2016 Dernière intervention
- 19 janv. 2013 à 17:50
Salut à tous,

Voilà, j'ai installé windows 8 sur ma vieille config, en pensant améliorer un peu ses performances.
Sauf qu'après l'installation, pas d'internet ni de son !
Je me suis dis que c'était les drivers, sauf que sur le site il n'en existe pas pour windows 8, et aucun pour seven aussi je crois...
Un ami m'a dis d'essayer d'installer des drivers de vista sur 8 (:D) évidemment ce n'était pas un franc-succès
Bref, dois-je réinstaller xp ? Une manip pour avoir internet et le son ? Est ce que ça n'a rien à voir avec les pilotes au final ? Des pilotes windows 8 sont trouvable ? (Aucun sur asrock.com)

Merci bien, A+ :D
Afficher la suite 

7 réponses

Destrio5 87062 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention - Modifié par Destrio5 le 16/01/2013 à 15:19
0
Utile
Bonjour,


1/

Windows 8 32 ou 64 bits ?


2/

Dans le gestionnaire de périphériques, fais un clic droit sur la carte réseau Ethernet, choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
4star 53 Messages postés mercredi 16 janvier 2013Date d'inscription 22 janvier 2016 Dernière intervention - Modifié par 4star le 16/01/2013 à 18:22
0
Utile
1) 64 bits
2) PCI\VEN_10B9&DEV_5263&SUBSYS_52631849&REV_40
PCI\VEN_10B9&DEV_5263&SUBSYS_52631849
PCI\VEN_10B9&DEV_5263&CC_020000
PCI\VEN_10B9&DEV_5263&CC_0200

Alors D:?
Destrio5 87062 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention - 16 janv. 2013 à 20:22
0
Utile
Je n'ai rien trouvé pour Windows 8, ni même pour Vista ou Windows 7.

Tu n'as pas une carte réseau PCI que tu pourrais mettre dans ton PC ?
kaneagle 75652 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention - 16 janv. 2013 à 20:56
0
Utile
Bonjour,

Télécharge ce pilote --> Uli.rar
et met-le dans tes documents.

Dézippe-le et installe-le manuellement, mais pas sûr que ca va fonctionner:
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> Uli
Suivant, etc...
Redémarre

4star 53 Messages postés mercredi 16 janvier 2013Date d'inscription 22 janvier 2016 Dernière intervention - 16 janv. 2013 à 23:01
0
Utile
Merci des réponses.
J'ai une carte wifi en dernier recours :/

Le uli, c'est pour l'ethernet, le son ou les deux ? Pilote prévu pour quel os à la base ? :s

J'essaye tout ça demain ^_______^
kaneagle 75652 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 16 décembre 2017 Dernière intervention - 16 janv. 2013 à 23:55
0
Utile
Uli est pour l'ethernet.
4star 53 Messages postés mercredi 16 janvier 2013Date d'inscription 22 janvier 2016 Dernière intervention - 19 janv. 2013 à 17:50
0
Utile
Uli non plus ne marche.
Ré-installe d'xp !
Je marque ça comme résolu, à bon entendeur d'ASRock 939Dual-SATA2, n'installez ni seven vista ou 8 ><