Posez votre question Signaler

Prob de connection admin sur joomla [Résolu]

RAD ZONE 5220Messages postés samedi 20 janvier 2007Date d'inscription ContributeurStatut 18 avril 2015Dernière intervention - Dernière réponse le 29 oct. 2013 à 10:11
Salut
voila mon probleme!
une association ma demande un site avec joomla !
j ai donc creer le site mais lors de la mise en ligne impossible d acceder a la gestion ???
malgres le fait que mon admin user et pass soit reconnuent valide impossible acceder a la gestion !!??
la page ne fait qu un refresh et me redemande name et pass ????
la j avoue que je pige pas ??
merci
RAD
Lire la suite 
Réponse
+8
moins plus
J'avais le même problème : refresh de la page de login sans connexion apparente.
La solution : mettre la valeur 1 à la place de 0 dans la table 'jos_plugins' where name = User - Joomla!
à l'aide de PHPMyAdmin.

Info trouvée ici :
http://translate.google.fr/...
Voici un copier/coller au cas où le lien ne fonctionnerait plus :

Joomla 1.5.x login admin problème et solution

This is even simpler. Cela est encore plus simple. However, let us describe the symptom correctly first. Cependant, permettez-nous de décrire correctement le symptôme le premier. This is the most common scenario if you landed here because of a Joomla 1.5 related issue: You type your 'correct' username and password, the login page appears again without reporting any errors! C'est le scénario le plus commun, si vous avez atterri ici à cause d'un 1.5 Joomla question connexe: Vous tapez votre «nom d'utilisateur et mot de passe, la page de connexion s'affiche à nouveau sans le signaler toute erreur! However, if you type a wrong combination, "Username and password do not match" error is reported. Toutefois, si vous tapez une combinaison erronée ", nom d'utilisateur et mot de passe ne correspondent pas à« l'erreur est signalée. Strange, eh?! Étrange, hein?! No worries... Pas de soucis ...
Solution Solution

You will need access to phpMyadmin here too. Vous aurez besoin d'accéder à phpMyAdmin ici aussi. "Browse" the jos_plugins table. "Parcourir" de la table jos_plugins. Look for the row that has "User - Joomla!" Cherchez la ligne qui a "User - Joomla! under "name". sous la rubrique "nom". In the same row, check the value under "published". Dans la même ligne, vérifiez la valeur sous la rubrique «publiés». It should be "1"... Il devrait être "1" ... if it is "0", that's the problem!Check the screenshot image below: si elle est "0", c'est ça le problème! Vérifiez l'image capture d'écran ci-dessous:

Joomla 1.5 Admin login problems

Now edit the row and change the 0 to 1 and save. Maintenant, éditez la ligne et changez le 0 en 1 et Enregistrer. Try logging in and voila! Essayez de vous connecter et voilà! You are in :) Vous êtes ici:)
psyviliste- 13 déc. 2010 à 21:41
Ouf ! Enfin. Merci pour le partage de cette solution efficace.
Répondre
20CENT- 8 déc. 2012 à 16:00
Bonjour,
J'ai le même problème,sauf que j'utilise joomla;2.5.7, et ds ma base de données ,je ne retrouve pas cette table de plugin pour résoudre ce problème ?que dois-je faire?
Répondre
dimooz- 17 déc. 2012 à 14:56
Idem pour moi, meme problème mais pas de table jos_plugins, inexistante dans cette version du CMS... que faire ? ? ?
Répondre
jalil- 22 avril 2013 à 15:43
Idem pour moi, meme problème mais pas de table jos_plugins, inexistante dans cette version du CMS... que faire ? ? ?
j'attend vos réponse
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+6
moins plus
Bonjour, c'est tout simple.
J'ai eu la réponse sur aide-joomla.com, sur leur forum, qui est trés pratique (c'est un conseil et ce n'est pas mon site).
Voici ce qu'on m'a dit :

"Dans votre cas créer à la racine de votre site un dossier que vous nommer sessions (dans fillezilla ou autre)

Ensuite créer à l'aide du bloc note un fichier texte nommé htaccess avec comme contenu suivant
php 1

Transférer le dit fichier via ftp (fillezilla ou autre) à la racine de votre site et le renommer en .htccess"

J'espère que je vous aurez aidé, à bientôt,
Nemsan- 15 janv. 2009 à 13:48
Bonjour

Je site :

"Dans votre cas créer à la racine de votre site un dossier que vous nommer sessions (dans fillezilla ou autre)

->Si l'on n'utilise pas encore Filezilla, parce que l'on debute en base locale encore, que doit on faire??

->J'ai tout simplement crée un dossier "sessions" que j'ai crée dans la racine de mon dossier de mon site càd : "C:\Program Files\EasyPHP 2.0b1\www\Website\sessions"

->Ensuite j'ai créer à l'aide du bloc note un fichier nommé htaccess.htccess avec comme contenu :
php 1

Mais cela ne fonctionne pas aider moi plzzzz

Vista SP1, Firefox, easyphp 2.1
Répondre
dael- 27 janv. 2009 à 08:27
Bonjour, J'ai me même problème que Nemsam, tout marchait nickel avant en local, puis après une copie bdd du serveur vers bdd local, impossible de me reconnecter, malgré l'exécution des scripts sql pour paramétrer un logon. Le plus étrange, il n'y a aucun message d'erreur, que le logon soit bon ou pas, on dirait que le serveur se contente de faire un refresh. J'utitile winamp en local. La version identique du site côté serveur fonctionne bien...

Merci pour votre aide.
Répondre
Damien- 6 févr. 2009 à 13:22
Bonjour,

j'avais le même problème, j'ai posé la question au service technique de mon hebergeur qui a fait des tests et qui a changé les droits d'accès de tous les dossiers du ftp en 755, depuis ça fonctionne...

J'espere que ça vous aider
Répondre
flychris dael - 18 mars 2009 à 18:46
Avez vous pu résoudre votre souci de connection? j'ai le même pb!!!!!!
Répondre
Sword- 7 sept. 2009 à 09:28
Non ça n'aide pas ça fait juste planter le site mais merci quand même...
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+4
moins plus
il faut entrer l'identifiant "admin" et taper le mot de passe que vous avez saisi lors de l'installation de joomla! tout simplement ;)
Moo- 22 déc. 2009 à 14:37
Merci effectivement

Il faut taper admin, ça fonctionne très bien ! :-)
Répondre
Meryem- 16 janv. 2013 à 18:05
salut... j le mm problem... j 'ai tappé comme login : "admin" et pour le mot de passe j'ai entré le mot de passe que j'ai saisi lors de l'installation de joomla..... c'est une solution efficace
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Malgré la présence du dossier sessions à la racine, je n'arrive pas à la console d'administration. Le pot de passe est pourtant correct (si j'en mets un autre il gueule) : que faire ? que peut-il manquer ?
Merci d'avance !
luce- 6 juin 2008 à 09:16
Bonjour,
J'ai découvert que ce pb arrivait essentiellement avec IE. donc il y a bien quelque chose à faire avec le dossier Sessions mais je ne retrouves plus la solution.
Par contre temporairement vous pouvez essayé d'acceder à votre interface d'administration en prenant Firefox. En principe vous réussirez à entrer en inscrivant login et mot de passe.
Il faudra ensuite chercher dans Google ou ailleurs comment faire pour S'occuper du répertoire "Session"
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je suis confronté au même prob soulevé par les utilisateurs de Joomla : Après une installation réussie en local je n'arrive pas à me connecter à la partie administration le message est que l'identifiant et le mot de passe sont incorrects. J'utilise xampp et internet explorer sur win xp. Merci de votre aide.
Peter_P- 8 mars 2010 à 12:50
Salut,

Tu peut te recréer un mdp en suivant cette méthode :
http://demo.conceptoulouse.fr/...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, moi j'ai un problème de connexion à l'administration de JOOMLA.
C'est étrange car j'ai vraiment tout essayé: réinitialiser nom d'utilisateur et mot de passe en utilisant la requête suivante:

REPLACE INTO `jos_users` (`id`, `name`, `username`, `email`, `password`, `usertype`, `block`, `sendEmail`, `gid`, `registerDate`, `lastvisitDate`, `activation`, `params`) VALUES (62, 'Administrator', 'admin', ' admin@toto.comCet e-mail est protégé contre les robots collecteurs de mails, votre navigateur doit accepter le Javascript pour le voir ', '5f4dcc3b5aa765d61d8327deb882cf99', 'Super Administrator', 0, 1, 25, '2005-11-22 00:31:11', '2005-11-26 22:05:38', '', 'editor=');

Cela n'a pas fonctionné. J'ai également essayé de les changer via PHPmyadmin, toujours rien.
Le problème est que j'essaie de me loguer et à chaque fois je reviens sur la même page, mais aucun message d'erreur ne s'affiche. De plus, comme je venais de commencer la construction de mon site, je n'ai pas fait de sauvegarge, je m'apprêtais à en faire une car j'avais bien avancé. Je suis vraiment triste et j'espère ne pas avoir à tout recommencer .

Pnesez-vous que mon site a été piraté ? Je ne vois pas ce que j'ai pu faire pour en arriver là.
Sinon, avez-vous une solution à me proposer ? Je vous remercie de votre aide ! Cela ne fait qu'une semaine que le site est en ligne, j'espère ne pas avoir à tout réinstaller !

Voici l'adresse de mon site : http://www.skadi-bio.fr
Je suis sur Joomla 1.5et mon serveur est par l'intermédiaire d'OVH. (mysql 5-44)
Merci à vous !
Roxane
maxan- 10 avril 2009 à 12:19
j'ai le meme problm que toi , depuis hier au soir je n'arrive plus a me conneceter sur admin de joomla ,
j'ai essayé la requte sql ………rien, j'ai changé de password dans php myadmin………rien
et quand je veux me connecter il ne reconnait pas l'association login+password .et me redemande mes identifiants mais sans resultat.... QUE FAIRE ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'ai rencontré ce problème de login admin sur mon intranet : la plupart du temps je me connectais correctement, et de temps en temps j'étais bloqué.

Dans mon cas le problème semble lié à la gestion des sessions par eaccelerator.

Pour le résoudre j'ai suivi la procédure suivante :

- Editer le fichier configuration.php (à la racine du site)
- Remplacer la ligne "var $session_handler = 'eaccelerator';" par "var $session_handler = 'database';"

Au premier login vous recevez un message d'erreur indiquant que votre session a expiré, et le second coup ça fonctionne.
dfaud- 21 avril 2009 à 12:41
Bonjour,

Je testerai votre solution car je n'ai plus un seul utilisateur administrateur qui peux se connecter au backend.
J'ai eu un problème de quota disque, donc bdd bloquée par ovh avant de faire de la place.
Puis après, impossiblité de connecter l'admin au back-end,
Pensez vous que la solution lié à "eaccelerator" soit efficace dans mon cas ?
Merci de votre réponse
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'ai le même problème avec la version 3.1.5 de joomla :( une solution ?
Ajouter un commentaire
Réponse
+0
moins plus
Une autre option a explorer,
vérifier que le plugin 'plg_user_joomla' (numéro 432 sur ma version 2.5) dans la table 'dwabi_extensions' soit bien enabled : 1 !
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour,
Je viens d'installler joomla et quand je vais sur la page administrateur, et que je saisi admin et mon mot de passe ca revient toujours à me demander l'admin et le mot de passe.
Que faut-il faire?

Merci
Ajouter un commentaire
Réponse
-1
moins plus
bonjour,

j'ai le même soucis que vous pour me connecter à l'admin de joomla et je n'arrive pas à le résoudre. je suis trés débutante et j'ai besoin que l'on m'explique clairement. pourriez-vous me donner un petit coup de pouce s'il vous plait?

merci d'avance
Ajouter un commentaire
Réponse
-2
moins plus
jsuis dans le meme cas je comprend rien
Ajouter un commentaire
Réponse
-2
moins plus
Moi j'ai un gros problème, quand j'ouvre le panneau d'admin et que je tape mes identifiants ils me disent :
INVALID SESSION

Je suis sous Mozilla et j'ai mis le dossier sessions, mais il faut mettre quoi dedant ?

Merci beaucoup !
Ajouter un commentaire
Réponse
-2
moins plus
même pb, j'ai changé le mot de passe via phpadmin, mais il ne veut rien savoir, quelqu'un a une piste, ce serait gentil...
Ajouter un commentaire
Réponse
-6
moins plus
Bonjour a tous moi j arrive pas a mettre mon site que j ai creé avec joomla en ligne il me donne un probele de connection de base de donnée pourrais qelqu un m aider svp
Ajouter un commentaire
Réponse
-7
moins plus
pour qu on passe a la page admnistration en ecrire dans la case identifiant admin et le mot de passe tu ecrie votre mot de passe
Ajouter un commentaire
Ce document intitulé «  Prob de connection admin sur joomla  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.