Enregistrement en ligne avec Audacity [Résolu/Fermé]

guy93700 1 Messages postés samedi 10 février 2007Date d'inscription 10 février 2007 Dernière intervention - 10 févr. 2007 à 09:42 - Dernière réponse :  master flex
- 24 août 2012 à 10:12
Bonjour,
J' enregistre régulièrement des émissions de radio en ligne avec Audacity et Windons XP.
Mais récemment j'ai changé d' ordinateur toujours avec Windons XP mais a présent je n'arrive pas à activer la case de sélection "entrée ligne , mixage stéréo, micro, ect..". La zone reste grisée, sans que je puisse la sélectionner.
Merci de votre aide.
Afficher la suite 
1Messages postés samedi 10 février 2007Date d'inscription 10 février 2007 Dernière intervention

10 réponses

+28
Utile
3
Panneau de config => Son, onglet "Enregistrement"
Dans le rectangle ou il y a le "speaker(Microphone :) )", tu fais clic droit, 'afficher les périferiques désactivés' et tu active 'Stereo Mix'.
Ensuite dans Audacity: => Edition => préférence => onglet E/S et la tu regle l'enregistrement : 'Windows Direct sound : Stereo Mix'.
Cette réponse vous a-t-elle aidé ?  
armenian power - 22 févr. 2008 à 19:04
Bonjour,

J ai apprécié la qualité de ton explication car il m est arrivé le meme prb que lui
Par ailleurs sur mon ordi lorsque j affiche les périphériques désactivés je ne trouve pas la meme chose que lui mais seulement un périph CD AUDIO

Est-ce que ma carte son a un pb ???

D ou est ce que cela peut venir d après toi ???

merci
dsl je suis encore tres debutante et je trouve pas le panneau de configuration et lorsque que j'essaye d'enregistrer ça ne marche pas et l'enregistrement est muet
povez vous m'aidez svp?
même après 5 ans ça fonctionne toujours :) et ça aide merci beaucoup
+12
Utile
Bonjour,
J'ai eu le même problème que vous, impossible d'enregistrer des sons d'internet sous Audacity, et voilà la solution que j'ai trouvée après pas mal de temps passé sur le net :

J'ai commencé par faire la manip que propose Tumb452 (Son -> Enregistrement ...), et malgré ça aucun "Stereo Mix" ne s'affichait dans la liste déroulante.

J'ai donc fait des recherches, et apparemment cela vient du fait que le driver de la carte son de l'ordi ne propose tout simplement pas cette option "Stereo Mix" ! Pour ma part, j'ai un LG E500 sous Vista, et je suis allée chercher un driver adapté à ma carte son. Je l'ai trouvé sur le site de LG, "Realtek High Definition Audio", je l'ai installé et l'option est apparue! Et elle est apparue aussi tout naturellement dans Audacity.
D'après certains forums que j'ai lus, certaines compagnies (comme Dell?) auraient choisi de bloquer cette option pour éviter que tout le monde "pique" la musique sur internet, ce qui fait qu'il est difficile de trouver un driver adéquat...

J'espère que ça pourra aider certains!
+2
Utile
Génial, merci Tumb452,
j'ai galéré pendant plus d'une heure à chercher comment enregistrer autre chose que mon micro et tu as résolu mon problème d'un seul coup.
+1
Utile
Voila mon j'ai le meme probleme que vous . Mais moi de plus je ne trouve pas l'onglet enregistrement dans audi ( panneau de configuration )
Pourrait on m'aider ?
+1
Utile
Enfin non c'est plutot que il trouve l'onglet enregistrement mais que il n'arrive pâs a cliquer sur "avancé'"
u chuu jin - 23 mai 2008 à 19:43
+1
Utile
moi j'ai VISTA et j'ai essayer tout ce que vous avez dit et rien du tout !!! audacity n'enregistre que le micro :S
a l'aide SVP !
0
Utile
J'ai aussi un problème.
Donc je vais dans son et périphérique, puis dans l'onglet audio et là je n'arrive pas non plus à selectionner avancé, la cellule est inactive!



http://img386.imageshack.us/my.php?image=vbex5.jpg