Posez votre question Signaler

Res://ieframe.dll/dnserror

ManuelP - Dernière réponse le 29 mai 2014 à 17:16
Bonjour à tous,
Mon PC est équipé avec systeme d'expoitation windows XP et internet explorer 7.0 connecte via Livebox Sagem.
Je rencontre un problème lors de la connection internet une adresse apparaît "res://ieframe.dll/dnserror" et ensuite impossible d'afficher la page
Si quelqu'un peux m'aider à résoudre ce problème, je le remercie
vivement par avance
Lire la suite 
Réponse
+0
moins plus
oui c'est le resultat de la commande mais ensuite comment reagi IE?
Ajouter un commentaire
Réponse
+0
moins plus
JPB,
Que veut dire "l'adresse du réseau local était en dur" ? Je n'ai pas trouvé d'autre solution que de formater mon disque C et réinstaller Windows et là ça marche. SI je pouvais éviter de le faire sur mon 2ème poste...
Bonne soirée
Ajouter un commentaire
Réponse
+0
moins plus
Oui j'ai pris un raccourci en disant "l'adresse était en dur", je voulais dire que l'adresse IP était inscrite alors qu'il fallait cocher la case : "obtenir une adresse IP automatiquement"
Je ne comprend tjs pas pourquoi alors que le système fonctionnerait correctement, la case "obtenir une adresse IP automatiquement" a été déchochée. Peut etre est ce du a une mise a jour!
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous,

Une des causes de ce probleme est du à l'utilisation d'un parefeu :

J'ai aussi eu ce probleme et internet explorer affichait cette erreur par contre firefox fonctionnait très bien.

La différence de comportement s'expliquait par une configuration distincte du parefeu pour ces 2 programmes.

Dans ZoneAlarm on avait empeche l'acces internet a internet explorer (voir dans la liste controles des programmes->onglet programmes) mais je suppose que ce probleme peut se poser pour tout autre pare-feu.
Ajouter un commentaire
Réponse
+0
moins plus
si ta le logiciel BONJOUR sur ton pc ou http://cexx.org/lspfix.htm install ceci et regarde si ta un 'mdnsnsp.dll' enleve le .
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, j'ai eu le même problème que vous "ieframe.dll/dnserroi.htm" (je l'ai régulièrement).
j'ai trouvé la solution : lorsque mon ordinateur fonctionne super bien, je vais dans demarrer puis panneau de configuration et sauvegarder votre ordinateur, creer un point de restauration : donc je crée un point de restauration, ensuite j'éteins l'ordi. Lorsque je le veux de nouveau aller sur internet et que j'ai ce messade d'erreur = en premier je débranche la fiche bout rouge qui est reliée : livebox à l'ordinateur, j'attends 1 mn, je rebranche, souvent tout rentre dans l'ordre, si cela ne fonctionne pas, je fais une "restauration du système" (exactement comme pour créer un point de restauration, mais lieu de taper sur "créer un point de restauration" au dessus il y a " restauration du système" je clique et je retrouve mon ordinateur en état de marche.
En faisant comme ça je n'ai plus de problème. (je suis sur vista).
Pour annuler tout les point de restauration : un clic droit sur le disque "C" propriété, nettoyage du disque, autres options et nettoyer.
Je fais comme ça et mon ordi ets impeccable.
Bonne chance.
marie
Ajouter un commentaire
Réponse
+0
moins plus
Je viens de trouver la solution pour moi en tous cas.
Sur mon ordinateur est installé symantec anti-virus qui m'envoie des messages pour que je l'achete. J'ai reussi à le desinstallé et là plus aucun probleme.
Par contre, on ne peut pas le desinstaller simplement par windows. il faut telecharger sur le site de symantec un desinstallateur. si ça c'est pas du harcelement marketing...
Vous pouvez utiliser avast qui est tres bien et gratuit!!
Ajouter un commentaire
Réponse
+0
moins plus
hi, pour moi t'as du installer 2 navigateur comme IE7 et MF
et ensuite avec tout ca ton antivirus !!!
desinstalle ton antivirus et ensuite le navigateur Mozilla firefox
redemarre ton desktop
et là normalement tu retrouve ta connection avec Explorer
et maintenant reinstalle ton antivirus et ensuite ton Antivirus et nrmalement c'est tout Bon !!!!W
BiBi- 7 août 2009 à 09:22
même problème avec IE 7 et 8.
le problème vient d'un add-on, par exemple j'ai celui-ci sur un PC DELL :
  Nom :                       CBrowserHelperObject Object
  Éditeur :                   (Non vérifié) Dell Inc.
  Type :                      Objet Application d’assistance du navigateur
  Version :                   1.2.0.3
  ID de classe :              {CA6319C0-31B7-401E-A518-A07C3DB8F777}
  Utilisations :              9333
  Nombre de blocages :        4
  Fichier :                   BAE.dll
  Dossier :                   C:\Program Files\Dell\BAE


Le plugin s'installe automatiquement lors de mise à jours Microsoft en reconnaissant les PC DELL. Il doit y en avoir d'autre pour chaque marque de PC.
Dés qu'un objet, sur une page, n'est pas trouvé, la page d'erreur "//ieframe.dll/dnserror.htm" est affichée.
Il faut simplement le désactiver dans le menu "Outil/Gerer les modules complémentaires".
Répondre
ac3on3- 28 avril 2010 à 18:15
euh rien a voir avec 2 navigateurs( en sachant que firefox est largement plus performant et sécurisé que IE) ni le fait d'avoir un antivirus avec ca ne change rien ^^
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Même chose avec win 7. et le problème se retrouve sur mes 3 browsers (chrome, FF et IE8).
J'ai remplacé les DNS par ceux de mon ISP (FAI), rien ne change. Je vide les données de navigations, rien ne change.

En fait ce qui change c'est que des fois j'ai accès au site, des fois non. des fois il faut que je refresh 5, 10 ou 30 fois avant que ça "passe", d'autres fois c'est impossible. Des fois ça va mieux après un redémarrage ou une réinitialisation du modem et router mais ça ne dure qu'un temps.

Le problème dure depuis une semaine, je fouille les forums et je ne trouve aucune solution qui fonctionne.
J'ai fait plusieurs tests dans CMD.exe, rien ne change.

HELP!
Regg001- 15 déc. 2009 à 01:14
J'ai eu le même problème qui devenait de plus en plus envahissant - dans le sens que plus ça allait et plus je bloquais avec ce problème.

J'ai utilisé le truc que quelqu'un a donné plus haut et tout fonctionne comme avant maintenant.

Outils/Options Internet/Avancés/Reinitilaiser les options Internet.

Il faut remettre sa page de départ par la suite et quelques options (genre anti hammeçon, etc). Mais au moins ça marche après ça. Je pense que c'est lié à une mise à jour d'IE7 effectué il y a quelques jours.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Avec ceci ca a lair de marcher ..

panneau de configuration -> options internet -> paramètres de "historique de navigation" -> cliquer sur le bouton "afficher les objets".. moi j'avais un fichier endommager, j'ai fait une mise à jour et ca a l'air d'être ok!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
J'ai eu le même problème ieframe.dll quand j'ouvrais une page onglet internet. J'ai trouvé la solution sur microsoft.com : il faut qu'un seul onglet internet donc Ctrl + Alt Suppr et Terminer ; ensuite aller à droite en haut dans Outil puis Option internet et dasn Avancé (dernier onglet) et lancer une réinitialisation. Puis OK .... et relancer une page internet. Alors ?
Merci
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour

J'ai eu ce même problème et j'ai trouver un logiciel sur internet "RegistryBooster" J'ai scaner mon ordi avec ce logiciel, ensuite j'ai cliker sur réparer. ensuite, j'ai redémarer mon ordi et le problème étais résolu sans que j'achète quoi que ce soit.

Alors, il m'ont inspirer confiance et je suis retourner sur leur site et j'ai acheter ce logiciel à $29.95 et je l'ai enrégistrer.

En plus de corriger ce problèmes il à corriger tous les autres problèmes dans le registre et mon ordi est beaucoup plus rapide.

Merci à RegistryBooster.
Ajouter un commentaire
Réponse
+0
moins plus
voila se qu'il faut faire ,pour moi sa a marché ,vous allez copié IE (internet explorer) d'un autre PC.
donc la vous allez sur (C: aprés programme , et la ésséyé d'ouvrir le fichier IE (internet explorer) la vous allez trouvé deux dossier qui sont vide suprimé les est aprés éssayé d'itulisé IE (internet explorer ) qui est sur la clé USB mais suprimé se lui qui est sur votre ordinateur(BUREAU) aprés vous allez sur outils puis option internet puis avancé et cliqué sur reinitialiser .
et bon chance !!!
Ajouter un commentaire
Réponse
+0
moins plus
je voudrais dire un big "ta mère" a celui qui a répondu "utiliser Mozilla" , tu te crois malin mais tu n'es qu'une tête de cul
Ajouter un commentaire
Réponse
-1
moins plus
slt tt l'monde moi aussi j'ai l'meme brobleme vraiment ce internet explore commence a me tapper sur les nerfs
Ajouter un commentaire
Réponse
-1
moins plus
salut tout le monde.
Decidement le probleme est GENERAL puisque maintenant, moi, je l'ai aussi !!!!!
Nous sommes reconnaissants d'un SAUVEUR !!!
Merci d'avance
Ajouter un commentaire
Réponse
-2
moins plus
Salut Manuel, Judith, Gaetan et autre!

J'ai le même problème depuis quelques jours et je n'ai pas trouvé de solution dans les forums..

Avez-vous résolus vos problèmes?
Est-ce que quelqun aurait une solution pour me dépanner?

Merci d'avance
Ajouter un commentaire
Ce document intitulé «  res://ieframe.dll/dnserror  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.