Signaler

Impossible de Déplacer PhysXloader.dll

Posez votre question Eska333 3Messages postés mardi 20 novembre 2012Date d'inscription 20 novembre 2012 Dernière intervention - Dernière réponse le 20 nov. 2012 à 22:08 par vieu bison boiteu
Bonjour,

Je suis sous Windows 7 65 bits et je ne parviens plus à lancer le jeu Dragon Age : Origins depuis une mise à jour de Nvidia, enfin, je suppose que c'est pour ça, puisque le .dll PhysXloader est apparemment introuvable.

J'ai récupérer le .dll sur http://telechargerdll.com, et j'ai tenté de l'installer. La méthode indiquée sur ce même site (et ainsi qu'ailleurs sur le net ou j'ai cherché) commence par déplacer le .dll dans le répertoire C:/Windows/System32/ avant de l'activer via la commande exécuter.

Or, dès que j'opère le déplacement, cela me dit ''Accès Refusé'' et ainsi je ne peux même pas faire ça, alors inutile de penser à continuer.

HELP !!
Afficher la suite 
Utile
+0
moins plus
salut Eska333

il faut la copier

à+
Donnez votre avis
Utile
+0
moins plus
Bah ça fait exactement pareil. Glisser - déplacer ou copier, c'est pareil.

Je précise que j'utilise Super Copier.
vieu bison boiteu 40749Messages postés lundi 11 avril 2005Date d'inscription ContributeurStatut 19 janvier 2017 Dernière intervention - 20 nov. 2012 à 22:02
et avec l' Explorateur Windows , tout simplement ???
Répondre
Donnez votre avis
Utile
+0
moins plus
Ca fait la même chose.
Donnez votre avis
Utile
+0
moins plus
alors passe en mode sans échec ( avec prise en charge Réseau )
tapoter la touche de fonction "F8" au démarrage ( ou touche "F5" )
et tu prends ta cession habituelle
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !