Signaler

C:\Windows\System32\atibtmon [Fermé]

Posez votre question Alain - Dernière réponse le 10 nov. 2017 à 03:40 par Mo
Bonjour,

Lorsque je démarre mon ordinateur sous Windows 8 et que je me dirige sur le bureau (à partir de la tuile Bureau de Windows 8), j'ai une boîte de dialogue d'afficher qui mentionne Visual C++ Library runtime error pour le programme C:\Windows\system32\atibtmon.exe. Que faire ?
Utile
+121
plus moins
Le problème avec win10 quand apparaît la fenêtre disant que atibtmon.exe n'est pas fonctionnel.. après avoir débrancher et mis sur batterie
Suivez ces instructions
1-Allez sur l'îcone batterie,cliquez droit et sur options d'alimentation
2- Pointez Utilisation normale (recommandé), au bout de cette ligne cliquez Modifier les paramètres du mode
3- Cliquez sur Modifier les paramètres d'alimentation avancés
4 Dans la petite fenêtre, allez en bas et cliquer Paramètres de puissance graphique ATI et ensuite sur Paramètres ATI powerplay et sur batterie indiquez performance optimale Voilà le tour est joué
registek34 26Messages postés lundi 9 juin 2014Date d'inscription 19 juillet 2017 Dernière intervention - 5 janv. 2017 à 16:45
Gérald, c'est résolu pour moi.
Windows 10 est gourmand en énergie, du moins c'est ce que ç'a me fait penser.
Bien vu ! Et encore merci.
Répondre
doudou- 11 avril 2017 à 15:10
Merci beaucoup pour cette super explication
Répondre
sebelec- 25 mai 2017 à 20:23
Merci et chaque fois je retombe sur post et je me doit ah oui c'est vrai c'est comme ça qu'il faut faire ;)
Répondre
Chabibri- 9 sept. 2017 à 20:17
Super....ca faisait longtemps que je cherchais une solution. Merci
Répondre
Utile
+12
plus moins
Salut Alain, si vous n'êtes pas encore découragé de chercher, j'ai la solution pour votre problème. Depuis bientôt deux ans j'avais le même problème auquel j'avais pas eu de solution jusqu'à ce jour.
Allez dans: "AMD VISION Engine Control Center / Consommation / PowerPlay" et décochez "Activer Vari-Bright"
Appliquer les modifications, sortez et votre problème ne sera plus que de l'histoire ancienne.
En espérant que ça aiderait plus d'un.
Fudj974- 22 déc. 2015 à 12:23
bonjour Doudoul85 je rejoins la bande de tout ceux qui profite de votre trouvaille J'étais prêt à changer ma batterie et puis...CCM était encore là Economie entre 80 et 185 € merci au papa noël Doudoul 85 et bonnes fêtes
bernard- 8 mars 2016 à 12:24
Excellent, bravo douldoul85
Dany-elle-1 19Messages postés mardi 4 novembre 2008Date d'inscription 13 juin 2016 Dernière intervention - 5 juin 2016 à 18:00
Où faut-il aller pour trouver AMD VISION ENGINE CONTROL CENTER.J'ai cherché dans les programmes , je ne trouve pas.
merci pour la réponse.
Dany-elle-1 19Messages postés mardi 4 novembre 2008Date d'inscription 13 juin 2016 Dernière intervention - 13 juin 2016 à 11:42
Comment aller dans"AMD" VISION ENGINE control CENTER ?
massir7575 1Messages postés mercredi 24 août 2016Date d'inscription 24 août 2016 Dernière intervention - 24 août 2016 à 14:38
merci ca m'a beaucoup aidé
Utile
+0
plus moins
Bonjour,

Le fichier "atibtmon.exe" est un composant des pilotes graphiques ATI/AMD Radeon, et ces pilotes nécessitent un pack Microsoft Visual C++ pour fonctionner.

Donc le plus simple serait peut-être de désinstaller/réinstaller les pilotes.

Si la carte graphique utilisée est détectée correctement, elle devrait se réinstaller sans problème. Autrement voir le site support du fabricant du PC, ou le site Touslesdrivers.com / Mes Drivers.

@+
Alain- 17 nov. 2012 à 19:59
Bonjour jango78000,

J'ai procédé à la déinstalation et à l'installation des drivers pour Windows 8 et à date je n'ai plus le message. Cependant, ce que je trouve bizarre c'est que lorsque j'ai procédé à l'installation de Windows 8 j'avais installé la nouvelle version de ATI Catalyst et j'avais aussi installé la nouvelle version des drivers sans cependant procéder à la désinstallation des anciens drivers. Ca veux-tu dire que d'installer les nouveaux driver sans désinstaller les anciens ca laissait trainer de la cochonerie et provoquait cette erreur ?
Utile
+0
plus moins
Bonjour jango78000,

J'ai procédé à la déinstalation et à l'installation des drivers pour Windows 8 et à date je n'ai plus le message. Cependant, ce que je trouve bizarre c'est que lorsque j'ai procédé à l'installation de Windows 8 j'avais installé la nouvelle version de ATI Catalyst et j'avais aussi installé la nouvelle version des drivers sans cependant procéder à la désinstallation des anciens drivers. Ca veux-tu dire que d'installer les nouveaux driver sans désinstaller les anciens ca laissait trainer de la cochonerie et provoquait cette erreur ?
Utile
+0
plus moins
un autre solution consiste à renommer ou supprimer le fichier atibtmon.exe ,

http://errorcodehelp.com/error-codes/atibtmon-exe-power-runtime-error-message/
Utile
+0
plus moins
Super gérald, c que du bonheur, j'ai trop pinaillé avec ça Merciiiiiii

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !