Bios Laptop Samsung N100SP [Résolu/Fermé]

tropico2013 6 Messages postés lundi 12 novembre 2012Date d'inscription 16 décembre 2012 Dernière intervention - 12 nov. 2012 à 15:16 - Dernière réponse :  MOUHAPSG
- 28 déc. 2016 à 16:52
Bonjour,





J'ai acheté un Laptop Samsung N100SP démuni de lecteur CD/DVD et dont le système d'exploitation n'est pas installé. Il n'y a que le FreeDos 9 mis en place . En accédant à la rubrique Boot du menu Bios, je n'ai pas trouvé la priorité boot par Clé USB pour pouvoir l'installer à partir de cette clé. Il ya uniquement la déclaration SATA PM : Toshiba ..... C le HDD apparemment . Comment configurer le Bios SVP, pour pouvoir amorcer et booter par la clé USB ; et existe-t-il un menu caché plus développé ?
merci d'avance...
Afficher la suite 
6Messages postés lundi 12 novembre 2012Date d'inscription 16 décembre 2012 Dernière intervention

85 réponses

tchica_boum - 4 avril 2013 à 11:46
+32
Utile
59
SALAM ALIKOUM
Dans le bios
anglet Advanced
Fast Bios Mode [Disabled]
sauvegarder et le tour est joué
Cette réponse vous a-t-elle aidé ?  
rebi ya3tik lkhir khona
merci ca marche tu es genial
hakim_a5 1 Messages postés mercredi 2 décembre 2015Date d'inscription 2 décembre 2015 Dernière intervention - 2 déc. 2015 à 09:12
merci vraiment merci
tropico2013 6 Messages postés lundi 12 novembre 2012Date d'inscription 16 décembre 2012 Dernière intervention - 12 nov. 2012 à 19:27
+7
Utile
3
Das la rubrique Advanced, il y a :
- CPU Power Saving Mode [ enable - diasable ]
- Hyperthreading [ enable - diasable ]
- EDB ( Executive Diasble Bit ) [ enable - diasable ]
- Fast Bios Mode [ enable - diasable ]
- AHCI Mode control [ Manual - Auto ]
- Set AHCI Mode [ enable - diasable ]
- Battery Life Cycle Extension [ enable - diasable ]
- USB S3 Wake-up [ enable - diasable ]
- Purchased Date 2012 / 11 / 11
Utilisateur anonyme - 12 nov. 2012 à 19:28
et les autres onglet ?
Cool! ca marche cddede
merci infiniment mon ami pour cette information
tropico2013 6 Messages postés lundi 12 novembre 2012Date d'inscription 16 décembre 2012 Dernière intervention - 12 nov. 2012 à 19:42
+2
Utile
2
Les onglets existants :

- SECURITY ( elle concerne uniquement les mots de passe Superviseur , user et HDD )
- BOOT avec sous-menu :
- Boot Device Priority
- Boot Option priorities
- Boot Option #1 [ SATA PM : TOSHIBA MQ01ABD032 ]
- Boot Drive BBS Priorities
- Boot Option #1 [ SATA PM : TOSHIBA MQ01ABD032 ]
- NumLock [ On - Off ]
- Enable Keypad
- Touch Pad Mouse
- UEFI Boot Support [ Enabled - Diasbled ]
- Internal LAN [ Enabled - Diasbled ]
- PXE OMPROM [ Enabled - Diasbled ]
- Smart Battery Calibration
- Exit
salut je vient d'acheter le meme pc stp tu peut me dire comment faire pour acceder a la clé usb
je veux une solution pour installer ma machine mais il ne voix pas le Cd
+2
Utile
met y ta clé usb et regarde dans "Boot Device Priority " car la le premier démarrage s'effectue sur le dd sata
nifago 1 Messages postés mercredi 4 décembre 2002Date d'inscription 12 octobre 2013 Dernière intervention - 12 oct. 2013 à 18:21
+2
Utile
2
Grand merci à Tchica. J'ai eu le même problème et cette astuce m'a sauvé.
- Dans le bios
- Anglet Advanced
- Fast Bios Mode [Disabled]
- Sauvegarder et quitter
merci bq pour ton aide ca marche très bien
vous etes genial mercii
vous m'avez sauvez
Utilisateur anonyme - 12 nov. 2012 à 16:08
0
Utile
1
dans le boot tu as quoi ?
boot >>>?
advanced >>>?
Slt tous le monde , j'ai aussi un mini ordi de meme marque mais j'ai essayer de mettre windows 8 apres ca refuse d'etre desinstaller , quand je met un usb pour installation, les fichiers se decompresse mais apres la machine redemarre sur windows 8. que faire s'il vous plait.
tropico2013 6 Messages postés lundi 12 novembre 2012Date d'inscription 16 décembre 2012 Dernière intervention - 13 nov. 2012 à 12:27
0
Utile
2
Oui .... exactement lorsque j'accède la clé USB , elle se déclare sur le bios après reboot . Et là j'ai configuré la priorité N° 01 sur Clé USB et N° 2 HDD . Et ça a fonctionné ....... ! Merci bcp cddede ... c gentil !
Utilisateur anonyme - 13 nov. 2012 à 15:21
de rien,tout autre information sera la bienvenue
izm89 1 Messages postés samedi 5 janvier 2013Date d'inscription 5 janvier 2013 Dernière intervention - 5 janv. 2013 à 00:15
Bonjour tropico,

En fait j'ai le meme problème que vous , j'arrive pas à booter mon mini pc samsung à partir d'une clé USB , s'il vous plait si vous pouvez détailler un peu la démarche que vous avez suivi pour résoudre ce problème, Mercii d'avance.
wass1947 3 Messages postés samedi 15 décembre 2012Date d'inscription 15 décembre 2012 Dernière intervention - 15 déc. 2012 à 16:21
0
Utile
bonjours tropico2013
je souhaiterais acheter un samsunf n100sp et je vous voulais savoir si votre pc fonctione bien ??
avez vous pu installer les drivers de la carte graphique ? quel resolution de l'ecrant afiche t'elle ??
et est ce possible de lui metre le windows XP ??
j'espere que je ne vous derenge pas
merci de me repondre
tropico2013 6 Messages postés lundi 12 novembre 2012Date d'inscription 16 décembre 2012 Dernière intervention - 16 déc. 2012 à 10:51
0
Utile
Bjr Wass1947,

concernant le Laptop cité ( N100SP de Samsung ) , jusqu'à présent, il ne fonctionne que sous Windows 7 . Jusqu'à preuve du contraire , Drivers sous Windows XP inexistants . Et le défaut d'indisponibilité de Lecteur CD/DVD . T'es obligé de chercher des logiciel d'amorçage à installer sur Flash-Disk pour pouvoir installer Win 7 . C pas 1 affaire... Cumule un peu d'argent et achète un DELL Vostro ou Lenovo ( 15" ) munis de lecteur CD/DVD .... C mieux et fini les tracasseries . Ils s'installent sous WIN7 ou WIN XP SP1, SP2, SP3 .... Et leurs Drivers sont dispos.
0
Utile
salam
merci tchica c'est bien :fast mode :disabled
0
Utile
4
Moi, Fast Bios Mode [Disabled] ne change rien...
pr moi aussi, t'as réglé le prb mon ami ?
moi j'ai tout essaye ca ne marche pas ! si quelqu'un a pu installer windows xp sur un notebookSAMSUNG avec une clé USB j'aimerai le savoir merci
claviateur42 - 22 mai 2014 à 19:15
voila un lien
http://www.guruht.com/2012/12/install-windows-7-on-samsung-notebook.html
merci beaucoup