Signaler

Probleme d'encodage, firefox m'affiche des signes chinois [Résolu/Fermé]

Posez votre question mmmax 361Messages postés dimanche 13 avril 2008Date d'inscription 29 septembre 2015 Dernière intervention - Dernière réponse le 14 nov. 2012 à 19:13 par kaneagle
Bonjour,

J'ai un souci avec mon ordinateur avec Firefox :
Quand je visite certains sites, il y a un gros problème d'encodage.
Des signes chinois a perte de vue ^^

http://www.hostingpics.net/viewer.php?id=551440Sanstitre.png

Et rien n'y fait, quand je modifie les paramètres d'encodages, le site s'affiche correctement ... jusqu'à la prochaine actualisation, ou le prochain clic ...

J'ai essayé UTF- 8 / 16 encodage universel etc... rien n'y fait

Quelqu'un peux m'aider ?

Ps : J'ai un autre ordi, aussi sous seven et avec la même version de Firefox et les pages s'affichent parfaitement

Utile
+4
plus moins
Lance firefox
Dans la barre de menus, clique sur ?
Redémarrer avec les modules désactivés
Redémarrer
Clique sur réinitialiser firefox.

Cette réponse vous a-t-elle aidé ?  
mmmax 361Messages postés dimanche 13 avril 2008Date d'inscription 29 septembre 2015 Dernière intervention - 14 nov. 2012 à 19:06
Sa a l'air de marcher,
Je te redis si sa me le refait mais je pense pas

Merci beaucoup :)
Utile
+0
plus moins
Personne ??
Utile
+0
plus moins
Sa n'est jamais arrivé a personne ?? :O
Utile
+0
plus moins
up
Utile
+0
plus moins
Bonsoir,

Désinstalle firefox et réinstalle-le --> Firefox
Utile
+0
plus moins
Déja fait :/
Utile
+0
plus moins
De rien,
Bonne soirée.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !