CommentCaMarche
Recherche
Posez votre question Signaler

Carte Wifi refuse de se connecter en WPA à Neufbox [Résolu]

Aulm_fr - Dernière réponse le 28 août 2014 à 15:57
Bonjour,
énoncée du problème :
NeufBox émet en mode WPA-PSK.
carte Wifi du PC détecte la box en WEP et ne parvient pas à se connecter.
clé USB Wifi sur le même PC se connecte sans problème à la box.
j'ai déjà désinstallé plusieurs fois la carte Wifi sans résultat.
Lire la suite 
Réponse
+14
moins plus
Comme je l'ai déjà noté plus haut cela ne viens pas de ton Windows tu aura beau tripoter tes registre system autant que tu veut ça ne changera rien cela viens de la dernière MAJ de ta neuf box qui a changé la nature du signale wifi et ne correspond plus au a la modalité enregistré et prévue par tes driver alors sois tu met a jour tes driver wifi qui devrait être dispo sur le service de téléchargement de la marque de ton pc (bonne chance pour trouver le bon) sois tu applique cette méthode pour que Windows s'adapte a un signale proche du tien (qui est en WPA normal) a la version modifié de ce signale (WPA2):

accéder a votre box par le bié de votre accès a l'interface et connectez vous (le plus rapide est de rester appuyée sur le bouton vert jusqu'à ce qu'il clignote violet).
Ensuite vous allez dans l'onglet wifi puis dans sécurité.
changez votre mode de connexion pour WPA/WPA2 (PSK).
le principe c'est que quand votre pc Windows 7 va vouloir se connecter il va interroger votre box et adapter lui même un type de réseau ou il aura l'accès.
normalement ça devrais fonctionner.

Citation:
-Un problème reste un problème a partir du moment ou on ne connais pas ça source.

-Cela ne sert a rien de cherche un problème la ou il n'y en a pas.
Walik- 18 janv. 2013 à 23:07
Merci je comprenais pas non plus ce qui m'arrivait, j'ai mis du temps a trouver ce poste sur le net, en tt cas super ça marche maintenant
Répondre
Mis zaza 105Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014Dernière intervention - 28 janv. 2013 à 14:58
Merciiiiiiiiiiiiiii beaucoup mat33m !!!!!!!
Je m'arrache les cheveux depuis ce matin avec cette box de malheur !!!!
Répondre
kanasel- 26 août 2013 à 05:32
Pardon. Mais on parle d'un onglet dans l'interface du fournisseur ?
ou bien dans Windows ?
Répondre
Garyus- 28 août 2014 à 15:57
Merci mec! Tu as ressuscité mon pc qui n'avait plus internet depuis plus d'un mois! J'avais tout essayé pourtant sauf ta solution. Merci encore!
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
Bonjour à tous,

J'ai le même problème que vous depuis le 12 octobre au matin (le 11 au soir tout fonctionnait parfaitement bien)
Mon pc capte ma Neufbox (je la vois dans mes réseau) mais il y a une croix rouge a coté et les fois ou le pc daigne bien me demander ma clé, il me dit qu'elle est incorrecte.. (of course)

Je fouille les forum depuis ce matin (après avoir fait une restaure et rien n'y fait)
Je relève certains points:

- Les gens a qui cela arrive sont sur windows 7
- Le standard téléphonique de SFR est saturé d'appel, mais de toute façon, inutile d'appeler, se sont des ignorants, ils vous diront de changer de boxe ou nieront toute modifications récente qu'ils auraient effectuée. (véridique : témoignage)
- En fouillant un peu plus loin, j'ai lu un témoignage d'une personne étant tombé sur un moins c** que les autres chez SFR, disant qu'une mise a jour de l'opérateur sur certaine box pourrait être à l'origine du problème.
Propos en quelque sorte confirmé par ce post sur SFR.fr : http://forum.sfr.fr/c144-2-questions...-depuis-8j.htm

Plus qu'a attendre qu'ils fassent quelque chose.. mais ils n'ont prévu aucun délais..

Pas la peine de vous embêter avec du cable ethernet and co..
J'ai 2 autres pc (pas sur windows 7) et 2 iphone à la maison qui sont tous connectés sur ma neufbox et qui n'ont AUCUN problème pour accéder à internet via celle-ci.

Le hic à mon avis : incompatibilité avec la neufbox et windows 7 depuis cette mise a jour...
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour à tous,

j'ai le même problème que petitmecano: Après une absence de quelques jours de mon domicile je n'arrive plus à me connecter sur ma Neufbox avec mon ordinateur portable sous windows 7.
Je ne peux y accéder qu'en WIFI public. J'ai supprimé tous les réseaux sans fil et l'ai reprogrammé manuellement avec le code WPA de ma Neufbox. J'ai une croix rouge et quand je clic dessus rien n'y fait!
Par contre quand tous les réseaux sont supprimés j'ai les barres de réception et quand je clic sur le réseau de ma Neufbox des informations d'ouverture de session sont requises. Puis une fenêtre de "sécurité Windows" s'affiche pour une "authentification réseau" et demande d'entrer des "informations d'identification utilisateur" avec un "nom d'utilisateur" avec un "mot de passe". Ici s'arrêtent mes compétences car j'ai essayé d'entrer le nom de ma session et code d'accès (aucun résultat), le nom de la Neufbox avec son code WPA (toujours rien)!
Par contre l'ordinateur de ma femme que je viens juste de formater fonctionne avec windows vista) se connecte normalement sur la Neufbox.

Comment résoudre ce problème?

Merci d'avance pour vos conseils

manumhu
petitmecano 5461Messages postés mardi 7 août 2012Date d'inscription 18 février 2015Dernière intervention - 14 oct. 2012 à 17:22
il y a erreur sur la personne :)

Je n'ai pas de problème j'indiquais juste pourquoi je disais "merci d'avoir ouvert un autre sujet"
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
J'ai vu que récemment une mise à jour des neufbox a été effectuée, regardez si elle est disponible chez vous

http://www.degroupnews.com/actualite/n7693-neufbox_evolution-sfr-mise_a_jour-firmware-modem.html

http://assistance.sfr.fr/internet_box-nb4/connexion/maj-auto-firmware/fc-460-50177

Demande a Lucie peut être

http://assistance.sfr.fr/index.do

Ne lui demandez pas son age elle va s'énerver :)
Oneshot- 2 nov. 2012 à 13:17
Marche parfaitement !!!!!!!!
Répondre
alex71- 13 déc. 2012 à 19:28
merci beaucoup marche parfaitement
Répondre
Béren- 16 janv. 2013 à 14:19
merci beaucoup mat33m, ca fonctionne à nouveau, youpi, je me suis un peu arraché les cheveux avec cette histoire!!!! merci :-)
Répondre
netsbee- 17 janv. 2013 à 11:50
Bravo! C'est exactement la solution qu'il me fallait!

Par contre, je ne remercie pas SFR pour le temps perdu... vous ne savez pas inventer une mise à jour qui ne créée pas de problème... non? vraiement?
Répondre
Chips24 15Messages postés mercredi 16 avril 2014Date d'inscription 29 avril 2014Dernière intervention - 29 avril 2014 à 11:51
Un grand merci pour ces réponses ! Enfin, j'ai de nouveau internet sur mon PC portable !
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Salut voila ma contribution: Sous Windows 7
clic sur l'icone wifi et fait clic droit sur ta connexion en question, puis choisie propriétés ensuite tu verra un petit menu déroulant "type de sécurité" là tu choisie comme type de sécurité WPA-PSK ou autre...
Fait signe après avoir essayé
A plus
sawpas
sawpas 688Messages postés lundi 16 juillet 2012Date d'inscription 16 juillet 2014Dernière intervention - 14 oct. 2012 à 16:21
Et voila la fiche pratique http://www.commentcamarche.net/faq/11656-impossible-de-se-connecter-au-reseau-wifi-chiffre-en-wpa
Répondre
Aulm_fr- 14 oct. 2012 à 20:54
merci pour cette réponse, mais elle ne m'aide pour les raisons suivantes :
- j'ai paramétré correctement ma liaison Wifi en WPA sur mon PC
- j'arrive à l'utiliser avec la clé USB Wifi que j'ai branchée sur la PC
- la carte Wifi du PC utilise apparemment une autre connexion avec la box qui est en WPE
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci d'avoir ouvert un nouveau sujet
sawpas 688Messages postés lundi 16 juillet 2012Date d'inscription 16 juillet 2014Dernière intervention - 14 oct. 2012 à 16:22
2 sujets???
Répondre
petitmecano 5461Messages postés mardi 7 août 2012Date d'inscription 18 février 2015Dernière intervention - 14 oct. 2012 à 16:26
non ...
Répondre
sawpas 688Messages postés lundi 16 juillet 2012Date d'inscription 16 juillet 2014Dernière intervention - 14 oct. 2012 à 16:27
Arrêtez donc de déranger...
Répondre
petitmecano 5461Messages postés mardi 7 août 2012Date d'inscription 18 février 2015Dernière intervention - 14 oct. 2012 à 16:29
Détend toi :)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir à tous.

Merci mat33m! Je viens de changer ma Neufbox comme tu l'a annoncé et ça fonctionne. Enfin libre de pouvoir surfer sans à avoir à se reconnecter régulièrement.

Bon Web et merci encore de vos conseils!

Bonne soirée

manumhu
mat33m- 17 oct. 2012 à 20:45
pas de soucis.
entre esclave du net on s'aide XD
Répondre
petitmecano 5461Messages postés mardi 7 août 2012Date d'inscription 18 février 2015Dernière intervention - 17 oct. 2012 à 20:45
je note ta réponse merci mat33m de ta contribution !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
j'ai trouvé la solution à mon problème.
je pense que le blocage sur le WEP était dû à l'installation de Hamachi, les porblèmes avec la carte Wifi ayant commencé à la même époque.
j'ai recherché sur internet un driver pour ma carte Wifi.
après une réinstallation avec un driver plus récent qui a certainement remplacé une fichier infecté, la carte Wifi travaille à nouveau normalement et je peux connecter en WPA à ma box.
sawpas 688Messages postés lundi 16 juillet 2012Date d'inscription 16 juillet 2014Dernière intervention - 19 oct. 2012 à 04:13
:)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous,
Mon problème est le même mais situer au niveau de la clé, en gros windows 7 détecte très bien ma neuf box avec le bon réseaux mais lorsque je rentre mon code WPA-PSK windows 7 me signal qu'il est incorrect alors que ce même code marche sur tout les autre ordinateur ou portable de chez moi, quelqu'un a une idée ? Merci
sawpas 688Messages postés lundi 16 juillet 2012Date d'inscription 16 juillet 2014Dernière intervention - 19 oct. 2012 à 12:44
Salut, vous pouvez toujours essayer cette manipulation comme je l'avais donnée plus haut:
clic sur l'icone wifi et fait clic droit sur ta connexion en question, puis choisie propriétés ensuite tu verra un petit menu déroulant "type de sécurité" là tu choisie comme type de sécurité WPA-PSK ou autre... selon le mode de protection.
Répondre
missy78- 16 janv. 2013 à 23:32
j'ai le meme porbleme sous windows 8 pourrait on maider svp merci d'avance
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
J'ai déjà essayer cette solution mais en vain, windows me dit quand même que mon code est incorrect.
Al- 7 nov. 2012 à 12:59
Pareil pour moi ...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Oui mais ma neuf box est une ancienne du moins celle qui est avant la révolution, il n'y a pas d'accès a un interface avec cette box
mat33m- 20 oct. 2012 à 13:23
tu dois forcement avoir un système de paramétrage de ta box si tu l'a encore regarde dans la boite de ta box tu devrais avoir un cd sinon va sur ton navigateur web si ta box est connecté en ethernet ou a un autre pc via wifi puis tape 192.168.1.1 ou 192.168.0.1 dans ton navigateur web ça devrait t'afficher un mode de paramétrage a distance. ensuite pour ton id et mdp les deux c'est "admin" car les anciennne box n'on pas de mot de passe dédié a l'utilisateur ce qui a été un temps un gros problemme un certain temps pour le hacking box nimporte qui accédait a ta box et voila tu devrais avoir accès a ton interface ensuite ta plus qu'a faire ce que j'ai dit plus haut.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
http://youtu.be/DJpLenlvxyg


regarde se tuto peut surment t'aidé a bientot :)
Ajouter un commentaire
Réponse
+0
moins plus
Ce 8 mai 2014
Mêmes symptômes. Box SFR évolution, portable avec carte réseau. La connexion fonctionnait ; j'ai dû la refaire suite à incident.
SSID Réseau visible donc échange wifi correct.
Sur réseau public, connexion OK ; sur réseau protégé autre que ma boxe, la connexion demande la clé WPA (je n'ai pas été plus loin bien évidemment).

Sur ma boxe toutes protections enlevées, connexion OK.

Si je remplace la carte réseau intégrée par un dongle USB, OK.

ALors ?

J'ai découvert que dans les paramètres de sécurité WIFI de la boxe, le chiffrement WPA était présent, activé et préinitialisé avec WPA (PSK).

MAIS AUSSI : WPS activé.

J'ai pressenti que la carte intégrée sollicitait la boxe de telle sorte qu'elle ne savait plus quoi faire WPS ou WPA ?

J'ai désactivé WPS

Miracle les deux se sont compris la connexion a demandé la clé WPA et tout va bien.

C'est donc au niveau de la boxe que j'ai agi.

Adresse 192.168.1.1, 5 secondes d'appui sur le bouton vert, confirmation, onglet WIFI, onglet Sécurité, WPS coche désactivé, valider.
Ajouter un commentaire
Ce document intitulé «  carte Wifi refuse de se connecter en WPA à Neufbox  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.