Posez votre question Signaler

Problème MSVCP100.dll

Erwan-25 18Messages postés samedi 18 août 2012Date d'inscription 17 mai 2015Dernière intervention - Dernière réponse le 18 nov. 2014 à 12:31
Bonjour,
J'ai un problème quand j'essaye de jouer à un jeu. Quand je le lance il me dit : "il manque MSVCP100.dll sur votre ordinateur."
J'ai cherché un peu sur google et il est conseillé d'installer Microsoft Visual C++ 2010 Redistributable Package (x64). Je l'ai fait et le problème est toujours là.
Je suis sous Windows 7 64bit.
Merci d'avance de votre aide.
Lire la suite 
Réponse
+13
moins plus
Instal : Microsoft Visual C++ 2010 Redistributable Package (x86) aussi avec moi sa a resollu mon probleme ! N'essaie pas a comprendre pas logique ;)
liv- 26 oct. 2014 à 17:40
moi jai fait ça , et miracle ça marche !!! thx ;)
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+8
moins plus
Bonjour
Il n'y a pas lieu d'installer Visual C++, mais seulement le fichier msvcp100.dll et le placer dans le dossier du jeu ou dans le dossier système (wow64 ?)
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+5
moins plus
Le problème c'est que le fichier je l'ai déjà dans C/windows/system32 depuis l'installation de Visual C++, mais j'ai toujours le message d'erreur quand je lance le jeu.

J'ai aussi essayé de le copier dans le dossier du jeu mais ça ne marche pas. Après je l'avais peut être mal placé ?
Ajouter un commentaire
Réponse
+0
moins plus
Je ne dispose pas de la version 64 bits de Windows 7 où le dossier système est donc plutôt wow64
Ajouter un commentaire
Réponse
+0
moins plus
Ah oui effectivement j'ai bien un dossier wow64 juste en dessous de system32. J'ai donc pris le fichier dll qui était dans system32 et l'ai copié dans wow64. Mais maintenant quand je lance le jeu un message d'erreur me dit : "L'application n'a pas réussi à démarrer correctement (0x000007b). Cliquez sur OK pour fermer l'application."
Ajouter un commentaire
Réponse
+0
moins plus
Il faudrait regarder sur le site du jeu si celui-ci accepte le 64 bits, sinon on peut utiliser le mode compatibilité en cliquant sur l'.exe principal et avec le bouton droit sur compatibilité et choisir un système 32 bits. Si le jeu est ancien, mieux vaut prendre directement XP
Ajouter un commentaire
Réponse
+0
moins plus
Nan le jeux c'est Darksiders 2 il accepte le 64bits.
Ajouter un commentaire
Réponse
+0
moins plus
Peut-être y-a-t-il un patch à ajouter ?
Ajouter un commentaire
Réponse
+0
moins plus
Tout a été installé.
Ajouter un commentaire
Réponse
+0
moins plus
Je propose simplement la réinstallation du jeu
Ajouter un commentaire
Réponse
+0
moins plus
j le meme probleme que toi sous windows 7 64bit avec far cry 3. et quand j installé visuel c++ 2010 mon problème est résolu
Ajouter un commentaire
Réponse
+0
moins plus
bon moi c autre truc moi j ai un jeux mais il s appelle combat arms Europe mais quand je lance le joue il me dise msvcp.100dll manquante êtes vous sur de installer Microsoft Visual C++ 2010
Ajouter un commentaire
Réponse
+0
moins plus
Le truc c'est que après avoir installé le x86 et x64 Microsoft Visual C++ 2010 Redistributable Package, j'ai installé msvcp100.dll dans system32
et j'ai lancé le jeu en mode compatibilité windows7, et ça marche
Ajouter un commentaire
Ce document intitulé «  Problème MSVCP100.dll  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.