Posez votre question Signaler

Pb "format vidéo non pris en charge"

aurédu29 - Dernière réponse le 14 oct. 2012 à 16:09
Bonjour,
je viens d'acheter un home cinema philips que j'ai installé sur mon écran plat philips. Lorsque je met un dvd j'ai le son mais pas l'image et le message suivant s'affiche"format vidéo non pris en charge". les 2 sont reliésven hdmi et j'ai aussi un cable avec un embout rouge et un embout blanc entre la tv et le lescteur dvd.Merci de vos réponses!
Lire la suite 
Réponse
+0
moins plus
Bonjour,

Pourriez-vous nous communiquer les informations suivantes afin que nous puissions vous aider:

1-Le numéro de modèle de votre TV?

2-Avez-vous une prise HDMI-ARC (1) sur votre TV?

3-Avez-vous une prise HDMI sur votre lecteur DVD?

4-Etes-vous connecté à un boitier numérique ou votre antenne TV est-elle branchée directement à la TV?

Cordialement,

Djetey - Social Media Webcare
Philips TV France
@PhilipsCare_Fr
aurédu29- 27 sept. 2012 à 18:37
Bonjour,
Voici les renseignements demandés :
1-TV Philips modèle 42PFL5604H/12
2-Pas de prise HDMI ARC, juste 3 prises HDMI simples
3-Oui,1 prise HDMI sur le lecteur DVD
4-Le câble d'antenne est branché sur le décodeur Canal +
J'espère que ces infos vont vous aider!merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
la ref du home serai un plus car c est lui qui pose probleme
sinon dans ton menu "image" il faut validez "hdmi"si bien sur tu as plusieurs choix possibles
si c est fait
met un dvd du commerce(film..etc) car il se peut que le format video ne soit pas lu , mais sans ref on y va a l aveugle
voila
pacal- 28 sept. 2012 à 11:18
quans a l embout rouge et blanc c est le son que tu as branché (sens du signal ?)si ok c est le home a la tv
Répondre
pacal- 28 sept. 2012 à 12:02
si c est sur le coté de la tv c est un mode "in" donc mettre le rca jaune en dessous
et selectionner "ext3"(sens du signal home tv)
pour faire tv home c est la rca la plus a gauche de la tv (ar) a mettre sur le home (si bien sur audio "in"sur le home
voila
et si en hdmi il faut selectionner la bonne hdmi soit 1 ou 2 (ar tv)
Répondre
aurédu29- 3 oct. 2012 à 10:29
bonjour,
alors ma ref de home cinéma c'est Philips HTS3538/12
J'ai mis un dvd du commerce mais c'est toujours pareil.
J'ai été aussi dans mon menu image comme tu m'as dit et c'est pareil.
Par contre j'ai pas de câble RCA c'est peut être ça qui me pose pb alors?
mon câble rouge-blanc est branché sur ma TV dans "audio out L - R" et au niveau du home dans "audio in aux"
Sur mon home j'ai aussi une sortie "vidéo out" et sur le côté de ma TV j'ai "audio L - R" et "vidéo" juste en dessous.c'est peut être des mauvais branchements de ma part!
merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Merci pour toutes ces informations sur votre TV.

Afin de mieux profiter d'une meilleure qualité d'image, nous vous conseillons de procéder tout d'abord aux tests suivants:

1-Faites la mise à jour logicielle de votre TV. La version actuelle (de ce modèle) de votre logiciel est 026.078.00. Comparez-la à celle de votre TV en appuyant sur les touches 123654 de votre TV pour accéder aux informations.

Veuillez cliquer sur les liens suivants pour la mise à jour logicielle de votre TV:

http://www.p4c.philips.com/...

2-Réglez la résolution du lecteur DVD jusqu'à ce quelle corresponde à celle de la TV.

Veuillez consulter ces liens suivants (chapitre 8 page 51) pour les résolutions prises en compte par votre TV: http://download.p4c.philips.com/files/4/42pfl5604h_12/42pfl5604h_12_dfu_fra.pdf

3-Reliez votre TV au lecteur DVD par un câble HDMI,

4-Assurez-vous que vos câbles sont de bonne qualité et fermement insérés dans leur prise respective.

Si, á l'issue de ces tests, le problème persiste, nous vous invitons à contacter l'équipe de spécialistes Philips qui vous apportera toute l'aide nécessaire au:

0157324050

Lundi au Vendredi 8:00-20:00 et Samedi 9:00-20:00

Cordialement,

Djetey - Social Media Webcare
Philips TV France
@PhilipsCare_Fr
Ajouter un commentaire
Réponse
+0
moins plus
on reprend tout des le debut ,
on commence par le home
tu appuis sur le bouton "setup" tu valides par "ok" puis tu vas dans "systeme tv"
"config hdmi" tu prends la resolution la plus forte et tu valides (hdmi out)
ok maintenant la tv
ton home doit etre allumé
tu appuis sur "home"
(la touche sur la telecommande resemble a une petite maison)
tu vas avoir a l ecran plusieurs choix (regarder la tv- parcourir usb- ajouter materiel)
tu valides celui la "ajouter materiel"et "lancer" tu valides par "ok" et tu suis la procedure
pour enfin voir
tu appuis sur "source" et par les touches directionnelles tu choisis ton home
pour le son de la tv au home
a l arriere de la tv
en haut a gauche tu as deux fiches rca (blanc et rouge)
la tu mets ton cable que tu relie au home sur les deux fiches rca
(elles sont a droite)
(sinon tu as la possibilité de mettre un cable audio numerique de la tv au home)
pour avoir le son de ta tv sur le home sur celui ci tu vas dans "source" et pareil tu valides ton choix audio
voila
la prise hdmi du home a la tv et sur la tv tu as le choix soit a l arriere soit sur le coté
c est bon t as l image et son ?
(ma remarque du haut avec ext3 désolé c est pas valable pour ta tv et tes cables rca audio ne sont pas "out" dans le sens home tv
aurédu29- 5 oct. 2012 à 10:39
merci pour tous ces renseignements. Au final j'ai appelé philips comme ça ne marchait toujours pas!Le résultat est que la fonction lecteur dvd est morte!faut que je ramène au magasin pour qu'ils l'envoient à réparer c'est sous garantie.Merci quand même pour ton aide.
Répondre
pacal- 5 oct. 2012 à 14:15
il est neuf? c etait d office un echange , pas de sav
vous le ramener au magasin et vous reparter avec un autre (meme modele et marque)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ils me l'ont rendu ça marche cette fois, enfin à moitié!Pour les DVD gravés aucun soucis!par contre pour les DVD achetés en magasin le lecteur ne veut pas les lire!maintenant j'ai un problème de code de zone ou de région!Derrière mon lecteur est affiché le code zone 2 et quand je vais dans le menu interne de mon lecteur ça me met que c'est en code 1 et tous mes DVD sont en code 2!est ce que je peux changer le code de mon lecteur?ou alors faut-il faire quelque chose sur les DVD?
Ajouter un commentaire
Réponse
+0
moins plus
la zone 1 est celle des usa
sous reserve
si tu as la possibilité d aller dans le menu pour selectionner soit zone 2 soit avec les lettres "FR"
pour ce qui est du langage c est le "7082" audio francais
si tu ne peux pas
c est retour au magasin et echange immediat
Ajouter un commentaire
Ce document intitulé «  pb "format vidéo non pris en charge"  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.