Retroplanning sous excel [Fermé]

lidlk 3 Messages postés vendredi 14 septembre 2012Date d'inscription 20 septembre 2012 Dernière intervention - 14 sept. 2012 à 14:17 - Dernière réponse : lidlk 3 Messages postés vendredi 14 septembre 2012Date d'inscription 20 septembre 2012 Dernière intervention
- 20 sept. 2012 à 10:34
Bonjour,
je souhaiterais réaliser un retro planning sous excel avec une liste de taches en feuille 2 , je voudrais que ces taches s'exécute sur ce planning (feuille 1 ) en fonction des " date au plus tard "
merci de m'éclairer a ce sujet

je pense qu'il faut utilisé une fonction particuliere de type

( =SI(ESTERREUR(INDEX(MOTIF;SOMMEPROD((NOM=$A5)*(F$3>=DEB)*(F$3<=FIN)*LIGNE(MOTIF))-1));"";(INDEX(MOTIF;SOMMEPROD((NOM=$A5)*(F$3>=DEB)*(F$3<=FIN)*LIGNE(MOTIF))-1)))
formule vu sur un autre forum

cependant je n'arrive pas a la appliqué

merci de vos reponses


Afficher la suite 
3Messages postés vendredi 14 septembre 2012Date d'inscription 20 septembre 2012 Dernière intervention

4 réponses

gbinforme 14416 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 17 sept. 2012 à 22:24
+1
Utile
bonjour,

Voici ton classeur avec une formule de report :

http://cjoint.com/?BIrwnFOWDU0

- tes dates du Retro-planning étaient avec l'année 1900 :)
- j'ai nommé les plages deb fin et services
- il faut que toutes les dates soient renseignées dans check-list
- le nombre affiché sur Retro-planning est le nombre de projets
. pour ce service
. à cette date.
- les résultats à zéro ne sont pas affichés.
Cette réponse vous a-t-elle aidé ?  
lidlk 3 Messages postés vendredi 14 septembre 2012Date d'inscription 20 septembre 2012 Dernière intervention - 20 sept. 2012 à 10:34
+1
Utile
merci beaucoup de ton aide et de ton travaille , il me reste plus qu'a "etudier" la formule !!


aplus sur CCM
Cette réponse vous a-t-elle aidé ?  
gbinforme 14416 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 15 sept. 2012 à 09:33
0
Utile
bonjour


Si tu pouvais nous mettre un exemple sans éléments personnels mais avec la structure des données sur http://cjoint.com/, puis nous mettre le lien généré ici ce serait plus facile.
lidlk 3 Messages postés vendredi 14 septembre 2012Date d'inscription 20 septembre 2012 Dernière intervention - 17 sept. 2012 à 10:31
0
Utile
Bonjour ,

J'ai mis le lien concernant mon retro planning que je souhaiterais automatisé par une formule dans le but que les taches crées ( feuille 2:liste des taches ) puisse être reportés sur la feuille 1 ( planing )

Je vous remercie pour votre aide



http://cjoint.com/?BIrkB3qHfzI

lidlk