Signaler

Retroplanning sous excel [Fermé]

Posez votre question lidlk 3Messages postés vendredi 14 septembre 2012Date d'inscription 20 septembre 2012 Dernière intervention - Dernière réponse le 20 sept. 2012 à 10:34 par lidlk
Bonjour,
je souhaiterais réaliser un retro planning sous excel avec une liste de taches en feuille 2 , je voudrais que ces taches s'exécute sur ce planning (feuille 1 ) en fonction des " date au plus tard "
merci de m'éclairer a ce sujet

je pense qu'il faut utilisé une fonction particuliere de type

( =SI(ESTERREUR(INDEX(MOTIF;SOMMEPROD((NOM=$A5)*(F$3>=DEB)*(F$3<=FIN)*LIGNE(MOTIF))-1));"";(INDEX(MOTIF;SOMMEPROD((NOM=$A5)*(F$3>=DEB)*(F$3<=FIN)*LIGNE(MOTIF))-1)))
formule vu sur un autre forum

cependant je n'arrive pas a la appliqué

merci de vos reponses


Utile
+2
plus moins
bonjour


Si tu pouvais nous mettre un exemple sans éléments personnels mais avec la structure des données sur http://cjoint.com/, puis nous mettre le lien généré ici ce serait plus facile.
Cette réponse vous a-t-elle aidé ?  
Utile
+1
plus moins
bonjour,

Voici ton classeur avec une formule de report :

http://cjoint.com/?BIrwnFOWDU0

- tes dates du Retro-planning étaient avec l'année 1900 :)
- j'ai nommé les plages deb fin et services
- il faut que toutes les dates soient renseignées dans check-list
- le nombre affiché sur Retro-planning est le nombre de projets
. pour ce service
. à cette date.
- les résultats à zéro ne sont pas affichés.
Utile
+1
plus moins
merci beaucoup de ton aide et de ton travaille , il me reste plus qu'a "etudier" la formule !!


aplus sur CCM
Utile
+0
plus moins
Bonjour ,

J'ai mis le lien concernant mon retro planning que je souhaiterais automatisé par une formule dans le but que les taches crées ( feuille 2:liste des taches ) puisse être reportés sur la feuille 1 ( planing )

Je vous remercie pour votre aide



http://cjoint.com/?BIrkB3qHfzI

lidlk

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !