J'arrive pas à installer mon pilote wifi ? [Résolu/Fermé]

Amine4749 29 Messages postés jeudi 13 septembre 2012Date d'inscription 13 juin 2013 Dernière intervention - 13 sept. 2012 à 15:45 - Dernière réponse : kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention
- 14 sept. 2012 à 21:37
Bonjour, J'ai un TOSHIBA Satellite L750-21E, je suis allé sur le site Toshiba, j'ai téléchargé le bon pilote (sous Windows 7 64 bits) mais ça foire à chaque que j'essaye de l'installer.

Je pense que c'est problème de compatibilité, pourriez-vous m'aider ?


Pour préciser, le pilote de ma carte wifi est le Intel® PROSet/Wireless, et je ne crois pas qu'il soit compatible avec le Windows 7 64 bits, alors comment faire ?


Merci



Afficher la suite 
29Messages postés jeudi 13 septembre 2012Date d'inscription 13 juin 2013 Dernière intervention

11 réponses

kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 13 sept. 2012 à 15:50
0
Utile
Bonjour,

Regarde --> ici
Choisis le pilote selon le modèle de la carte.
Amine4749 29 Messages postés jeudi 13 septembre 2012Date d'inscription 13 juin 2013 Dernière intervention - 13 sept. 2012 à 16:59
0
Utile
Je les ai tous essayé, aucun ne fonctionne.
kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 13 sept. 2012 à 17:17
0
Utile
Va dans le gestionnaire des périphériques
Vois s'il y a des points d'interrogation et lesquels ?

Aussi, donne la liste qui s'affiche dans cartes réseau.
Amine4749 29 Messages postés jeudi 13 septembre 2012Date d'inscription 13 juin 2013 Dernière intervention - 14 sept. 2012 à 11:49
0
Utile
Les points d'exclamations : Contrôleur de bus SM
Contrôleur de bus USB
Contrôleur de réseau
Contrôleur PCI de communications simplifiées
Périphérique inconnu

Cartes réseau : Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 14 sept. 2012 à 11:59
0
Utile
Commence par installer ces 2 pilotes:
--> Chipset
--> Intel management

Par la suite, retourne dans le gestionnaire des périphériques
Fais clic droit sur les périphériques problématiques
Propriétés
Onglet détails
Donne les no. d'identifiant de matériel.
Amine4749 29 Messages postés jeudi 13 septembre 2012Date d'inscription 13 juin 2013 Dernière intervention - 14 sept. 2012 à 12:21
0
Utile
Contrôleur de bus USB :
PCI\VEN_1033&DEV_0194&SUBSYS_FC501179&REV_04
PCI\VEN_1033&DEV_0194&SUBSYS_FC501179
PCI\VEN_1033&DEV_0194&CC_0C0330
PCI\VEN_1033&DEV_0194&CC_0C03

Contrôleur réseau :
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F&REV_01
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F
PCI\VEN_168C&DEV_002B&CC_028000
PCI\VEN_168C&DEV_002B&CC_0280

Périphérique inconnu :
ACPI\TOS6205
*TOS6205
kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 14 sept. 2012 à 12:35
0
Utile
--> Usb driver
--> Wireless
--> Bluetooth
Amine4749 29 Messages postés jeudi 13 septembre 2012Date d'inscription 13 juin 2013 Dernière intervention - 14 sept. 2012 à 15:48
0
Utile
C'est bon ça a marché !

Merci infiniment ^^

Au fait, quel était le problème ?
kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 14 sept. 2012 à 17:19
0
Utile
De rien,

Il n'y avait pas de problème.
Il s'agissait de choisir les bons pilotes.

Bonne journée.
0
Utile
Comment choisir les bons pilotes ?
kaneagle 75611 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 14 sept. 2012 à 21:37
0
Utile
Pour identifier les pilotes correspondants, regarde --> ici
Pour les pilotes, tu vas sur le site du constructeur --> Toshiba