Problème plugin java google chrome [Fermé]

baalal - 1 sept. 2012 à 18:37 - Dernière réponse : rdeg 1 Messages postés jeudi 21 juillet 2016Date d'inscription 21 juillet 2016 Dernière intervention
- 21 juil. 2016 à 10:18
Bonjour,
J'ai un sérieux problème avec le plugin Java sur google chrome.
A chaque fois que j'ai besoin de cette application sur un site, un message me dit que l'exécution nécessite le plugin java et que je dois l'installer. Or il est déja sur mon ordi, la dernière version en plus. Tout est bien cocher, même dans le panneau de config java + les aide de google support et le site java, mais ça ne fonctionne pas, il me dit toujours d'installer le plugin. J'ai même désinstaller les versions antérieurs mais j'ai toujours le même prob.

Que faire ?


Afficher la suite 

15 réponses

mehachille 1 Messages postés vendredi 5 avril 2013Date d'inscription 5 avril 2013 Dernière intervention - 5 avril 2013 à 09:01
+4
Utile
Alors heureusement pour toi je suis la !!!!!
Tu as sûrement un Windows 64 bits.

Installe JAVA version 64bit et la version 32bits. Je te conseille la version 6.

JRE6 (32bits)
http://javadl.sun.com/webapps/download/AutoDL?BundleId=75085


JRE6 (64bits)
http://javadl.sun.com/webapps/download/AutoDL?BundleId=75086
Cette réponse vous a-t-elle aidé ?  
remi80000 - 15 nov. 2012 à 18:18
+1
Utile
Même problème =( HELP ME
+1
Utile
A mon avis y faut reinstalle chrome, j'ai le meme probleme, mais pas le temps de trouver des solutions (faut aller au taff :'( )
Worldwide - 15 mai 2015 à 14:55
+1
Utile
2
Salut à tous,

Activation de NPAPI dans Chrome version 42 et ultérieur

Depuis Chrome version 42, une étape de configuration supplémentaire est requise pour continuer à utiliser les plug-ins NPAPI.

1 Dans la barre d'URL, saisissez :
chrome://flags/#enable-npapi
2 Cliquez sur le lien Activer pour l'option de configuration Activer NPAPI.
3 Cliquez sur le bouton Relancer qui apparaît en bas de la page de configuration.

Cordialement,
luislepécheur 884 Messages postés dimanche 8 septembre 2013Date d'inscription 4 novembre 2016 Dernière intervention - 15 mai 2015 à 18:09
tout à fait WORLDWIDE j'aurais pas fait mieux !
il ne parait pas ce "activer NPAPI "
comment faire
magano 15 Messages postés vendredi 25 avril 2008Date d'inscription 24 décembre 2015 Dernière intervention - 23 nov. 2012 à 07:15
0
Utile
Bonjour
Même probleme, j'ai désinstaller réinstaller Java et Idem !
je vais donc désinstaller chrome pour voir...
magano 15 Messages postés vendredi 25 avril 2008Date d'inscription 24 décembre 2015 Dernière intervention - 23 nov. 2012 à 08:09
0
Utile
C'est bon !
j'ai désinstaller chrome, nettoyer le pc (ccleaner) redémarrer, réinstaller et ça marche maintenant !
0
Utile
même problème j'ai presque tout essayer aucunes solutions
0
Utile
1
j'ai essayer avec firefox et se me dit tout le temps échec de l'installation du plugin java
moi aussi help
poupinae 165 Messages postés dimanche 30 novembre 2014Date d'inscription 7 mars 2016 Dernière intervention - 29 déc. 2015 à 12:44
0
Utile
Up
0
Utile
https://www.java.com/fr/download/faq/chrome.xml
rdeg 1 Messages postés jeudi 21 juillet 2016Date d'inscription 21 juillet 2016 Dernière intervention - 21 juil. 2016 à 10:18
0
Utile
Il y a éventuellement une manière un peu contournée pour faire tourner des applets Java dans Chrome, ou plutôt, dans un onglet IE sous Chrome :

https://techhelpkb.com/how-to-use-java-in-google-chrome/