Probleme couleur imprimante [Fermé]

angelo87 126 Messages postés dimanche 2 octobre 2011Date d'inscription 4 décembre 2015 Dernière intervention - 10 août 2012 à 17:43 - Dernière réponse : angelo87 126 Messages postés dimanche 2 octobre 2011Date d'inscription 4 décembre 2015 Dernière intervention
- 11 août 2012 à 19:01
Bonjour,

j'ai installé par curiosité la distribution Linux Emmabuntüs.
je me retrouve avec le meme probleme que sur ubuntu en ce qui concerne l'imprimante qui refuse d'imprimer le rouge et remplace cette couleur par le jaune

l'imprimante est une canon MP510

les pilotes son pourtant les bons, pourquoi y a t-il se probleme?

merci à tous



Afficher la suite 

12 réponses

Connor741 308 Messages postés mercredi 25 juillet 2012Date d'inscription 19 octobre 2012 Dernière intervention - 10 août 2012 à 17:44
0
Utile
Regarde dans les paramettre !
0
Utile
est-ce que cela se produit avec windows ?

et avec une autre distribution linux, linux Mint ou Mandriva, en session live cd ?

n'est-ce pas un manque d'encre dans une des cartouches ?
Patrick d'Emmabuntüs - 10 août 2012 à 22:09
0
Utile
Bonjour à tous,


Pour ce PB sur l'impression la personne ne nous décrit pas complétement le problème, comment cela est arrivé, les références des cartouches, suite à un changement de cartouches, etc.

En faisant une petite recherche sur le net j'ai trouvé cela :
http://forum.hardware.fr/hfr/HardwarePeripheriques/Imprimante/probleme-cartouche-mp510-sujet_47749_1.htm

Je conseille à cette personne de faire une recherche sur le net en tapant : canon mp510 probleme impression, et si rien ne vient de ce côté là, de changer d'imprimante, car malheureusement ces produits sont vendus de moins en moins chers, et sont de moins en moins solides, c'est très dommage mais des canon, HP, et autres imprimantes remplissent en permanences les bennes chez Emmaüs, et c'est un VRAI SCANDALE !!!

Librement

Patrick d'Emmabuntüs

PS : Je ne reviendrais pas sur ce post, je ne travaille pas pour les problèmes des particuliers, je fais du logiciel Libre, pas de l'assistance en tout genre !!!
angelo87 126 Messages postés dimanche 2 octobre 2011Date d'inscription 4 décembre 2015 Dernière intervention - 11 août 2012 à 07:17
0
Utile
bonjour,
mon imprimante fonctionne très bien avec la distribution mandriva
le rouge est vraiment rouge et mes cartouches d'encre sont neuves

sur windows seven, aucun probleme non plus

cordialement

merci
BMMWW 1482 Messages postés mercredi 8 août 2012Date d'inscription 5 décembre 2017 Dernière intervention - Modifié par BMMWW le 11/08/2012 à 12:03
0
Utile
Si ton linux est à base debian, dans un terminal, tu inscris :
sudo add-apt-repository ppa:michael-gruz/canon
puis:
sudo apt-get update
Quand il a fini tu fermes et tu vas sur le système et gestionnaire de paquets, dans la recherche, tu mets le mot :
canon
puis dans la liste de paquets tu repères celui qui correspond à ton imprimante et tu repères également celui qui correspond à ton scanner s'il est intégré à l'imprimante... et tu installes ces paquets
angelo87 126 Messages postés dimanche 2 octobre 2011Date d'inscription 4 décembre 2015 Dernière intervention - 11 août 2012 à 12:54
0
Utile
bonjour
merci de m'avoir répondu
j'ai fait ce que vous m'avez dit mais dans la liste des paquets, je n'avais qu'un seul "canon" et il était déjà installé

il y a du y avoir une erreur voilà ce que me renvoi la commande sudo apt-get update :

309 ko réceptionnés en 7s (40,5 ko/s)
W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon/ubuntu/dists/precise/main/source/Sources 404 Not Found

W: Impossible de récupérer http://ppa.launchpad.net/michael-gruz/canon/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
moi@moi-MS-7529:~$

voilà, je n'ai mis que la fin de la commande

merci
dada18130 310 Messages postés samedi 21 juillet 2012Date d'inscription 27 août 2016 Dernière intervention - 11 août 2012 à 14:50
0
Utile
Bonjour,

j'ai vu une question identique sur le forum ubuntu.fr imprimantes

http://forum.ubuntu-fr.org/viewtopic.php?pid=10334961#p10334961
0
Utile
Par curiosité, j'ai fait une recherche sur internet pour voir l'origine de ton linux... C'est un O.S. élaboré à partir de Xubuntu 12.04 Et ton problème provient probablement de l'absence de prise en compte de certains paquets...
Sur mon Ubuntu 10.04 (qui n'est donc pas très récent !) si je fais Canon dans le gestionnaire de paquets, j'ai environ 50 paquets !...
Personnellement, j'irai plutôt dans le grand classique : Ubuntu, (même un moins récent !...) et je pense que tout marcherait...
dada18130 310 Messages postés samedi 21 juillet 2012Date d'inscription 27 août 2016 Dernière intervention - 11 août 2012 à 17:44
0
Utile
oui, ubuntu 10.04 LTS est une bonne distribution qui ne demande pas une grande puissance ni énormément de mémoire.

Elle est l'outil de travail de tous les employés de Google.

Ils n'auront la version 12.04 LTS adaptée à leur activité que l'année prochaine. ;-)
dada18130 310 Messages postés samedi 21 juillet 2012Date d'inscription 27 août 2016 Dernière intervention - 11 août 2012 à 17:50
0
Utile
Emmabuntüs est disponible en version 10.04 LTS avec les mises à jour.

http://emmubuntu.sourceforge.net/wordpress/dernieres-mises-a-jour-des-distribs-emmabuntus-lucid/
laoshu 1232 Messages postés mardi 7 juin 2011Date d'inscription 24 mai 2015 Dernière intervention - 11 août 2012 à 17:58
0
Utile
Bonjour,

Tu peux essayer d'installer ton imprimante avec Cups.
sudo apt-get install cups*

Puis lance ton navigateur internet préféré à l'adresse:
http://localhost:631

Il n'y a plus qu'à cliquer sur des boutons en réfléchissant un peu... et avec un peu de chance ça marche...
angelo87 126 Messages postés dimanche 2 octobre 2011Date d'inscription 4 décembre 2015 Dernière intervention - Modifié par angelo87 le 11/08/2012 à 19:02
0
Utile
bonjour, j'ai pas de chance ca marche pas, je bloque sur le lien internet
je vais me tourner vers une distribution plus legere d'ubuntu
merci à tous