Menu

Ecran Noir sur Cinema 4D [Résolu/Fermé]

lord gardakan 163 Messages postés jeudi 4 décembre 2008Date d'inscription 12 juillet 2012 Dernière intervention - 12 juil. 2012 à 19:00 - Dernière réponse : afrfr37 153 Messages postés dimanche 15 août 2010Date d'inscription 1 mai 2017 Dernière intervention
- 30 déc. 2015 à 18:44
Bonjour,

Depuis quelques jours maintenant, je ne peux plus utilisé Cinema4D car, l'écran de visualisation du travail apparait noir (au lieu d'être gris avec les tracés de construction)
Je peux tout faire (je pense en tous cas) mais je ne peux pas voir que je fais.

Avant, tout marchais très bien et quelques jours plus tard, j'easaye de faire un projet sur C4D et ce problème l'affiche. Entre temps, j'ai mis a jours mes drivers et overcloak mon processeur.

Si vous avez une solution voir même une piste, je suis preneur !

Cordialement,



Afficher la suite 

58 réponses

lord gardakan - 13 juil. 2012 à 12:50
+89
Utile
52
problème résolu !

Ayant une carte graphique ATI, c'est un problème de drivers qui n'est pas tout a fait compatible avec ce logiciel. J'ai résolu mon problème en désactivant Open GL.

Ouvrir Cinema 4D > Edition > Préférences Générales > Open GL > décocher la case utiliser open GL.
Cette réponse vous a-t-elle aidé ?  
Tu as gérer mec ! ^^
Paul.W 73 Messages postés jeudi 8 mai 2014Date d'inscription 30 juillet 2017 Dernière intervention - 21 avril 2015 à 20:49
Merci bdp !
afrfr37 153 Messages postés dimanche 15 août 2010Date d'inscription 1 mai 2017 Dernière intervention - 30 déc. 2015 à 18:44
Top !!
studio bazor - 21 août 2013 à 09:49
+3
Utile
mille fois merci
CoolNono 2 Messages postés lundi 6 mai 2013Date d'inscription 29 octobre 2013 Dernière intervention - 29 oct. 2013 à 09:51
+1
Utile
Merci ça remarche !!!
+1
Utile
1
Un grand merci à toi !
merci !!!!!!!!!
0
Utile
merci t le meilleur ! :)