Signaler

Pavé tactile bloqué ordinateur [Résolu/Fermé]

Posez votre question Cloé - Dernière réponse le 29 août 2016 à 21:07
Bonjour,

Je ne sais pas si je suis au bon emplacement pour poser ma question mais voici mon problème: je possède un ordinateur portable de la marque Asus (acheté il y deux mois environ), et le pavé tactile ne répond plus. Lisant sur des forums qu'il fallait faire FN F9 ou FN F7, j'ai essayé... Cela ne marche pas.
Pouvez-vous m'aider svp !
Afficher la suite 
Utile
+112
moins plus
Essaie avec la manière.. basique j'ai envie de dire :
Appuies sur le bouton Windows de ton clavier.
Tu écris Souris dans la liste normalement tu as dans la catégorie "Panneau de configuration" une ligne "Souris". Tu te déplaces avec les flèches jusqu'arriver dessus et tu appuies sur enter.
Tu appuies sur tab (j'ai du appuyer 4 fois) jusqu'à ce que tu vois le premier onglet "Bouton" encadré de pointillé, puis avec les flèches, tu te déplaces jusque "Réglage du dispositif".
Ensuite tu appuies sur Tab jusqu'au bouton Activer et tu appuies sur Espace. Ensuite avec Tab tu navigues jusqu'au bouton OK et tu valides par Enter !
Courage courage, c'est "simple" !
Kro- 24 oct. 2015 à 15:17
Oh oui, moi aussi !!! merci pour fn f9 !!!
Manny0108- 3 juil. 2015 à 11:11
Bonjour à tous.

Problème identique au votre résolu de cette manière: démontage de la coque, branchement du touchpad qui n'etait pas branché (ou débranché...) .

Par ailleurs, en natif, le driver n'est manifestement pas intégré à Win8.1...! Du coup, il faut impérativement passer par win update ou autre site de MAJ des pilotes.
Invité- 13 juil. 2015 à 09:55
Merci à toi ! j'ai cherché en vain ... mais enfin grâce à toi mon problème est résolu !
› chico200987- 29 déc. 2015 à 22:54
J'ai trouvé la solution il faut aller dans le disque C et ensuite dans programme file (x86). Ensuite chercher asus, et après atk package. Une fois dans ce dossier aller dans ATK hotkey et relancer HControl. Et le tour est joué.
Psyper
arras62- 2 mars 2016 à 21:00
Bravo chico200987!Cloé j'ai eu le même pb ordi portable Asus,acheter à électro dépôt.Bon courage!
Utile
+68
moins plus
Béh merci beaucoup à toi j'ai essayé ce qui ne marche pas pour toi et ca a marché pour moi : FN F9
Regarde tout simplement en haut (la ou sont les touche F1 F2..) et ya une touche ou il y a un truc qui ressemble à un pavé numérique barré d'un trait, tu fais FN + cette touche et ca remarche :)
Marie- 10 janv. 2016 à 04:10
Merci!!!!
zap- 31 mars 2016 à 21:21
MERCI BEAUCOUP
Vous m'avez sauvé
JFG
sophie- 21 juin 2016 à 13:59
ouiiiiiiiiiiiiiiiiiiiiiiii merci
Christian- 26 août 2016 à 12:12
Merci heureusement qu'il y a ce site ;-)
Yess- 29 août 2016 à 21:07
Super merci
Utile
+10
moins plus
normalement tu maintien Fn puis F6 ou une touche qui resemble a sa http://jeremx.files.wordpress.com/2012/01/sans-titre.png?w=584

Et la sa devrai marcher.
nono- 31 déc. 2013 à 00:14
fn+F9 pur moi
nat- 22 févr. 2014 à 13:18
merci !!!!!!
cannelle- 6 mars 2014 à 14:16
merci !!!!!!!!!!!!!
buzzlibee- 25 févr. 2015 à 15:14
Merci, pour moi ça fonctionné (FN+F5)
Wow, la renaissance de mon laptop ;)
Sego03- 5 avril 2016 à 11:37
Merci pour vos conseil FN+F5 et c'est la renaissance de mon pavé tactile!
Utile
+4
moins plus
quand tu dis ca ne fonctionne pas, rassure moi ce n'est pas un simple oublie d'appuye sur "Num lk" qui se trouve juste ua dessus du "7" ??
Cloé- 6 juil. 2012 à 15:16
J'ai appuyé sur "num ik" mais il ne se passe rien.
ViriisXP 466Messages postés mardi 1 juin 2004Date d'inscription 3 décembre 2016 Dernière intervention - 6 juil. 2012 à 15:19
Mince toute mes escuses, je pensé au pavé numérique ^^
Cloé- 6 juil. 2012 à 15:21
Ah! ce n'est pas grave! ;)
blandinenet- 14 avril 2015 à 12:21
SUPER merci !!! moi c'est fn et f9 mais ca marche ! oufffff !
Utile
+4
moins plus
moi toujours rien j'ai fait fn+f6 sa me la activer mais la sourie ne bouge toujours pas
seveussue- 2 sept. 2015 à 12:49
Merci a TS la manup FN f9 vient de me sortir d'affaire
Utile
+3
moins plus
Merci de partager vos connaissances ! ÇA MARCHE :)))
Utile
+3
moins plus
j'avais le même problème pour mon azus et j'ai apuyer sur FN+F3 et sa marche =)
Utile
+3
moins plus
bonjour à tous

mon touchpad ne fonctionnait pas avec FN + F9
j'ai un smartpad (deux touches séparées sur le touchpad)
sur Windows7
et donc la nouvelle version proposée par ASUS ne peut s'appliquer

l'équipe d'Asus m'a donné les liens suivants je vous les mets en copie

mettre à jour les pilotes ATK et Touchpad .

Cliquez sur le lien ci-dessous pour télécharger les fichiers :

Pilote ATK :

http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/ATKPackage/ATKPackage_Win7_64_Z100010.zip


Pilote Touchpad :

http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/Touchpad/Elantech/Touchpad_Elantech_Win7_64_Z8053.zip


1. Cliquez avec le bouton droit de la souris sur le fichier – ZIP - téléchargé, ensuite cliquez sur Extraire tous les fichiers. Double-cliquez sur le dossier qui a le même nom que le fichier téléchargé.

2. Cliquez avec le bouton droit de la souris sur le fichier setup.exe ou install.exe, puis cliquez sur Exécuter en tant qu' administrateur. Sur invite.

3. Cliquez sur Oui ou Autoriser à continuer pour lancer la routine d'installation.

4. Suivez les instructions à l'écran pour exécuter l'installation.

5. Redémarrez l'ordinateur quand l'installation est terminée.

Pour moi cela à fonctionner à partir de ce moment avec FN +F9

pour info la suite des préconisations:

Une fois c'est fait et vous constatez le même souci ça sera une restauration de système.

Veuillez d’abord sauvegarder toutes vos données avant de procéder à toute autre manipulation technique et assurez-vous d'avoir raccordé l’adaptateur-secteur au PC portable lors de la restauration du système .

Une source d’alimentation instable peut entraîner l’échec de la restauration .

La procédure de restauration se fait par la touche F9 au démarrage de l'ordinateur, le boot :

Veuillez d’abord démarrer l’ordinateur et, au démarrage, tapotez de manière répétitive la touche F9 pour lancer l’outil de Dépannage système.

Pressez « Entrée » pour sélectionner « Windows Setup [EMS Enabled] », puis Next.
On vous demande de choisir parmi 3 options de partition.

mon action s'est bornée à intégrer les deux drivers et j'ai pu retrouver la fonction FN +F9

J'espère que cela fonctionnera pour vous
Utile
+2
moins plus
Est ce que Fn+F9 fonctionne sur un Pc Windows8?
Utile
+1
moins plus
jmk - 16 nov. 2012 à 00:10
j aie u le meme problème que to sur ASUiS et avec FN+F9 c est reparti.


THANX !!!!
toti- 4 juil. 2014 à 13:57
merci tu ma sauvé, parce que je l'es fait et sa a réussi
Utile
+1
moins plus
Il y a possibilité :
- Soit le pavé est désactivé (il suffit de faire Fn + Ver Num) pour le réactivé mais dans ce cas là il n'y a pas de bip lorsqu'on appuie sur la touche Ver num
- Soit vous avez coché l'option "déplacé la souris avec le pavé numérique" dans les paramètre de la souris que vous trouverait en tapant "souris" dans la barre de recherche de l'écran d'acceuil windows 8. Et dans ce cas la il y a bien un bip.

Cordialement
Danie1- 7 août 2015 à 12:35
J'ai la solution
Donc j'ai suivi la toute premiere solution ,et j'ai encadrer avec les pointillé ELAN puis dans le cadre périphérique je cliqué avec la barre de recherche sur ELAN SMART PAD puis à l'aide des flèches j'ai activer le periferique. Et après clic sur OK! :D
Utile
+0
moins plus
Fn+F9 pardon
ali99- 28 mars 2015 à 20:40
Un grand merci :)
Utile
+0
moins plus
J'ai trouvé une solution. J'ai branché une souris externe et ensuite paramètres > personnalisation > thème > paramètres pointeur souris > Elan > activer ! pour moi ça fonctionner !
Patol- 8 août 2015 à 00:03
Merci pour ce bon conseil mon problème est résolu! Bravo et très bonne continuation! PAT.
Utile
+0
moins plus
Fauw, merci pour ta solution j'avais le même problème avec mon asus depuis le passage à Windows 10 et là je viens de réactiver mon pavé tactile grâce à tes bons conseils!!!! Mille mercis!
Utile
+0
moins plus
Bonjour,

j'ai eu ce problème (touchpad désactivé) plusieurs fois avec mon Asus. A chaque fois c'était suite à une mise à jour windows (mineure ou majeure comme de windows 8.1 vers windows 10). Et à chaque fois la même solution a été efficace, c'est à dire de réinstaller le pilote du pavé tactile qu'on trouve dans C:/eSupport/eDriver/Software/Touchpad. Double cliquez sur le fichier setup et rédémarrez votre PC quand le programme d'installation vous y invite. Au rédémarrage le pavé tactile fonctionne à nouveau.
C'est simple, rapide et c'est efficace.
Diioune- 6 sept. 2015 à 16:51
Merci énormément ! C'est la seule chose qui a fonctionné ! Pfff incroyable !
mimie- 7 sept. 2015 à 15:15
effectivement, merci à Asus c'est la seule solution. J'ai dû rajouter :après Touchpad, Elantech, PointingDevice et double clic sur Sétup.
Ensuite redemarrer le PC
Steven423- 11 sept. 2015 à 04:59
Au top tout remarche merci â toi
Le centre- 27 oct. 2015 à 13:40
Bonjour,

J'avais le même problème de touchpad qui se bloque 2 ou 3s à chaque fois que je me servais du clavier. (Je venais de passer de windows 7 à windows 10)

Pour régler ça, il faut aller dans "panneau de configuration", puis "souris", puis dans l'onglet "click pad", vous cliquez sur le bouton "paramètres de touchpad", puis dans "avancé" et là vous mettez la valeur "0" pour "temps d'activation du filtre".

Voilà, en faisant ceci, pas besoin de redémarrer le PC ou d'installer autre chose. ;-)
siamdy- 30 déc. 2015 à 14:32
thanks for this great idea!!

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !