Posez votre question Signaler

PC ne détecte PLUS samsung galaxy S II en usb [Résolu]

Clemouche 16Messages postés lundi 17 janvier 2011Date d'inscription 25 mai 2012 Dernière intervention - Dernière réponse le 24 juin 2015 à 14:40
Bonjour,
J'ai fait l'acquisition d'un Galaxy S II GT-i9100G il y a environ 3 mois.
Je l'ai rempli de musique via usb, et le lecteur de musique faisait planter sans arrêt, j'ai donc fait la mise à jour du logiciel et ce problème est résolu.
Mais voilà, depuis cette mise à jour, mon téléphone n'est plus détecté en usb par mon ordinateur, il se charge mais ne se connecte pas !
(Je précise que je peux me connecter par Kies en wi-fi mais pour bouger 2 000 musiques c'est vraiment pas pratique)
J'ai coché/décoché débogage, essayé le stockage avec l'utilitaire USB, emprunté le câble de mon frère ...
Une idée du problème ?
Config téléphone :
Androïd 2.3.6
Bande de base: I9100GXXKL4
Kernel : 2.6.35.7
Version : GINGERBREAD.XXLB1
Par la même occasion, est-il possible d'obtenir une version d'Android plus avancée ?
Cordialement.
Lire la suite 
Réponse
+41
moins plus
Bonjour,
Pour moi le *#7284# n'a pas fonctionné. En fait le PC n'arrive pas installer les drivers. La connexion USB n'apparaît pas sur le mobile non plus...

Pour réactiver la possibilité de brancher mon GS I (Androïd 2.3.3) sur le PC comme une clef USB j'ai fait la chose suivante :

Paramètres//Sans fil et réseaux//Paramètres USB// cocher "Stockage de masse"

Pour c<eux qui seraient encore sur la version 2.1, il semblerait qu'il faille aller sur

Paramètres//A propos du téléphone//Paramètres USB// cocher "Stockage de masse"

Voilà, ça marche: J'ai les deux disques. Le stockage du mobile et la carte SD
Ajouter un commentaire
Réponse
+27
moins plus
Hourra !

Après 3 mois d'attente ça y est je peux enfin le brancher !
Il suffit de taper *#7284# sur le téléphone, on arrive dans un menu, dans le menu "USB" si "Modem" est coché il faut sélectionner "PDA", si "PDA" est coché, sélectionner "Modem" et ensuite "PDA".

Après ça le téléphone est détecté et les pilotes sont installés ...

Merci sv4r pour la réponse
Rab- 26 déc. 2013 à 14:23
aaaaaahhhh ça maaaaaaaaaarche j'ai envie de pleurer tellement je suis heureuse!!!! merciii
Répondre
Lilaxe- 25 janv. 2014 à 18:23
J'en ai marre... J'ai un Samsung Galaxy Young, quand je fais l'exellent conseil, VOILA!:
Ca marque :
Right-hardkey :Back. Please use the Munukey.
J'ai fais la traduction:
Droit-hardkey :Back. Utilisez S'il vous plaît le Munukey.
Répondre
jijo- 16 févr. 2014 à 20:52
j'ai fais exactement la manip, puis éteint et r'allumer mon samusung galaxy S ll ca ne marche toujours pas que faire ?
Répondre
bariba- 24 juin 2015 à 14:40
merciiiiiiiiiiiiiiiiii
Répondre
Ajouter un commentaire
Réponse
+7
moins plus
Il faut aller dans paramètre< applications < développement < débogage USB
Ajouter un commentaire
Réponse
+3
moins plus
Je ne suis pas un fin connaisseur en mobile, mais il est fort probable que tu ai un soucis de drivers non installés ou pas correctement. De souvenir le logiciel KIES permet de régler ton problème. Il installe les drivers qu'il faut, et permet pas mal de chose (mais tu n'es pas obligé de passer par ce logiciel pour interagir avec ton téléphone par la suite) installe le et vois si cela fonctionne.
Tu peux le trouver ici : http://www.commentcamarche.net/download/telecharger-34083992-samsung-kies

Pour ce qui est de la version Android, il en existe des plus récente. La tienne "GingerBread" est de 2010. la dernière en date est "ice cream sandwich". KIES permet aussi de mettre correctement à jour ton téléphone.
A+
Arno68- 25 mai 2012 à 20:12
ATTENTION
la version ICS (4.0.3)d' android n'est pas compatible avec les I9100G, seul les I9100 le sont.

S'il charge une rom ICS, son téléphone ne marcheras plus (brick)
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Un truc qui a bien marché pour moi, c'est tout simplement changer le cable usb...
Tout le reste ne fonctionnait pas...
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour... Même soucis depuis hier.
C'est à me rendre fou...

J'ai installer kies (pour la première fois de ma vie sur mon PC).
Depuis, même en stockage de masse, mon galaxy s 2 n'est plus reconnu.
Kies ne le reconnais pas... Bref ça ne marche plus.

A chaque redémarrage du S2, lorsque je le branche, les pilotes n'arrivent pas à s'installer... (windows seven).

Je pense que je vais bientôt tout peter et me barrer chez apple...
Ajouter un commentaire
Réponse
+1
moins plus
J'ai bien sur fais toutes les manip proposée dans ce forum... Rien ne marche...
Ajouter un commentaire
Réponse
+1
moins plus
A essayer (voir à la fin, la languette du port USB qui n'est plus centrée).
http://www.youtube.com/watch?v=UcTJceAKSzM

C'était la panne sur le mien. Notons que cette panne permet toujours d'alimenter (de recharger) le tel, mais pas de le connecter et d'échanger des données par l'USB. Bonne chance!!!!
hally- 19 avril 2014 à 10:07
Lorsque je met le code #7284# ça me met "Problème de connexion ou code MMI non valide"
comment faire ?
Répondre
UCEPH001- 10 juin 2014 à 18:02
bsr .svp j'ai le meme probleme est j'arrive pas à ditecter mon telephone sur le pc
mon telephone c'est note II.
CORDIALEMENT
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'arrive à me connecter avec Kies seulement en Wi-fi et les gros transferts me sont impossible.

Si je comprends bien Kies doit aussi me servir même en USB ? Je viens de le réinstaller + mise à jour et mon téléphone n'est toujours pas détecté.

Sur le lien d'installation il est aussi écrit : "Ce logiciel est autonome et fonctionne avec les modèles Galaxy 550, Galaxy 551, Galaxy Naos, Galaxy S, Galaxy Tab, Galaxy Teos,Wave, Wave 723, Wave 533, Wave 575 et Wave II. "

Galaxy S II compris ?
Ajouter un commentaire
Réponse
+0
moins plus
merci, je pensais que ça allait marcher, mais non
Ajouter un commentaire
Réponse
+0
moins plus
Merci, pour moi le *#7284# a été salvateur et je peux désormais me connecter en USB avec mon PC !
gaia06700 109Messages postés mardi 9 avril 2013Date d'inscription 18 juin 2015 Dernière intervention - 2 nov. 2013 à 12:55
merci moi aussi je peux enfin me connecter en USB avec mon ordi.
Par contre j'avais déjà essayé et ça n'avait pas fonctionné sur le conseil d'un vendeur de pièces informatiques, ce matin j'ai acheté sur le marché un nouveau cordon POUR aller à l'ordi et ça va.
merci merci merci
le logiciel kies ne plait pas du tout à mon antivirus. bye
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
eh bien moi, je suis toujours en carafe !!!
Ajouter un commentaire
Réponse
+0
moins plus
j'ai un galaxy mini 1,quand j'ai essayé l'astuce du logiciel qui ajoute de la memoire au telephone depuis une carte memoire mon telephone est bizarre & ne se connecte plus en usb même si ça montre que ça l'est, la carte memoire n'apparait pas dans le pc.
j'ai essayé cette astuce mais ça ne marche pas, aidez moi.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour pour moi ça été aussi la galère du jour au lendemain mon samsung Galaxy S2 n'était plus reconnu par mon pc ni sur d'autres d'ailleurs et j'ai tout essayé, le stockage de masse rien, j'ai fait changé la prise de connexion rien, j'ai changé le câble rien, j'ai installé KIesAir, une usine à gaz qui me demande d'installer java alors que je l'avais, etc. etc. Je ne savais plus à quel saint me vouer même faire *#7284# puis la manipulation qu'on m'avait indiqué.
Finalement j'ai tenté la dernière carte Airdroid et la encore impossible de charger.
Comme je ne suis pas du style à baisser les bras j'ai à nouveau été plus loin dans mes essais sur Airdroid et finalement j'ai trouvé!
Quand je connecte Airdroid (avec Google Chrome c'est important) j'ouvre le pavé fichiers de couleur bleue et non musique ou movies et à partir de la j'ai accès à tous les fichiers de mon téléphone. Je choisie Movies par exemple, je fais envoyer, une nouvelle fenêtre s'ouvre, je clique sur sélectionner fichiers puis je vais chercher mon film dans les fichiers de mon pc(idem pour la musique ou les photos) je sélectionne ma vidéo et j'ouvre, miracle Airdroid qui n'acceptait pas le type Avi mais seulement le Mp4 télécharge mes vidéos avi!!!
venusmoon- 4 mai 2013 à 23:59
merci pour l'aide
moi aussi j'avais lememe prob mais ca marche bien mnt et mon gs2 est connu par mon pc
merci une 2 fois
Répondre
armelio974 3Messages postés vendredi 15 mars 2013Date d'inscription 25 mai 2013 Dernière intervention - 11 mai 2013 à 15:39
Au fait finalement Google Chrome n'est pas si important que cela ça marche aussi avec Firefox
Répondre
Italia13- 15 mai 2013 à 15:30
Mais comment faire car les fichiers se téléchargent en .zip ?
Répondre
armelio974 3Messages postés vendredi 15 mars 2013Date d'inscription 25 mai 2013 Dernière intervention - 25 mai 2013 à 06:12
Italia13 tu les extrait avec le logiciel 7.Zip
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, alors je pense bientôt tout détruire autour de moi...

J'ai eu la mauvaise idée de télécharger KIES pour la 1ère fois de ma vie... ECHEC!!!

Depuis impossible de connecter mon S2 même en stockage de masse.
J'ai bien sur fait toutes les manip proposées dans ce forum... Rien ne marche...

Je pense bientôt tout casser et partir chez apple. C'est juste inadmissible...
Je suis sous windows seven.

J'ai vraiment besoin de le rendre fonctionnel à nouveau. HELP!
High-girl 2Messages postés lundi 26 août 2013Date d'inscription 26 août 2013 Dernière intervention - 26 août 2013 à 16:59
Bonjour captain,

As-tu trouver remède à la connexion du GSII sur ton PC? J'ai le même souci moi aussi ! !
merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, ou en êtes vous , car j'ai le même pb impossible de transférer les photos du galaxy sur le pc , car le pc ne voit pas la connexion du tel en usb .
High-girl 2Messages postés lundi 26 août 2013Date d'inscription 26 août 2013 Dernière intervention - 26 août 2013 à 17:00
Bonjour annie,
As-tu trouver remède à la connexion du GSII sur ton PC? J'ai le même souci moi aussi ! !
merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Comme énoncé plus haut ,
il faut taper *#7284#
et ensuite éteindre et rallumer le téléphone,
une fois ceci effectué, lors de la connexion par usb au pc de votre téléphone, le pc installera les pilotes requis ;)

Ca a fonctionné pour moi ;)
laurazarzis 1Messages postés lundi 10 septembre 2012Date d'inscription 10 décembre 2013 Dernière intervention - 10 déc. 2013 à 11:05
J'avais le même problème que pas mal d'entre vous, à savoir que je ne pouvais plus accéder aux données de mon portable par le PC , et j'ai suivi les conseils (MERCI BEAUCOUP) du *#7284# et tout est revenu en l'ordre !!
surtout bien redémarrer le téléphone après la manip, normalement le portable le dde automatiquement !!!!
Répondre
Rio- 17 janv. 2014 à 23:32
faut juste composer *#7284# et c ok
Répondre
Lilaxe- 25 janv. 2014 à 18:42
Bein, moi j'ai composé ce numéro rien à faire, je pète les plombs!
Heureusement je ne suis pas seule à avoir ce problème!
Répondre
minorotox- 18 avril 2014 à 17:07
j'ai le meme probleme que lilaxe, je tape,ca me donne la meme phrase
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
après de nombreux essais, en changeant simplement de cable (acheté sur le marché!) j'ai pu avoir la connexion.
Ajouter un commentaire
Réponse
+0
moins plus
Après avoir fait pas mal de forum je n'arrivais pas à trouver la solution pour connecter mon téléphone sur mon ordi, puis j'ai changé de câble sans le vouloir ! ET LA ! CA MARCHE ! Je ne sais pas si ça peut régler les problème de tout le monde mais n'hésitez pas à changer de câble pour essayer !
Ajouter un commentaire
Ce document intitulé «  PC ne détecte PLUS samsung galaxy S II en usb  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.