CommentCaMarche
Recherche
Posez votre question Signaler

Impossible de me connecter au serveur DNS [Résolu]

Taedd - Dernière réponse le 15 janv. 2015 à 09:03
Bonjour,
Depuis aujourd'hui, alors que je n'ai rien fait de particulier sur ma machine (windows 7, carte ethernet realteck), je ne peux plus me connecter à internet.
Je suis connecté en cpl à la livebox, et tous les autres ordinateurs reliés à cette livebox (par ethernet et wifi) fonctionnent normalement. Je ne pense pas que ça soit un problème matériel, car je peux me connecter à mon réseau local, mais pas à internet.
Quand j'utilise l'outil de résolution de problemes de Windows, j'ai : "Windows ne peut pas communiquer avec le périphérique ou la ressource (serveur dns principal)" ou "Le serveur DNS ne répond pas" selon que je remplisse les champs d'IP et de DNS ou que je laisse tout en automatique dans les propriétés du TCP/IP.
J'ai passé la journée à essayer différentes méthodes, sans rien y changer :
- Reboot de la livebox
- Vidage du cache dns (dnsflush)
- Reinitialisation du protocole TCP/IP (netsh int ip reset)
- Remplir les champs du TCP/IP ou le laisser en automatique
- Réinstallation du pilote de ma carte ethernet
- Faire un sacrifice rituel
Donc voilà, la je suis un peu à court d'idée (et de patience...), donc j'aurais besoin d'aide de plus expérimenté !
Merci par avance =)
Taedd
Edit : Ah oui, et j'ai aussi essayé de faire un ping sur la passerelle, et ça ne passe pas...
Lire la suite 
Réponse
+23
moins plus
Bonjour, j ai eu ce probleme, et afin de repondre a d autres qui l auraient a l avenir, voici la solution a mon probleme specifique en sachant que le message d erreur de windows etait identique a celui du titre.

Il ya surement un tas de probleme reseau qui peuvent engendre ce message n empeche voici une des solution:

Windows avait par quel magie je ne sais pas attribuer une adresse dns fixe sur ma connexion IPV4

La solution a ete de la remettre en DHCP ou attribution automatique.

Pour faire ceci, rien de compliquer, parametre reseau, paramettre de la carte, click droit sur "connexion au reseau local" / Statut / propriete/ dire oui a la connerie de petit pop up windows / selectionner protocol IPV4 ou 6 si vous etes en IPV6/ propriete et tout mettre sur automatique

Tu redemares et c est dans la poche

Ciaoo
HfLeviathan- 19 nov. 2014 à 16:57
Tu m'as sauvé merci beaucoup !
Juste pour ceux qui n'avaient pas trouvé "paramètres réseau" il faut aller dans panneau de configuration, réseau et internet, gérer les réseaux sans fil, propriétés de la carte, chercher protocole ipv4, propriétés et changer à "obtenir les adresses dns automatiquement"
Répondre
neldan 1Messages postés jeudi 15 janvier 2015Date d'inscription 15 janvier 2015Dernière intervention HfLeviathan - 15 janv. 2015 à 09:03
Merci mille fois pour toutes ces infos, ça m'a été très utile et j'ai pu régler mon problème grâce à toi!!!
Répondre
Jésus- 16 déc. 2014 à 03:21
Merci merci ça marche très bien !
Répondre
ethique- 29 déc. 2014 à 16:49
Merci ! Marche bien sur windows 8 !
dans centre de réseau et partage : cliquer sur l'icone de connexion de la wifi
puis propriétés
puis cliquer sur protocole internet version 6 ou 4 et cocher obtenur les adresse dns automatiquement
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
DNS: Domain name systeme. Serveur comportant une source de nom et d'adresse.Avec un système permettant de traduire une adresse url en une adresse IP.

IP : internet Protocol, règle de communication qui commence a prendre c'est marque. cette adresse est composer de 4 series de chiffre entre 0 et 255 separer par des points.
Ajouter un commentaire
Réponse
+2
moins plus
ta carte réseaux filaire à été configurer manuellement ?
Ajouter un commentaire
Réponse
+1
moins plus
Oui... Je sais tout ça...
Je suis pas sur de bien comprendre le but de ta réponse dans le cadre de mon problème en fait =/
Ajouter un commentaire
Réponse
+1
moins plus
ba je vois pas en quoi le problème du tcp influence le DNS ?
Ajouter un commentaire
Réponse
+1
moins plus
Parceque les cadres ou l'on peut renseigner les dns principale et auxiliaire se situent dans l'onglet "TCP/IP" de la carte ethernet. Après, peut être que je me fourvois complètement dans mes tentatives de résoudre mon problème...
C'est notamment parceque j'ai lu un peu partout que les problèmes venaient souvent de la.

Petite info supplémentaire : mes problèmes sont survenus peu de temps après avoir rajouté une imprimante en éthernet sur un port de ma livebox (branché à côté du câble du CPL donc). Je ne sais pas si ça peut être lié, c'est peut être qu'une coïncidence...
lbru- 12 juil. 2013 à 12:10
en fait quand tu as deux cartes réseaux (filaire et/ou wifi), ça crée des conflits... tu ne peux qu'en activer une à la fois... pour les problèmes de dns, ta cache est peut-etre surchargée... tu vas en cmd et tu tape en admin: ipconfig /flushdns et ça videra ta cache... Et encore au cas ou, tu peux entrer une adresse statique sur ta carte réseaux dont le dns serait 202.12.27.33 (c'est l'adresse ip d'un serveur root (anycast))
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour voila une réponse qui est fonctionnelle et gratuite-->

faire un reset de votre livebox ou routeur avec le bouton RESET
recommencer la configuration de votre routeur avec les codes donnés au départ par votre fournisseur.....login....password
ATTENTION votre pc doit être connecté par câble!
Lancer la box (pas au mur hein ;-))
Quand tout est ok redémarrer dans l'ordre la box et ensuite le pc
demander une page web.
Si le téléphone n'est pas vert après deux minutes , faire un appel et raccrocher.
Relancer la box quand le voyant se fige vert.
Pour ceux qui utilisent le wifi ne pas oublier de changer la clé sécurité de vos appareils et le tour est joué :-))
Si un souci subsiste contactez votre fournisseur c'est que le login est mauvais et il vous rendra le bon(numéro de client sous la main)..attention à la casse du login et pass!!!!

TESTE ET APPROUVE
Ajouter un commentaire
Réponse
+0
moins plus
l'ordi a t'il été redémarré?
Ajouter un commentaire
Réponse
+0
moins plus
Plusieurs fois. Mais pas systématiquement après chaque manip...
Ajouter un commentaire
Réponse
+0
moins plus
Comment ça ? Pour le protocole TCP/IP ?
Ajouter un commentaire
Réponse
+0
moins plus
Si c'était bien la question, j'ai essayé les 2 : tout en automatique, en configurant manuellement les dns et/ou l'IP... sans résultat (si ce n'est la différence de message d'erreur, cf plus haut.).
Ajouter un commentaire
Réponse
+0
moins plus
Moi j'ai redémarré le Pc et ça a maché
Ajouter un commentaire
Ce document intitulé «  Impossible de me connecter au serveur DNS  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.