Problème installation/désinstallation avast 7 [Résolu/Fermé]

nade - 23 avril 2012 à 20:45 - Dernière réponse :  nade
- 23 avril 2012 à 22:36
Bonjour,


Je suis sous windows 7 et j'ai toujours utilisé Avast sans problème jusqu'à ces derniers temps où j'ai des soucis de mises à jour.

Depuis le mois de février, je suis bloquée à la version VPS 120226-2 et à la version programme 6.0.1367.
Je n'ai pas de message d'erreur, seulement l'initialisation du téléchargement ne se fait pas et ... rien ne se passe donc je n'ai plus aucune mise à jour (même souci sur la base virale que sur le programme). Les protections fonctionnent toujours, il me dit bien que mon système est protégé (mais que les versions utilisées sont obsolètes !!)

J'ai tenté de supprimer avast via l'ajout/supp de programme du panneau de configuration, mais pas possible ; j'ai une "Setup fatal error" .

J'ai aussi téléchargé la version 7 de avast, mais il n'arrive pas à s'exécuter ; j'ai fait le téléchargement plusieurs fois car je pensais qu'il y avait peut-être eu un bug...apparemment non et j'ai toujours le même message d'erreur à l'exécution de ce nouveau setup qu'à la tentative de suppression.


Du coup, je suis embêtée car je ne peux pas faire de mises à jour mais je ne peux pas non plus le désinstaller .... Quelqu'un a-t-il une idée pour que je puisse me sortir de là svp ????

Merci par avance pour votre aide.



Afficher la suite 

2 réponses

Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 23 avril 2012 à 20:52
Parfait !!
Merci beaucoup pour le lien, je n'avais pas vu ce post.