CommentCaMarche
Recherche
Posez votre question Signaler

[Video] Flash saccadée (youtube, dailymotion) [Résolu]

ramo - Dernière réponse le 28 mars 2015 à 22:23
Vidéos flash saccadées
Bonjour, toutes les vidéos flash(daylimotion, youtube etc) que je regarde sont systématiquement saccadées.
La seule solution à ce jour réduisant cela est de faire dessus clique droit / qualité /inférieur.
J'ai bien pensé à un problème de carte graphique mais je l'ai changé (pour d'autres raisons) et je peux regarder n'importe quelle vidéo classique en plein écran (je suis un grand fan de manga) sans aucun saccade mais les vidéos flash restent toujours saccadés
J'ai installé le dernier flash Player le 9 me semble-til.
Le problème est récurrent que ce soit sous Internet explorer ou Mozilla Firefox.
J'ai même réinstallé Windows xp mais rien n'a changé.
Que faire?
Cordialement
Lire la suite 
Réponse
+186
moins plus
Bonjour tout le monde.
Voilà, il se trouve que moi aussi j'avais ce problème de vidéo saccadée. J'ai installé flash switcher sans que cela améliore quoi que soit. Cependant, j'ai quand même réussi à résoudre ce problème sans rien installer et tout. Il suffit de changer les paramètres d'affichage de Flash Player quand vous lisez une vidéo. Je m'explique: vous faites "clic droit" sur la vidéo, puis "paramètres" et vous décochez "activer l'accélération matérielle". Et voilà, normalement ça ne devrait plus saccader.xD

Edit: Dsl, j'avais pas vu que qq avait déjà mis cette solution. Fin, je confirme que ça marche.
Aliks- 9 févr. 2014 à 19:46
ça marche pas pour moi... tout marchait bien jusqu'à aujourd'hui, maintenant que je lise des vidéos youtube sur firefox ou googlechrome ça saccade dès que je fais autre chose, que j'ouvre une autre page ou que je scroll tout simplement pfff ça p*te les c***lles :@
comprends pas, ça fait un ptit moment que je cherche une solution ...
j'ai vu aussi que ça pouvait s'arranger en supprimant des drivers mais pas sûr donc si quelqu'un a une autre solution ce serait pas mal. Merci
T_T
Répondre
Lexumnott 1Messages postés dimanche 9 février 2014Date d'inscription 9 février 2014Dernière intervention - 9 févr. 2014 à 19:54
ça marche pas pour moi... tout marchait bien jusqu'à aujourd'hui, maintenant que je lise des vidéos youtube sur firefox ou googlechrome ça saccade dès que je fais autre chose, que j'ouvre une autre page ou que je scroll tout simplement pfff ça p*te les c***lles :@
comprends pas, ça fait un ptit moment que je cherche une solution ...
j'ai vu aussi que ça pouvait s'arranger en supprimant des drivers mais pas sûr donc si quelqu'un a une autre solution ce serait pas mal. Merci
T_T
Répondre
leelooworld- 23 févr. 2014 à 19:29
ca marche nickel... merci beaucoup
Répondre
foufou57- 29 mars 2014 à 10:45
Merci problème de vidéo saccadée résolu juste en décochant "activer l'accélération matérielle" dans les paramètres de la vidéo
Répondre
flash plugins- 28 mars 2015 à 22:23
a chaque fois que je voudrais lire une video ?
Répondre
Ajouter un commentaire
Réponse
+82
moins plus
salut,

Tapez about:plugins dans la barre d'adresses
EN haut à droite, cliquez sur le lien pour afficher les détails
Recherchez Flash dans la liste
Vous devriez en avoir 2 : un désactivé et un activé
Echangez les (activez le désactivé, et désactivez l'activé)
Toukan- 24 févr. 2015 à 09:30
Merci beaucoup ! Ca faisait des semaines que je galerer :
"Tapez about:plugins dans la barre d'adresses
EN haut à droite, cliquez sur DETAILS "
J'avais les 2 activés. J'ai gardé celui dans C:\windows\... et ca marche nickel.
Merci encore
Répondre
SpaceCadet- 23 déc. 2014 à 13:07
Woh punaise!! Je galère comme une dingue depuis des semaines à essayer de trouver une solution, et deux simples clics règlent tout?! J'en reste bouche-bée (x
Mille merci!!!!
Répondre
triste- 12 janv. 2015 à 14:57
ça marche pas pour moi toutes mes vidéos reste bloquer >.<
Répondre
ze34- 16 mars 2015 à 23:57
Bloque ou saccade ? Tu t'es peut être trompé de topic ^^
Répondre
flash plugins- 28 mars 2015 à 22:16
je ne vois aucun lien
Répondre
Ajouter un commentaire
Réponse
+61
moins plus
Ce n'est pas la carte graphique, flash ne sollicite que très peut la carte graphique.
2 possibilités :

1) processeur pas assez puissant
J'ai un athon 1,4Ghz et lorsque je fais un Ctrl+alt+supp => performances alors que je regarde une vidéo, l'utilisation du processeur plafonne à 100%.
Je pense que ça doit être pareille dans ton cas

2) bande passante trop faible.
Dans ce cas lorsque tu démarres ta vidéo, met la tout de suite en pause. Ainsi la vidéo va continuer à être uploadée et lorsque tu la relanceras, tu n'auras plus de sacades.
tangofloral- 11 avril 2010 à 10:59
Je suis pratiquement sûr que le problème vient du 1(processeur pas assez puissant)
En video HD je suis à 100% d'utilisation du CPU et la video est saccadee
En SD je suis à 70-90% et la video est OK
Répondre
ze34- 16 mars 2015 à 23:58
Ni l'un ni l'autre mais c'est pas grave xD
Répondre
Ajouter un commentaire
Réponse
+54
moins plus
Mais non, sur Youtube ou autre, c'est Flash Plyer qui pause problème... Mais maintenant Youtube se met au HTML5 qui ne nécessite pas Flash Player et la différence est la : pas de chargement pour le traitement de la vidéo (mais il y a tout de même un chargement) et donc pas de chargement supplémentaire! ( Il est toujours mieux d'avoir une bonne connexion internet même avec le HTML5)
Ajouter un commentaire
Réponse
+53
moins plus
La solution: tu chourraves le pc de ta maman et tu lui files le tien.
Ajouter un commentaire
Réponse
+52
moins plus
Bonjour,
Meme probleme qua vous ...
je penche pour un processeur pas assez puissant, mais, il y a pas si longtemps que ça, ce probleme ne m'arrivait pas pourtant je n'ai pas changer de configuration !!!
une autre solution ?
ps : pour l'auteur du post 7 : c'est pas parce que tu est stupide que les réponses précendentes le sont .....
Ajouter un commentaire
Réponse
+52
moins plus
Ajouter un commentaire
Réponse
+49
moins plus
j'ai résolu mon problème après 24h de recherche.

Explication sous Seven 64 sp1 , Firefox 12.0 .
le souci vient bien de flash-player 11.... même la Bêta 3.

Après avoir vérifier tous mes drivers et scanné Antivirus et malwarebytes-(RAS)
Que je vous conseille de faire comme même ça coute rien.

Solution:

Désinstaller votre version de Flash player et adobe-reader, redémarrer votre pc
ensuite télécharger une version précédente de ces 2 softs.

- install_flash_player 10.0.18.32 Important éviter les mise a jour par la suite...
http://www.oldapps.com/flash_player.php?old_flash_player=16?download

- Adobe Reader (Acrobat) X (10.1.3)
http://www.clubic.com/telecharger-fiche13628-adobe-reader-acrobat.html

voila pour moi j'ai résolu ce petit souci.
ps: adobe-reader na aucun rapport avec ce souci mais bon le mieux c'est de le remplacer par une ancienne version..a vous de faire les testes
ps: si les liens ne marche plus un conseil gratuit....
" Google est ton ami(e) "

cordialement
Yannick
Ajouter un commentaire
Réponse
+48
moins plus
ALLELUIA !

J'ai trouvé sans vraiment le vouloir comment résolver ce probleme...
J'avais desinstallé les flash player intégrés dans firefox car j'avais installé flash switcher qui ne faisait rien...

Et pis un jour ont ma demandé de reinstallé un flash player...c'est ce que j'ai fait c'était la version 8 je crois et maintenant en plein écran ca marche nickel :)

Je vous laisse le lien :

http://www.adobe.com/fr/products/flashplayer/

Voila jespere que ca marchera pour vous comme ca a marché pour moi.
LorenZozO- 28 avril 2008 à 19:44
Salut. Ta solution a résolu mon problème. Donc, considérez tous qu'il faut faire ça :) Réinstaller le lecteur flash en allant directement sur le site de l'éditeur de Flash.
Répondre
guilal- 24 janv. 2012 à 16:26
yes çà, çà fonctionne.
il faut juste la bonne version de "flash player", ce n'est pas du tout une question d'accélération matérielle. En tous cas pour moi :).
Répondre
Ajouter un commentaire
Réponse
+48
moins plus
j'ai tout essayé !!!
Rien a faire...
Ajouter un commentaire
Réponse
+47
moins plus
c'est un problème de processeur, obtez pour un processeur a une cadence supérieur
Ajouter un commentaire
Réponse
+47
moins plus
Moi pareil. J'avais une 6600 Gt et je ne remarquais pas ces problèmes, depuis que je suis passé à une x1950xt, ça saccade. (Processeur 2.15 Ghz et 1 Go de ram, donc, non ça ne vient pas de ça... Et j'ai essayé une multitude de Catalyst...)

Précision : ça ne me le fait QU'en plein écran, et à tous les coups :/
Ajouter un commentaire
Réponse
+47
moins plus
voilà après avoir galéré sur les forums j'ai trouvé la soluce tout seul, la voici:

1) cliquez droit sur le bureau un cadre va s'ouvrir
2)allez dans l'onglet Parametres
3)Dans QUALITE DE COULEUR selectionnez 16Bits
4)Cliquez APPLIQUER puis Ok
5)Allez sur internet dès qu'une video flash se lance, cliquez droit
6)Parametres et cochez acceleration materiel (petit logo à gauche)
7)Puis de même avec le troisième logo, mettez le curseur sur illimité pour enregistrement local puis fermez la fenêtre
8) OUUUUUUFFFFF sauvé!!!
Lolo- 10 juil. 2010 à 19:51
C'est vraiment du n'importe quoi ça...
Répondre
sss- 27 oct. 2013 à 02:22
genial ca marche bien mercieeeeeeeeeee
Répondre
ze34- 17 mars 2015 à 00:03
lol pourquoi tu mets en 16Bits ? mdr pas besoin sauf si ton matos ne supportait pas les vidéos avant ton problème ! Mais à partir de ton 5) c'est la solution ..
Répondre
Ajouter un commentaire
Réponse
+46
moins plus
Bonsoir,
Même problème qu'Alfred, c'est vraiment pénible et je ne trouve aucune solution.
Avant il n'y avait pas de soucis, maintenant il faut toujours mettre la video en pause et laisser charger un bon moment...
Marre!
Ajouter un commentaire
Réponse
+46
moins plus
J'ai le meme probleme, dès que je met une vidéo streaming / flash quelquonque (genre youtube) en plein écran ca saccade....ca a commencé quand j'ai acheté mon nouvel écran plat lcd avant j'avais un crt et ca le faisait pas...
Ajouter un commentaire
Réponse
+46
moins plus
J'ai également le même problème.

Depuis que j'ai formaté mon PC les vidéos flash (youtube, daily, etc...) rame quand je met en grand écran avec une utilisation UC à 100%. Je possède une x1950pro. J'ai installé les drivers 7.12 après avoir formaté et pensant que ça venait de là j'ai remis les 7.6 que j'avais avant le formatage mais aucun changement. C'est pas un gros problème mais c'est quand même embêtant.

Sinon j'ai également testé les drivers flash, les plugins flash de Firefox, de IE, la version 3 de Firefox, rien à faire ça rame sur tout. J'ai désactivé le pare-feu windows mais rien.

Je suis un peu perdu je ne sais vraiment d'ou ça vient.
Ajouter un commentaire
Réponse
+46
moins plus
super , ça marche un grand merci a toi , ça me faisais pareil alors que j ai un dual core a 2.4ghz , 4go ram et vista 64 bits donc je ne voyais pas du tout d'ou ça pouvait venir . grace a ton add-on firefox ça semble etre arrangé , merci beaucoup !!!! :D
nahnou- 7 oct. 2009 à 20:46
J'ai eu exactement les mêmes problèmes, j'ai tou essayé mais rien...FINALLEMENT je me suis rendu compte que ma carte son était désactivée...en la réactivant tous ces problèmes ont disparu...
Répondre
Que-Veux-Tu 4Messages postés jeudi 10 novembre 2011Date d'inscription 18 mai 2013Dernière intervention - 13 nov. 2011 à 16:31
lol
Répondre
seb69- 20 janv. 2013 à 11:01
je ne comprends pas comment vous avez fait ! car j'ai le meme souci
Répondre
Ajouter un commentaire
Réponse
+45
moins plus
Moi j'avais un 400mhz et les vidéo sur Youtube n'était pas saccadé et puis maintenant j'ai un 735Mhz avec la meme carte vidéo que avant (VooDoo3 2000 3Dfx 16Mo) et puis maintenant les vidéo sont saccadé j'ai la même version de Flash Player la meme version de Opera la meme version des Drivers pour ma carte graphique et puis j'ai même esseyer la toute dernière version de Flash player et puis les vidéo sont toujours saccadé !!!


Alors là je ne sais plus quoi faire
ltom- 6 août 2012 à 15:19
moi je sais ce que tu peux faire : apprendre la ponctuation et l'orthographe.....
Répondre
Ajouter un commentaire
Réponse
+45
moins plus
Moi j'ai le même problème, mais surtout avec les jeux flash plus qu'avec les vidéos...
J'ai un sempron 3000+ sur un pc portable, une bonne carte graphique (pour l'époque, y'a deux ans ;)), et j'ai mis vista...
Mais j'suis sûre que c'est depuis que les doubles processeurs se sont développé que flash a du changer en utilisant plus de ressources, et donc nous, pauvres gens avec un PC pas très puissant, ben on a plus qu'à aller se faire.......

Voilà voilà, après, c'est qu'une hypothèse, mais sur l'ordi de ma maman qui a un joli double processeur, et pourtant une carte graphique toute pourrie (peut-être même intégrée :s) ça marche très bien !

Enfin, si vous avez une solution, j'suis preneuse hein ;)
Bonne soirée
Ajouter un commentaire
Réponse
+44
moins plus
Moi avant j'avait le meme probleme et puis j'ai réinstaller tous les pilotes et puis tout c'est rmeis en ordre
Donc si ça eut en aider quelques-uns ...
Ajouter un commentaire
Ce document intitulé «  [Video] Flash saccadée (youtube, dailymotion)  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.