Signaler

Comment supprimer "AVG recherche sécurisée" [Résolu/Fermé]

Posez votre question batoune - Dernière réponse le 8 mars 2015 à 21:16 par Syro31
Bonjour,

Depuis deux jours, mes recherches sous firefox ne m'emmènent plus vers une page de résultats Google mais vers une page "AVG recherche sécurisée".

Comment m'en débarraser ?
(précisions :
- j'ai exécuté "AVG remover", mais cela n'a rien changé
- Google est bien mon moteur de recherche par défaut dans Firefox)

Merci !

Utile
+15
plus moins
panneau de config > options internet > propriétés > programmes > gérer les modules complémentaires > moteurs de recherche
là en dessous dans le texte, en bleu c'est écrit "désactiver les suggestions" donc tu cliques là. ensuite dans moteur de recherche tu remets google par défaut (ou autre chose de ton choix)
j'espère que ça marchera, j'ai cherché la solution pour moi pendant 3 jours et ça a marché ^^
Cette réponse vous a-t-elle aidé ?  
Benn- 28 juil. 2012 à 06:27
Sarah, moi j'ai accédé à la liste en suivant le chemin indiqué et j'ai effacé purement et simplement AVG de la liste (right click). Pour le moment ça fonctionne.
Shakidor- 9 août 2012 à 12:14
Pour supprimer AVG il suffit de télécharger AVG remover et de le lancer.
Pour le supprimer de la page d'accueil allez sur AVG.com et suivez les indications selon le moteur de recherche que vous avez. Pour Google chrome allez dans outils - paramètres- cochez la case" nouvel onglet" et dans "recherches" choisissez Google
bledine76- 22 avril 2014 à 17:48
il faut
1/ désinstaller la toolbarre dans installer/desinstaller programme
2/ retirer la toolbarre des choix de moteurs de recherche
3/ retirer la toolbarre des choix des toolbarres
web50 1Messages postés mercredi 21 mai 2014Date d'inscription 21 mai 2014 Dernière intervention - 21 mai 2014 à 22:35
perso, j'ai windows 7sp1 et j'utilise firefox 29.0.1. ne voyant pas avg dans les programmes à désinstaller, n'ayant pas pas de plugin ni d'extension avg , j'ai tenté d'utiliser avg remover, de réinitialiser firefox et d'autres solutions comme la suppression des clé "avg secure search" dans le registre. La seule chose qui ait fonctionné est d'entrer about:config comme adresse, puis avg.userPreferences.newtabDisabledByUser -> true. J'EN PROFITE POUR PESTER PUBLIQUEMENT CONTRE AVG DONT JE DISAIS POURTANT DU BIEN JUSQU'ICI !
Utile
+5
plus moins
re-

pour l'instant, je ne vois qu'une solution, tentez une restauration du système à une date antiérieure à votre problème, étant donné qu'il est récent, vous prenez une date avant l'installation du logiciel de création, cela n'affectera en rien vos dossiers et fichiers personnels :

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7/



Il vous faudra bien entendu réinstaller le programme de logicile de création pdf, en faisant attention de décocher la barre d'outil avg.

avant de le réinstaller, je vous conseillerais un petit nettoyage Cclaener, temporaires ET registre.

J'espère que cela fonctionnera.

Cordialement

tanteelise 55183Messages postés lundi 5 avril 2010Date d'inscription ContributeurStatut 9 octobre 2017 Dernière intervention - 30 mars 2012 à 15:19
je parlais bien entendu de la réinstallation du logiciel de création pdf.
batoune- 30 mars 2012 à 15:22
Oui, j'avais bien compris :-D

Merci pour cette solution radicale mais/donc efficace.
Cette AVG toolbar a des effets secondaires très indésirables...
claude- 31 mars 2012 à 10:32
c'est un abus inacceptable en plus d'un développeur d'anti virus et d'anti progammes espions !!!!
Utile
+2
plus moins
Bonjour
Si c'est pas trop tard

As-tu essayé ceci : http://www.geckozone.org/forum/viewtopic.php?p=639970#p639970
badseb777- 31 mai 2012 à 10:13
Génial, merci pour cela :)
Utile
+2
plus moins
Pour retirer AVG safe search dans Firefox il faut taper about:config comme url et accepter "Je ferais attention, promis"

dans le champ de recherche taper "isearch" (sur la droite avg apparait au milieu d'une chaine de caractère) cliquer droit et réinitialiser

même chose pour le choix du moteur de recherche, dans le champ recherche taper "browser.search.defaultenginename" (AVG apparait à droite) et cliquer droit en réinitialisant

Pas besoin d'installer d'antispyware ou autres programmes pas forcément simples.

AVG est installé automatiquement lorsque l'on télécharge des logiciels en freeware (type PDF creator). C'est le prix à payer pour des logiciels gratuits.
ProgAdd- 19 juil. 2012 à 19:26
Concernant ta dernière phrase :
1) Il doit y avoir une case à décocher pendant l'installation, non ?
2) Les logiciels gratuits que je choisis étant libres, je ne rencontre pas ce problème. (Attention aux généralités !)
Utile
+0
plus moins
Bonjour,

essayez ceci :

téléchargez et installez Cclaener (si vous ne l'avez pas déjà)

http://www.commentcamarche.net/download/telecharger-168-ccleaner

Faites un nettoyage des tomporaires.
Ensuite, toujours dans cclaener, vous avez à gauche un onglet : outils
ensuite : désintallation de programme.
Regardez ce qui concerne "avg" et désinstallez le.

Ensuite, toujours dans cclaener, vous faites un nettoyage du registre

Cordialement

batoune- 30 mars 2012 à 12:30
Merci pour ces suggestions que je viens d'essayer.
Hélas, cela ne change rien !
(petite précision : je tombe sur la page "AVG recherche sécurisée" quand je lance la recherche depuis la barre d'adresse de Firefox).
D'autres pistes ?
Utile
+0
plus moins
re- Bonjour,


avg, est-il votre antivirus actuel ? ou bien l'avez-vous désinstallé et vous utilisez un autre antivirus ?
merci


batoune- 30 mars 2012 à 14:03
re-Bonjour tanteelise,

Non, AVG n'est pas mon antivirus et ne l'a jamais été. J'ai installé hier un logiciel de création de pdf qui a ajouté l'installation d'une toolbar AVG. J'ai bien désinstallé cette toolbar, mais le problème de la page de recherche AVG subsiste.
Utile
+0
plus moins
re-

beaucoup de lecture, mais il semblerait bien que la solution à votre problème se trouve ici :

http://www.avg.com/fr-fr/help-avg-toolbar

dans la section

Comment supprimer la Barre d'Outils de Sécurité AVG


cordialement
batoune- 30 mars 2012 à 14:12
Merci tanteelise,
Hélas ! toujours pas résolu. J'ai bien désinstallé la barre d'outils hier, comme indiqué dans ce lien. Cette barre a bien disparu, il n'y en a plus aucune trace dans les extensions de Firefox. Mais cette $%§@& de page AVG recherche sécurisée est toujours là... :-(
Mojo- 6 mai 2012 à 14:36
j'ai exactement le meme probléme..
..
tanteelise- 6 mai 2012 à 14:57
Bonjour,

le problème de batoune a été résolu de la façon suivante :

re-

pour l'instant, je ne vois qu'une solution, tentez une restauration du système à une date antiérieure à votre problème, étant donné qu'il est récent, vous prenez une date avant l'installation du logiciel de création, cela n'affectera en rien vos dossiers et fichiers personnels :

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7/
Berbuda- 13 juil. 2012 à 00:08
Voir plus bas dans mon commentaire du 12/7/2012.

Il faut modifier la configuration de firefox
Utile
+0
plus moins
De rien, avec plaisir, et bonne continuation.

Utile
+0
plus moins
Bonjour, 'utilise google chrome et j'ai le même souci, j'ai résolu le souci (temporairement) en allant dans les paramètres google chrome, recherche et dans la liste déroulante vous choisissez google au lieu de avg.
Une désinfection de votre pc est surement à envisager.
A+
Utile
+0
plus moins
Sur Firefox :
La seule chose qui ait fonctionné est d'entrer about:config comme adresse, puis avg.userPreferences.newtabDisabledByUser -> true

réponse postée par web50 mais qui ne peut être notée. Donc j'espère que cette réponse remontera...

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !