Signaler

Couldn't find bootmgr [Résolu/Fermé]

Posez votre question draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - Dernière réponse le 12 mars 2012 à 07:43 par _Tawal_
Bonjour,

Mon problème est que j'ai voulu m'essayer à Ubuntu, et j'ai eu la mauvaise idée de l'installer en virant windows 7, n'étant pas très fort en informatique. Le problème est donc que maintenant que je souhaite repasser sur windows quand je lance le cd d'installation j'ai ce petit msg d'erreur (couldn't find bootmgr) et je ne sais pas du tout quoi faire.

Merci d'avance

Utile
+2
plus moins
Bonjour,

Il faut configurer ton BIOS pour que le PC démarre sur le CD et pas sur le disque dur.
Cette réponse vous a-t-elle aidé ?  
_Tawal_ 646Messages postés jeudi 23 février 2012Date d'inscription 17 juin 2012 Dernière intervention - 11 mars 2012 à 16:32
C'est toi qui l'a gravé ?
Tu as bien gravé en tant qu'image ?
draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - 11 mars 2012 à 16:36
c'est un cd offi. j'arrive pas à trouver d'où vient le problème
_Tawal_ 646Messages postés jeudi 23 février 2012Date d'inscription 17 juin 2012 Dernière intervention - 11 mars 2012 à 16:39
Ton lecteur CD fonctionne bien ?

Si tu es sur un portable, tu peux tenter de nettoyer la lentille avec de l'alcool 70° mini
draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - 11 mars 2012 à 16:43
ça n'a rien avoir ça, j'ai essayé de mettre le cd d'installe d'ubuntu il passe très bien. J'crois c'est un problème de partition mais j'suis pas sur...
draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - 11 mars 2012 à 16:43
Merci quand même pour ton aide.
Utile
+0
plus moins
up, personne d'autre pour m'aider...?
Utile
+0
plus moins
Tu peux essayer de créer une partition depuis Ubuntu et de relancer un démarrage depuis le CD.
Mais je crains que cela ne solutionnera pas ton problème.

Je ne pense pas que ce soit un problème de partition, je pense que ça vient du CD (abîmé ou autre).

Tu peux essayer de télécharger une iso (officielle de W7 32bits) pour retester.
draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - 11 mars 2012 à 17:30
ouaip il est occupé là, mais j'te tiens au courant :)
_Tawal_ 646Messages postés jeudi 23 février 2012Date d'inscription 17 juin 2012 Dernière intervention - 11 mars 2012 à 17:31
Quand même bizarre ce bootmgr manquant !
Je parie sur le CD défectueux.
draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - 11 mars 2012 à 18:17
"Va dans le BIOS, met le lecteur CD en 1ere position de boot et désactive tout autre périphérique de boot (DD, USB, LAN etc ...).
Redémarre sur le CD. "

Ok j'essaye de désactiver le reste. Parce que le mettre en première position je l'avais déjà fais.
draoken 43Messages postés samedi 6 août 2011Date d'inscription 10 août 2012 Dernière intervention - 11 mars 2012 à 23:46
Tawal, Merci pour ton aide, j'ai résolu le problème cela venait bien du disque car il se lancé sur un autre ordi mais bloqué, je l'ai remarqué en essayant à nouveau, du coup j'ai refais un .iso et ça a marché... Rien de plus bête.
_Tawal_ 646Messages postés jeudi 23 février 2012Date d'inscription 17 juin 2012 Dernière intervention - 12 mars 2012 à 07:43
De rien, le tout c'est d'y arriver ;)

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !