Signaler

Les vidéo sur Youtube pixelise en plein écran [Fermé]

Posez votre question Metonproblème 34Messages postés mardi 28 février 2012Date d'inscription 22 mai 2015 Dernière intervention - Dernière réponse le 3 oct. 2017 à 00:49 par zabeth
Bonjour, je cherche des réponses et ça fait longtemps, car mon problème à tout l'air d'être un cas rare.
A chaque vidéo que Youtube dans une qualité moindre que le 1800p, c'est à dire 720, 480, 360 et 240p, la vidéo pixelise en plein écran !
Je ne voit pas d'où cela peut ce produire car en plus ce problème se produit que sur Youtube.

Plein écran: http://imageshack.us/f/10/sanstitretemq.jpg/
Utile
+4
plus moins
Bonsoir,
Il y a peu de personnes qui ont rencontré ce problème sur la toile, donc je n'ai pas la réponse à coup sur. Cependant, il y a plusieurs possibilités :
- problème de codecs
- problème directx
- problème de version flash
- problème de pilote de carte graphique
Pour les codecs, tu peux installer k-lite : http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/26950.html
Pour directx, lance la commande dxdiag et regarde la version installée, 10 ou 11 normalement. Tu peux faire une mise à jour ici http://www.microsoft.com/downloads/fr-fr/details.aspx?familyid=2da43d38-db71-4c1b-bc6a-9b6652cd92a3
Réinstalle la dernière version de flash player
Pour ton pilote de carte graphique, va voir sur http://touslesdrivers.com si tu ne l'as pas déjà mis à jour.
Moins probable tu pourrais aussi avoir un problème de débit mais ça m'étonnerait, tu peux toujours tester sur http://mire.ipadsl.net et donner ton débit.
zabeth- 3 oct. 2017 à 00:49
merci pour cette explication très détaillée qui va, je l'espère, me permettre de remédier à mon problème de pixellisation de certaines vidéos YouTube
Répondre
Utile
+1
plus moins
C'était plutôt des suggestions mais bon.
Le pilote de la carte graphique est-il à jour (quel est le modèle de la carte graphique et la version du windows installé)? C'est quelle version de directx installée ? et c'est quoi le débit ?
Metonproblème 34Messages postés mardi 28 février 2012Date d'inscription 22 mai 2015 Dernière intervention - 7 mars 2012 à 17:27
Nom du pilote DirectX : aticfx32.dll
Version du pilote : 8.930.0.0
Version du pilote DirectX : 8.17.10.1114
Date du pilote : 5 Déc 2011
Profondeur de couleur du bureau : 32 bits par pixel
Taux de rafraîchissement du moniteur : 60 Hz
Carte DirectX : ATI Radeon HD 5800 Series
djosfr 1177Messages postés dimanche 30 août 2009Date d'inscription 22 novembre 2016 Dernière intervention - 8 mars 2012 à 08:34
Ok pour les infos sur le nouveau pilote ATI.
Est-ce que les vidéos passent en 720p ?
Metonproblème 34Messages postés mardi 28 février 2012Date d'inscription 22 mai 2015 Dernière intervention - 8 mars 2012 à 17:54
En téléchargeant à ce lien http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx les vidéos sont d'une qualité normale.
Mille merci.
Metonproblème 34Messages postés mardi 28 février 2012Date d'inscription 22 mai 2015 Dernière intervention - 8 mars 2012 à 18:44
Enfaîte rien ne s'est résout car c'est juste l'accélération de matériel qui est activé et donc certaines vidéos bug et m'affiche un écran vert. Alors quand je désactive l'accélération la qualité de m.... revient.
djosfr 1177Messages postés dimanche 30 août 2009Date d'inscription 22 novembre 2016 Dernière intervention - 8 mars 2012 à 19:10
Ïl faut laisser l'accélération matérielle activée et réinstaller flash.
Aller dans les programmes, désinstaller flash les navigateurs fermés.
Aller sur le site officiel et installer flash à nouveau.
http://get.adobe.com/fr/flashplayer/
Si ça ne marche pas, essayer de lancer les vidéos avec firefox en mode sans échec.
http://www.pcastuces.com/pratique/astuces/1716.htm
Dans ce cas, c'est peut être une extension qui pose problème et il faut nous donner la liste.
Utile
+0
plus moins
Bonjour,


C'est normal, plus c'est grand, plus il faut une bonne qualité pour pas que les pixels apparaissent.
Utile
+0
plus moins
En 720p sa me le fait également.
Utile
+0
plus moins
Bonjour,

Azusse a raison (pas pour le soleil, lol)
Tu peux faire le test chez toi, si tu veux. Tu prends une petite image et tu l'aggrandis à fond. Bah, ça fait pixelisé.

Pourquoi tu ne considères pas ça comme résolu ?
Utile
+0
plus moins
Je ne considère pas ça comme résolu car la qualité 720p qui est une qualité HD pixelise comme à ce lien http://imageshack.us/f/10/sanstitretemq.jpg/ et qu'avant sur le même écran ça me rendait un résultat quasiment comme le 1080p, puis regardez le text d'information tout est bien pixelisé c'est pas normal...
Utile
+0
plus moins
J'ai installé ton codec k-lite, beaucoup de message ce sont affichés puis j'ai tout vérifié comme tu me l'a ordonnée mais rien n'y fait fait...
Merci tout de même pour cette réponse qui pourrait aider des gens.
Utile
+0
plus moins
Merci pour ces suggestions alors.
C'est dommage que tu ai enlevé ton ancien post j'aurais pu te dire car je m'en souvient plus.
Utilisateur anonyme - 5 mars 2012 à 21:00
Il n'est pas enlevé, il est juste en première position car jugé pertinent ;)
BossHurrican 289Messages postés mardi 22 novembre 2011Date d'inscription 2 septembre 2017 Dernière intervention - 5 mars 2012 à 21:03
Il y aune option en bas à droite pendant la lecture d'une vidéo...il suffit juste d'ajuster la résolution voulu et le tour est joué..
Utile
+0
plus moins
Bonjour je souhaite commenter sur ce post, car je fabrique mes vidéos moi même en 720p. Elles sont nickel au sortir du montage sur Final Cut (j'utilise un mac book pro quasi neuf). Lorsque je les charge sur youtube elles pixellisent ensuite. Ce n'est pas le cas avec une des dernières en 1080, incompréhensible pour moi, sauf que le problème se situe chez Youtube, ou au niveau des browser puisque lorsque je visionne avec quicktime ou autre ma version originale avant chargement, tout va bien, pas de pixellisation...qu'en pensez vous ?
MissB- 21 oct. 2013 à 19:43
je viens de tester ma bande passante
Votre Bande Passante 9248.809 Kbps (1156.101 Ko/sec)
Toraniso- 12 nov. 2014 à 18:24
Je pense aussi que cela viens de YT, car toutes les vidéo ne font pas cet effet pixelisé.

A préciser pour ceux qui n'aurait pas bien compris :
Ce n'est pas uniquement la vidéo qui pixelise (!!!) mais aussi la barre de progression : on le remarque énormément sur les différent boutons (lecture/pause; plein-écran; paramètres). j'ai déjà mis à jour mes driver de carte graphique, et je constate que le problème subsiste toujours, mais uniquement chez YT.

Après, je n'ai pas encore regarder ces même vidéo avec un autre browser (j'utilise Firefox 33.1).

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !