Signaler

Avast écran noir au demarrage après maj [Fermé]

Posez votre question unlock - Dernière réponse le 26 juil. 2012 à 20:22 par Utilisateur anonyme
Bonjour,
.
Avast m'a fait sa super mise à jour hier, et après son redémarrage, c'est écran noir!
J'ai désinstallé, réinstallé il s'en fout.
Mode sans echec avec prise en charge réseau,ça marche mais il me dit "cliquez ici pour finaliser blabla"deux fois que je le fais, deux fois que ça ne sert à rien. Il veut en fait plus ou moins que je télécharge une version payante.
La protection résidente ne marche pas, "agent introuvable".
Dès que je sors du mode sans echec, écran noir après l'écran bienvenue.
.
Pitié aidez moi, mon ordi est neuf et passer des heures a réparer les bugs made in avast ca commence à bien faire.
(Antivir est si bien que ça?)

Utile
+1
plus moins
Re

Tu le désinstalles

Ensuite tu utilises cet utilitaire.

Utilitaire de désinstallation d'Avast! : aswClear.exe

http://support.avast.com/index.php?languageid=4&group=fre&_m=knowledgebase&_a=viewarticle&kbarticleid=452
Télécharge aswClear.exe sur ton bureau
Désactive le système d'autoprotection avast! ou redémarre Windows en Mode sans Echec
Exécute l'utilitaire téléchargé
Si tu as installé avast dans un dossier différent de celui par défaut retrouve le en parcourant ton disque avec le bouton "...".
(Note: Fais attention! Le contenu de tout dossier que vous choisirez sera supprimé!)
Cliques sur Uninstall
Redémarre ton ordinateur


Tu le réinstalle en prenant la version ici:
http://www.avast.com/fr-fr/free-antivirus-download

@+
Cette réponse vous a-t-elle aidé ?  
Utile
+1
plus moins
Je viens ici un peu tard p-ê mais je viens d'avoir le même soucis.

J'avais téléchargé Avast sur le site officiel pourtant.

Bref, j'ai fais un redémarrage sans échec.

> Programmes > Avast > Réparé > Puis un reboot et enfin Win7 s'est lancé normalement sans écran noir et Avast était fonctionnel ! :)

Voilà !

@+
Cette réponse vous a-t-elle aidé ?  
Peppy- 24 juil. 2012 à 22:51
Ça ne marche pas ton truc pour moi, j'ai exactement le même problème, de toute façon Avast est un mauvais Antivirus et j'ai la une bonne occasion de m'en débarrasser
belgian-geek- 26 juil. 2012 à 00:04
Si tu as fait des màj Win7 juste avant l'installation d'Avast, alors je te conseille de faire une restauration juste avant ces màj puis installer Avast et ensuite les dernières màj Win7 que tu as restauré. Un ami a eu ce problème et en procédant de la sorte, tout est rentré dans l'ordre. A mon avis, il a du y avoir un problème entre les màj et Avast.

@+
Utile
+1
plus moins
Avast est un mauvais Antivirus et j'ai la une bonne occasion de m'en débarrasser

si c'est un mauvais antivirus c'est que tu fais n importe quoi avec ton pc
Cette réponse vous a-t-elle aidé ?  
Cesel45 12601Messages postés mardi 24 avril 2007Date d'inscription ContributeurStatut 15 octobre 2017 Dernière intervention - 26 juil. 2012 à 14:29
D'accord avec toi mais je n'ai pas le même rendu avec "antivir"....

Utilisateur d'avast...j'ai dû m'en séparer pour cause de chevaux de Troie.

Maintenant plus de souci...!(depuis X années)
Utilisateur anonyme - 26 juil. 2012 à 20:22
looooooooooooooool

bah forcement plus rien n'est detecté maintenant t'es plus emmer$é ^^
Utile
+0
plus moins
Bonjour

Essaye de restaurer à une date antérieure à ton problème.

@+
---------Contributeur Sécurité---------
On a tous été un jour débutant dans quelque chose.
Mais le savoir est la récompense de l'assiduité.
unlock- 26 févr. 2012 à 13:48
c'est déjà fait (oublié de préciser, déso) mais dès que je réinstalle avast et qu'il se màj, ça refait la même chose.
Utile
+0
plus moins
J'ai déja utilisé aswclear, vu que j'ai déjà désinstallé avast (voir sujet) et c'est à ma connaissance le seul moyen de faire.

J'ai par contre dl la version 7 directement à partir de 01net (je suis passée sur le site d'avast quand j'étais en sans echec et je ne sais pas si c'est le sans echec ou pas mais je suis tombée sur des trucs bizarres (en gros des suites de "telecharger gratuitement" > oui mais y'a le payant - non gratuit, nouvelle page ''oui mais y'a le payant" et ainsi de suite....))

J'en suis a un ordi en mode normal avec antivirus que je redemarrerai plus tard (j'en ai besoin là, donc tant qu'il marche...).

Si comme depuis 4 réinstallations (ouioui je persévère) avec mise a jour il me refait un écran noir au prochain démarrage, je up le sujet.

Merci pour votre aide.
Guillaume5188 47049Messages postés samedi 21 mars 2009Date d'inscription 5 mars 2016 Dernière intervention - 26 févr. 2012 à 14:50
Quelque soit le programme que l'on installe.
On le télécharge sur le site de l'éditeur et encore moi sur 01net

@+
Utilisateur anonyme - 26 févr. 2012 à 14:54
Salut Guillaume

Avast renvoi sur 01 :-(

Pas le choix au même titre que Avira

A+Lusche Philippe
Guillaume5188 47049Messages postés samedi 21 mars 2009Date d'inscription 5 mars 2016 Dernière intervention - 26 févr. 2012 à 15:34
Salut philippe

Je viens de voir ;-(
Utile
-1
plus moins
Bonjour

En mode sans échec va dans "exécuter / tape "msconfig"
onglet "démarrage" déasctive "AVAST"...applique.

Redémarre en mode normal.
Désinstalle-le puis télécharge une version sur un site sérieux.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !