CommentCaMarche
Recherche
Posez votre question Signaler

Graveur dvd non détecté dans le bios [Résolu]

vialli82 15Messages postés jeudi 4 août 2005Date d'inscription 24 septembre 2006Dernière intervention - Dernière réponse le 9 oct. 2008 à 20:38
Bonjour,

J'ai fait l'acquisition d'un graveur Samsung dvd à un prix raisonnable, vu que mon ancien graveur dvd rend petit à petit l'âme pour cause d'utilisation peut-être un peu trop fréquente.
Donc, je fus obligé de faire une remplacement du graveur, et ceci avec exactement les mêmes branchements (graveur seul sur Hdd, ensuite Hdd sur port), et même pour les cavaliers, j'ai essayé les deux solutions en vain.
Donc j'ai été reporter le graveur chez mon revendeur, et il l'a testé devant moi et a même gravé un cd pour me prouver qu'il fonctionnait convenablement.

Voici le résumé everest de mon pc (+ bios)


Ordinateur:
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système ORDI-XPSP2
Nom de l'utilisateur Administrateur

Carte mère:
Type de processeur AMD Sempron, 1666 MHz (10 x 167) 2400+
Nom de la carte mère ASRock K7S41GX (2 PCI, 1 AGP, 1 AMR, 2 DDR DIMM, Audio, Video, LAN)
Chipset de la carte mère SiS 741GX
Mémoire système 704 Mo
Type de BIOS AMI (10/28/04)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo SiS 741 (64 Mo)
Accélérateur 3D SiS 330 Integrated
Moniteur Écran Plug-and-Play [NoDB] (1608107284)

Multimédia:
Carte audio SiS 7012 Audio Device

Stockage:
Contrôleur IDE Contrôleur SiS PCI IDE
Contrôleur SCSI/RAID Contrôleur hôte SCSI/RAID
Contrôleur SCSI/RAID VAX347S SCSI Controller
Contrôleur SCSI/RAID VAXSCSI Controller
Disque dur Maxtor 6Y080L0 (80 Go, 7200 RPM, Ultra-ATA/133)
Lecteur optique FB4005W URO315Q SCSI CdRom Device
Lecteur optique GB5333L AHT095G SCSI CdRom Device
Lecteur optique SCSIVAX DVD/CD-ROM SCSI CdRom Device
État des disques durs SMART OK

Partitions:
C: (NTFS) 78152 Mo (15737 Mo libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris Microsoft PS/2
Contrôleurs de jeu Pilote de joystick PC Microsoft

Réseau:
Carte réseau Carte Fast Ethernet PCI de base SiS 900
Carte réseau Realtek RTL8139/810x Family Fast Ethernet NIC (192.168.1.64)

Périphériques:
Imprimante Microsoft Office Document Image Writer
Contrôleur USB1 SiS 7001 PCI-USB Open Host Controller
Contrôleur USB1 SiS 7001 PCI-USB Open Host Controller
Contrôleur USB2 SiS 7002 USB 2.0 Enhanced Host Controller



le bios:


Propriétés du BIOS:
Vendeur American Megatrends Inc.
Version P2.00
Date de sortie 10/28/2004
Taille 256 Ko
Périphériques de démarrage Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fonctions disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Standards respectés DMI, APM, ACPI, ESCD, PnP
Possibilités d'expansion ISA, PCI, AGP, USB




A noter qu'everest me met 3 lecteurs optique alors que je n'ai que le graveur (qui n'est pas détecté) de branché...

Mon graveur est un Samsung SUPER WRITEMASTER S162L

Merci beaucoup d'avance
Lire la suite 
Réponse
+13
moins plus
Enfin!! j'ai réussi à mettre ce fichu graveur en le mettant sur le second port en master :D ça fait plaisir merci beaucoup de m'avoir aidé et d'avoir persisté à résoudre mon problème!!
Ajouter un commentaire
Réponse
+4
moins plus
Alors voilà, j'ai réussi à en enlever deux, (en enlevant alcohol) il me reste un lecteur cd avec un dossier dedans quand je clique:
VRSRCDIR et un truc qui fait marqué 0 dessus. Mais je ne pense pas que ça changera grand chose à mon problème, puisque c'est le Bios qui ne reconnait pas mon graveur
Ajouter un commentaire
Réponse
+2
moins plus
ben le schéma classique, le graveur branché sur le disque dur via la double nappe, ensuite le disque dur branché directement sur le port bleu (toujours avec la même nappe)
Désolé j'ai un peu du mal a expliquer ça... Mais en fait ce branchement fonctionne sur mon ancien graveur, c'est ça que je pige pas...
Ajouter un commentaire
Réponse
+2
moins plus
tu dis ceci
Ce n'est pas très clair ?

Non, c'est juste que si tu veux avoir des chances qu'on te réponde, il est d'usage de refaire un nouveau post pour son soucis. (m^me si celui en cours est similaire !)
Ce que tu fais c'est squatter un post.
bonne journée

cofobr 1Messages postés vendredi 21 décembre 2007Date d'inscription 21 décembre 2007Dernière intervention - 21 déc. 2007 à 19:30
Bonjour
moi aussi j'ai un problème de graveur ; il est détecté mais une boîte de dialogue m'affiche : pilote supprimé ou endommagé tout cela à la suite d'une désinstallation de copy to dvd : j'ai fait l'erreur d'effacer les fichiers de copy to dvd dans le dossier fichier commun .le graveur est le gestionnaire de périphérique je l'ai désinstallé et réinstallé mais rien y fait : toujours rien dans le poste de travail. merci d'avance pour votre réponse ( xp sp2)

PS : ne pas tenir compte du titre de message
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
essai de le branche sur la deusiem port ude avec an nouvel nap positiopn master (deux nap un por le dusque dur ll'autre pour le graveur)
Ajouter un commentaire
Réponse
+1
moins plus
le graveur branché sur le disque dur via la double nappe, ensuite le disque dur branché directement sur le port bleu (toujours avec la même nappe)

Tu veux dire...ceci ?
Nappe IDE n°1, tu as un DD en master Et en Graveur en Slave.
Vérifies que ton graveur est bien en slave (Jumper au dos)
Ensuite le slave doit être le premier rencontré, le master en second.
Maintenant, tu peux mettre le Graveur en Master sur l'autre nappe IDE, ce serait même mieux.
Ajouter un commentaire
Réponse
+1
moins plus
L'autre nappe IDE? tu veux dire quoi par là? Quand je parles des ports, y'a un port IDE bleu et un noir, c'est de ça que tu veux parler?
Ajouter un commentaire
Réponse
+1
moins plus
donc il me faut une autre nappe simple pour pouvoir brancher sur le port noir c'est ça? Si c'est ça je vais essayer après (en fait j'ai deux double nappe, mais je sais pas si ça va marcher)
Ajouter un commentaire
Réponse
+1
moins plus
A noter qu'everest me met 3 lecteurs optique alors que je n'ai que le graveur (qui n'est pas détecté) de branché...


Everest détecte un controleur SCSI, alors que cette carte mère n'en a pas.

Tu as donc installé un logiciel qui crée des lecteurs virtuel, genre Damonds'tool ou un logiciel de gravure comme Alcool ou Blindwhrite.

C'est là ton problème, les pilotes de ces logiciels bloque la reconnaissance du nouveau graveur, désinstalle ce ou ces logiciels.

Ajouter un commentaire
Réponse
+1
moins plus
Ben il est vrai que j'avais mis daemon tools, et je savais aussi que le prob de plusieurs lecteurs venait de là, donc je l'avais déjà désinstallé, dans regcleaner il n'y est plus. Mais les lecteurs restent quand meme, c'est ça que je pige pas
Ajouter un commentaire
Réponse
+1
moins plus
Ben, oui si tu as un connecteur libre (noir) tu peux mettre ton graveur en Master dessus.
Ajouter un commentaire
Réponse
+1
moins plus
Si j'étais toi, je vériferais que ton pc est clean.
"et j'avais un virus,"
Je terminerai avec log HJT.
http://leblogdeclaude.blogspot.com/2006/10/informatique-section-hijackthis.html
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour :)

J'ai également un problème de détection de graveur de DVD.

Je suis sous XP, j'ai un DD en SATAII et un en IDE.
J'ai déjà fait tout ce qui est possible de faire avec différentes configurations entre cavaliers/ports IDE sur la carte mère.

Le graveur est reconnu dans le bios mais pas en tant que CD-ROM ATAPI... et lorsque j'arrive sous XP je ne vois pas mon graveur...
Au final, la seule solution qui fonctionne est de brancher le graveur et le DD IDE sur une même nappe.

Ma carte mère est une ASUS P5LD2 Deluxe, qui possède un port bleu IDE, un port pour le lecteur de disquette, 2 ports rouge EIDE et 4 SATA.

Seulement, je voudrais que mon graveur soit branché sur l'un des ports EIDE,que le DD IDE soit branché sur le port bleu IDE et de ce fait libérer un connecteur pour un 3ème DD :)

Que dois-je faire ?
Rester dans la configuration qui fonctionne?

Merci :)

-François-
Ajouter un commentaire
Réponse
+1
moins plus
21 > White_Crowed (dimanche 4 février 2007 à 15:45:02)
fais un nouveau post pour ton soucis?
White_Crowed 7Messages postés dimanche 4 février 2007Date d'inscription 21 janvier 2008Dernière intervention - 17 févr. 2007 à 12:45
Ce n'est pas très clair ?
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour, j'ai un probleme avec mon graveur, j'utilise roxio depuis 2 ans et j'ai voulu faire du trie dans mon PC et j'ai supprimer roxio. Je l'ai donc réinstaller , il s'estbien installé mais quand je lance roxio il me dit qu'il n'y a pas de graveur de détecté et "impossible de initialiser une API, de quoi ça peut venir??Pour info je peux quand meme lire les CD le probleme est juste le graveur. Merci.
Ajouter un commentaire
Réponse
+0
moins plus
Essayes un peu ceci:
Cliques sur Démarrer, Executer et tapes :
devmgmt.msc
double clic sur la ligne "Contrôleur ATA/ATAPI IDE", Désinstaller la ligne "Canal IDE secondaire" puis redémarrez le PC...
je sais ça paraît curieux, mais essayes ça !

si ça va pas tu passes à la phase 2...
Démarrer > Exécuter, tapez regedit et validez.
Dans le volet gauche, localisez la clé suivante :
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}

Faites éventuellement une sauvegarde de cette clé (clic droit > Exporter)
Dans le volet droit, supprimez, si elles existent, les valeurs UpperFilters et LowerFilters
Redémarrez l'ordinateur.

On continue :
Démarrer > Exécuter, tapez regedit et validez.
Dans le volet gauche, localisez les clés suivantes :
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr

Et les supprimer si elles existent (il est possible de les sauvegarder par précaution).
Redémarrez l'ordinateur.

regardes aussi ici:
http://support.microsoft.com/?id=316529
vialli82 15Messages postés jeudi 4 août 2005Date d'inscription 24 septembre 2006Dernière intervention - 23 sept. 2006 à 18:29
Merci de ton aide, cela n'a pas marché, les clefs upper et lowerfilters ne s'y trouvaient pas, ainsi que ces clefs:

# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf
# HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr

Pour l'aide de microsoft, je l'ai déjà effectuée

Merci d'avoir été si prompt à me répondre
Répondre
Utilisateur anonyme - 23 sept. 2006 à 18:45
Curieux ça comme soucis.....???
T'es clean de virus ?
http://www.pandasoftware.fr/Activescan/Activescan.html
Répondre
vialli82 15Messages postés jeudi 4 août 2005Date d'inscription 24 septembre 2006Dernière intervention - 23 sept. 2006 à 20:03
Je viens de faire l'analyse, et j'avais un virus, mais ça ne change rien à mon problème... Je comprends toujours pas, surtout que mon autre ancien graveur fonctionne (enfin fonctionne)
Ah l'informatique...
Répondre
Utilisateur anonyme - 23 sept. 2006 à 20:17
Je comprends pas ...
"graveur seul sur Hdd, ensuite Hdd sur port"
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'avais lu en travers.

Si le bios ne le détecte pas, il n'y a rien à faire, à part le flasher.
Et c'est pas sur que cela règle le problème.

Maintenant, je vai te dire ce que je pense de Samsung : à déconseiller !
Fiabilitée lamentable, SAV inexistant, les sites de ventes ne prennent pas en charge la garantie, elle est assurée par Samsung en direct .
Ils sont difficile à joindre (en français) et on systématiquement des excuses pour ne pas reprendre l'appareil.

Fait toi échanger ton graveur par un Li teon, tu ne le regretteras pas.


Ajouter un commentaire
Réponse
+0
moins plus
ben moi je l'ai pris parce qu'il était pas cher et que j'avais pas les moyens d'en prendre un à 70 euros... Et puis chez le revendeur, il l'a testé devant moi et il fonctionnait, donc je ne pouvais que le reprendre...

Au fait, si je peux mettre le graveur en master sur le port noir, il me faut absolument une napple simple? Parce que sous la main je n'en n'ai qu'une double

EDIT: J'ai tenté de le flasher, avec un programme que j'ai téléchargé (la nouvelle version du bios de ma carte mère) au nom de K7S41GX(2.70).zip, et dedans il y avait un exe nommé ASRflash.exe et un autre K7S41GX2.70 dedans, j'ai double cliqué sur l'exe, il m'a ouvert le dos en executant un programme, et au redemarrage j'ai été voir dans le bios mais rien n'a changé
Ajouter un commentaire
Réponse
+0
moins plus
"Au fait, si je peux mettre le graveur en master sur le port noir, il me faut absolument une napple simple? Parce que sous la main je n'en n'ai qu'une double"
non, bien sûr celui-là convient.
noob33- 3 déc. 2006 à 09:45
salut à tous !

bon voilà, j'ai passé la nuit entière sur ce problème, sans pour autant qu'une des solutions proposées ne fonctionne, je me décide donc à vous demander une aide.

-> j'ai installé DAEMON tools. Puis lors de sa désinstallation, je n'ai pas enlevé le lecteur virtuel que j'avais créé. Je me retrouve donc avec un lecteur virtuel D: résidant et qui squatte mon PC à la place de mon lecteur secondaire E: qui n'apparaît plus (même s'il est toujours actif : fond d'écran etc)

-> voici la plupart des solutions essayées, sans succès puisqu'après redémarrage, le lecteur revient toujours :

- réinstaller Daemon, enlever le lecteur virtuel, puis le désinstaller.
- réinstaller une version plus récente de daemon et faire de même.
- avec l'aide de totalinstall, le réinstaller (la version plus récente, je sais plus quelle était la 1ère : 3.47 ? car plus de 2ème DD) et le désinstaller proprement.
- désactiver le canal IDE secondaire
- effacer 'PnP BIOS Extension' dans les périphériques système
(cet autre topic : http://www.presence-pc.com/...
- reste cette dernière solution : "Va dans le gestionnaire de périphériques, repére la ligne des controleurs SCSI & RAID et désinstalle le ou les contrôleurs qu'elle contient. Normalement, ces controleurs doivent avoir des noms correspondants à ceux choisis a la creation du virtuel.
Lance Regedit
""HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\", repére et efface toutes les clefs dont le nom correspont à celui (ou ceux) que tu as noté."

-> j'ai dans SCSI/RAID host controller/propriétés/détails : ACPI/PNPA000/4&67752920&0, est-ce que je dois supprimer HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI qui s'en rapproche par le nom, je crois pas ????


-> toute autre solution pour enlever ce foutu lecteur virtuel et retrouver mon 2ème DD autre que "reformate" ou "va chercher sur le net" serait la bienvenue, merci à ceux qui pourront m'aider :-(
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bon, problème apparemment quasi-résolu, maintenant j'ai 2 disques durs dans ma gestion de périf ( il est subitement revenu et l'autre transparent), je l'ai renommé et j'ai pu réinstaller la version initial de daemon, désinstaller, le lecteur virtuel n'est plus apparent sur le poste de travail (désactivé)
Ajouter un commentaire
Ce document intitulé «  Graveur dvd non détecté dans le bios  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.