Posez votre question Signaler

Code 43 périphérique usb non reconnu

Cedlon - Dernière réponse le 13 avril 2016 à 18:49
Bonjour,
j'ai un problème lorsque je branche un périphérique usb, Windows Seven m'indique périphérique usb non reconnu.
Lorsque je vais sans le gestionnaire des périphérique, je vois "unknown device" et m'indique que le périphérique a été arreté car il comporte des problèmes (code 43).
Merci
Lire la suite 

Réponse
+65
moins plus
Bonjour,
Il faut voir au niveau de ton appareil qui ne peut être reconnu par Windows, si les autres périphériques sont normalement reconnus, c'est que c'est celui-là qui présente un problème quelconque. Regarde dans les paramètres et aussi inspecte physiquement l'appareil, pour voir si le port USB n'est pas un peu endommagé ... C'est un problème relativement simple, il suffit d'ouvrir l'oeil et le bon ...
patinou- 10 janv. 2015 à 18:16
moi c pareil
Répondre
bygum- 29 oct. 2014 à 12:11
idem quand je branche mes bafles
Répondre
anonyme- 16 janv. 2016 à 20:53
Bonjour moi il ne reconnait plus aucun port USB, et je ne trouve aucune source pour pouvoir essayer de régler de problème !
Répondre
Passion4419- 13 avril 2016 à 18:49
Quand je branche mon usb mon mon ordinateur dit que le peripherique que vous avier brancher a ma fontioner
Répondre
Ajouter un commentaire
Réponse
+13
moins plus
merci, mais ce n'est pas un seul périphérique qui n'est pas reconnu mais tous (et il marchait avant) désolé si je me suis mal exprimé.
Ajouter un commentaire
Réponse
+10
moins plus
bonsoir,

voir ici pour vous aider

http://www.commentcamarche.net/download/telecharger-34057614-unknown-device-identifier
Ajouter un commentaire
Réponse
+6
moins plus
Bonjour.
Je sais que le sujet Date mais il peut servir a d'autre. J'ai eu la désagréable surprise d'avoir le code 43 avec mon DDE Lacie. Après plusieurs recherche j'ai changé le cordon USB et Bingo tout est rentré dans l'ordre.
lina- 14 mars 2016 à 10:35
Aussi simple que bonjour !!!
probleme avec le cordon usb !!!
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Ajouter un commentaire
Réponse
+2
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
RE

essayez de faire une restauration système à une date antérieure au problème.


windows 7

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7/
Ajouter un commentaire
Réponse
+1
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
Bonsoir
,
Essaie le remède de grand-mère suivant :
arrête ton PC
sur un PC portable, enlève le cordon d'alimentation, extrais la batterie et rebranche-la après 30 s
sur un PC de bureau, débranche la fiche de la prise secteur et court-circuite-la pendant 10 s.
redémarre
As-tu par ailleurs vérifié si les drivers de ton chipset étaient à jour ainsi que PC Suite ?
Ajouter un commentaire
Réponse
+1
moins plus
J'avais le même problème avec ma carte réseau et un autre périphérique, donc j'avais plusieurs triangle jaune; bon j'ai procédé comme suit:
Sur Windows 7:
-clic droit sur Ordinateur --> Propriétés
-à gauche, cliquer sur Centre de maintenance
-à droite, en bas cliquer sur Dépannage
-à droite, cliquer sur configurer un périphérique(sous matériel et audio)
-dans la fenêtre "Matériel et périphérique" cliquer sur Suivant
-cliquer sur Appliquer cette correction, répéter cette opération plusieurs fois au nombre de triangles jaunes que vous avez
-cliquer sur connecter à internet pour corriger des problèmes éventuels
Sambeni- 20 janv. 2016 à 12:08
Ceci est lié à un problème matériel sur le périphérique, il faudra vérifier la connectique.
Répondre
csamami 1Messages postés mardi 29 mars 2016Date d'inscription 29 mars 2016 Dernière intervention - 29 mars 2016 à 14:36
@Wahiba dz, merci ta méthode à été la bonne pour moi, mes deux port USB 3.0, étaient hors services, et du coup ça remarche, par contre, il me trouve un périphérique que n'aurait pas de drivers, et qui suite à deux redémarrages, avec demande de correction, ne s'est toujours pas installé, comment savoir de quel périphérique il s'agit?
Pour que j'essais de l'installer manuellement!
Merci!
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour
j'ai rencontré le même problème en voulant connecter mon casque sous la derniere version de window.
n'ayant trouvé aucune solution, j'ai tenté un truc. possedant une multiprise usb, je l'ai donc branché puis j ai branché la prise usb du casque sur cette multi prise usb et la par enchantement le casque fonctionne. Pourquoi, j'en sais rien. Peut etre que quelqu un trouvera la raison.
Ajouter un commentaire
Réponse
+0
moins plus
Oui, le sujet date, mais le problème subsiste : j'ai un lecteur de cartes (appareils photos), Windows 7 32 bits professionnel, et depuis le changement de la carte mère, il n'est plus lisible (unknown device, erreur 43).
J'ai testé les solutions ci-dessus, rien à faire.
Il est branché directement sur la carte-mère via un connecteur USB interne.
J'ai tenté pas mal de solutions proposées par Micro$oft. Au mieux, ce que j'ai obtenu, c'est "votre ordinateur n'est pas concerné par ce problème" ...
Tout ce que j'ai pu trouver de positif, c'est que ce problème est lié au bios UEFI. Mais aucune solution
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu même problème. J'ai changé le cordon et voilà ça a fonctioné parfaitement !
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Je viens d'avoir ce soucis et voici ce que j'ai fait :

Ouvrir les paramètres
Ouvrir le gestionnaire de périphériques
déployer l'onglet contrôleurs de bus USB
Si un des concentrateur USB, des contrôleurs ou dispositif de stockage USB présente un signal ! dans un triangle jaune, sélectionner par un clic droit
Désactiver
puis Activer et en principe ça fonctionne à nouveau

Si vous ne trouvez pas le gestionnaires de périphériques une astuce : dans l'onglet :"rechercher un paramètre" y inscrire : contrôleurs de bus USB et en avant !!!

J'espère que cela fonctionnera pour vous !
Ajouter un commentaire
Réponse
+0
moins plus
pfou je vois que je ne suis pas la seule...
mon imprimante et mon DDext ne sont pas reconnus sur mon Asus X50SL (oui il date mais fonctionnait nickel jusqu'à hier), alors que sur un vieux DELL Vostro, ils fonctionnent bien . Donc ce n'est pas un problème de périphérique, mais d'ordi. De plus, mon Asus ne détecte pas de lecteur SD, alors qu'il fonctionnait bien aussi.
Tout ça depuis des tentatives de mises à jour (importantes et recommandées du système) automatiques et échouées.
tigranne 9Messages postés vendredi 30 octobre 2009Date d'inscription 2 avril 2016 Dernière intervention - 2 avril 2016 à 18:05
je précise que j'ai essayé toutes les astuces sus-mentionnées...
Répondre
Ajouter un commentaire
Ce document intitulé «  code 43 périphérique usb non reconnu  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.