[xp] Erreur Generic Host Process for win32 [Résolu/Fermé]

zone33 2 Messages postés dimanche 13 août 2006Date d'inscription 15 août 2006 Dernière intervention - 13 août 2006 à 16:54 - Dernière réponse :  jalalshark
- 18 mai 2009 à 19:58
Bonjour tout le monde .

Je suis tout nouveaux sur votre forum et que j'espere on va m'aidé car je suis vraiment trés perdu.

Voila depui hier j'ai une erreure qui safiche sur mon pc voici l'erreur :

Generic Host Process for win32

C:\DOCUME~1\Zone33\LOCALS~1\Temp\WERac8e.dir00\svchost.exe.mdmp
C:\DOCUME~1\Zone33\LOCALS~1\Temp\WERac8e.dir00\appcompat.txt

Quand cette erreur arrive . Je ferme la fenetre de l'erreur et ensuite quand je veus écouté un mp3 avec winamp ou window média playeur ou VLC ben une erreur qui s'affice la voici :

"Bad DirectSound driver. Please install proper drivers or select another device in configuration effor code:88770078 .

On ma dit que cela venais de mes drivers audio j'ai reformaté et le même problem j'ai essayer avec des généric de mon driver d'origine et le même problem on ma parlé d'un worm effectivement je l'avais hier avan de reformaté mais hier j'ai reformaté donc je ne comprend d'ou sa vien donc si quelqu'un pourais m'aidé sa serais cool de votre par .

J'attend vau réponse avec gentillesse

amicalement zone33
Afficher la suite 

8 réponses

+2
Utile
J'ai trouvé la réponse :
c'est une faille de sécurité
Il faut installer une mise à jour windows ( KB921883 )
cela concerne la DLL netapi32
Il faut la télécharger la : http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=2996b9b6-...
Voila !
Cette réponse vous a-t-elle aidé ?  
+1
Utile
même problème.
J'ai essayé la mise à jour, j'ai acheté une carte son...
ça ne marche pas... ou plutôt, si je débranche mon câble de connexion à internet, ça marche autant que je veux. Je rebranche le câble et 2 mn après ça plante.
Quelqu'un a une idée ?
Merci.
0
Utile
J'ai quasiment le meme probleme depuis le 12/8/06 au soir.
Ma carte son intégré à ma CM et qui marche parfaitement depuis plus d'un an fini par ne plus marcher correctement apres un "pb generic host process" .
Une fois ce message apparu, les sons windows continuent de marcher normalement , meme le test des hauts parleurs, mais par contre aucun autre logiciel ne peut accéder à la carte son ( jeu , média player ... ) et je ne peux accéder au controle du volume.
J'ai cru voir sur différents forums que plusieurs personnes connaissent le même pb depuis le même moment,cad hier soir, et donc je pense que c'est plutôt un ver qui serait responsable , mais je ne trouve rien :( .
Si qq un a une idée , ou un patch , je suis preneur .
Felize 16 Messages postés lundi 31 janvier 2005Date d'inscription 15 avril 2007 Dernière intervention - 14 août 2006 à 20:59
0
Utile
yes pareil, depuis ce matin...
Tenté analyse complete de la machine avec kaspersky : pas de virus...
je cherche une soluce depuis tout à l'heure, je vous tiens au courant si je trouve
zone33 2 Messages postés dimanche 13 août 2006Date d'inscription 15 août 2006 Dernière intervention - 15 août 2006 à 04:53
0
Utile
Ben j'ai instaler la MAJ de window j'ai esayer pas de problem :)
mais au paravan j'avais mi un firewall et sa marché nikel aussi :) donc que du bonheur enfin un pc sans soucy :) merci mec pour la MAJ de chez windows ;)
dogdog 1 Messages postés vendredi 18 août 2006Date d'inscription 18 août 2006 Dernière intervention - 18 août 2006 à 22:42
0
Utile
bonjour, je confirme, la mise à jour règle le problème. salut
djlordsmail - 31 janv. 2007 à 09:08
0
Utile
mercie moi aussi la MAJ a reglé mon pb
jalalshark - 18 mai 2009 à 19:58
-1
Utile
Erreur Generic Host Process for win32