Ma télé ne détecte plus le HDMI de ma PS3 [Fermé]

nicosuge 3 Messages postés mercredi 3 mars 2010Date d'inscription 7 décembre 2011 Dernière intervention - 9 oct. 2011 à 10:18 - Dernière réponse :  Eric
- 25 sept. 2017 à 20:22
Bonjour à tous,

Je vous expose brièvement mon problème car j'ai remarqué ne pas être le seul à l'avoir mais à chaque fois avec quelquechose qui diffère:
Ma PS3 a toujours été connectée à mon téléviseur FUll HD Samsung.
Du jour au lendemain, sans rien changer ni sans aucune MAJ PS, ma télé affiche "Mode non pris en charge".
Ma PS3 fonctionne en AV et j'ai tout essayé, rebooter, passer manuellement en HDMI via la connection AV, j'ai même fait un full reset de ma console.
Finalement, j'ai racheté une nouvelle PS3 slim en ensant que le PB venait du port HDMI de mon ancienne PS3.
Et la, pareil!
Donc je rammenne la nouvelle PS3 au magasin qui me rembourse et je pars avec mon ancienne PS3 chez un pote qui a la même télé que moi et la miracle tout fonctionne même en HDMI!
Je precise que ma Neuf Box est connecte en HDMI et que ca fonctionne nickel.
J'ai aussi tester d'autre cables HDMI et tous les ports de la télé.
Bref, ma télé capte le HDMI de ma box mais plus celui de la PS3 et je sais que la PS3 et le cable marche toujours nickel.
Si ca parle à quelqu'un ce serait fantastique mais je dois dire aque je desepère un peu et que je me vois devoir annoncer a ma femme que nous devons changer de télé!!

Merci a tous pour avoir lu jusqu'au bout!!!
Afficher la suite 

15 réponses

+8
Utile
2
la réponse est là, pour moi ça a marché:

http://www.tomsguide.fr/forum/id-2000044/source-hdmi-reconnue.html

Tu connectes ta TV et ta PS3 avec ton cable HDMI, tu allumes les 2 puis tu restes appuyé sur le bouton power de ta PS3 pendant environ 20sec. Tu rallumes le tout et normalement ça marche
Cette réponse vous a-t-elle aidé ?  
merci sa a marché
Tu gere merci beaucoup !!!!!!!!
Tonyy Guuesh 27 Messages postés mardi 6 décembre 2011Date d'inscription 30 décembre 2011 Dernière intervention - 7 déc. 2011 à 17:33
+6
Utile
2
Puis si tu fais des recherches sur google " Mode non pris en charge ", tu t'aperçevra que les personnes ayant des problème avec ça, ont des télé samsung.
Comment on fait alors??
Merci Tonny .
Effectivement après la 3ème tentative ça a fonctionné.
Merci encore
Tonyy Guuesh 27 Messages postés mardi 6 décembre 2011Date d'inscription 30 décembre 2011 Dernière intervention - 6 déc. 2011 à 21:42
+4
Utile
3
Avant de commencer à lire, j'étais 100% sur que ta télé était une samsung. Ces p*tains de samsung déconnent. Je suis EXACTEMENT dans le meme cas que toi ( sauf que moi c'est une xbox 360 ). J'ai tout fait : Changer d'xbox, réinitialliser les paramètres d'affichages, acheter 4 cables hdmi différents, changer de ports hdmi, de sens, appeler le sav de Microsoft, puis celui de samsung, puis celui du magasin ou j'ai acheter ma télé ; Voici leurs réponses :
Microsoft : Go réparation.
Samsung : Appelez le sav de la xbox.
Boulanger : Appelez nous blablabla.
C'est la ou j'ai changé d'xbox ( pour le wifi ). Mais oh, aucuns changements, toujours ce message " mode non pris en charge ". Un beau jour, tout à marché ( je ne sais pas pourquoi ) pendant 1 mois. Puis un autre beau jour, tout s'est arrêté de marcher. J'ai mis à jour la télé, remis les paramètres par défauts, tout ! Bref, pour te dire que tu vas devoir : Faire venir quelqu'un pour vérifier ta télé. Ou désolé, mais tu devras changer de télé. Et oui, car moi, TOUT, exactement TOUT, marche sur une autre télé LG ( et pas samsung ). Donc je pense t'avoir éclairer sur ton problème. A ce jour, je n'ai toujours pas résolu mon problème, donc je joue avec les péritels qui servent à rien. BREF ! Aurevoir :)
Ah oui, ce n'est meme pas un problème de compatibilité de résolution car moi, je mettais TOUT en 1080p. Je précise aussi que rien ne marche actuellement sur ma TV samsung ; Mon lecteur blueray, ma xbox biensur, ma freebox et mon pc.
nicosuge 3 Messages postés mercredi 3 mars 2010Date d'inscription 7 décembre 2011 Dernière intervention - 7 déc. 2011 à 09:52
Salut,

J'ai un peu plus de reponses maintenant car j'ai eu la chance de discuter avec un technicien instalateur Tele.
Le gros defaut des teles Samsung si situe au niveau des composants electroniques.
Il arrive tres souvent que un condensateur crame par exemple.
Il m'a aussi explique le fonctionnement du HDMI, tres brievement. Pour lui, le probleme ne vient pas du cable ni de la console, mais de la carte graphique de la tele ou de le carte HDMI. Il est possible que un type de signal passe mais pas l autre car la "puissance" du signal differe.
La solution est de faire controler chaque composant de la carte HDMI. Le probleme, c est que generalement, ils ne se cassent pas la tete et change la carte complete (assez cher d'ailleurs) sans etre sur a 100% que cela vient bien de la.
Bref, il faut soit aller chez un reparateur en lui demander de changer une piece bien precise mais sans etre sur que le probleme vient effectivement de la, soit changer de tele...
Je sais maintenant en tout cas que je ne racheterai plus de Samsung.... (mon ecran ordi aussi etait Samsung et un condensateur avait crame...)
En tout cas une PS3 sans HDMI c'est comme une Porsche avec un moteur francais dedans! :)
Merci en tout cas!
a++
Tonyy Guuesh 27 Messages postés mardi 6 décembre 2011Date d'inscription 30 décembre 2011 Dernière intervention - 7 déc. 2011 à 17:33
Ah ... ca fait mal au coeur ! J'avais déjà entendu parler de ça aussi. Pareil pour xbox, l'image est vraiment mauvaise. Fin bon, je ne me plains pas, j'ai une autre télé un peu plus petite sur laquelle ça marche. Merci en tout cas pour toutes ces informations, ça ma aidé, et maintenant, je sais ce qu'il me reste à faire ! a+ !
J'avais le meme probleme, j'ai debranché mon ecran puis rebranché et sa a marché ... allez comprendre
+1
Utile
1
moi perso meme soucis ou presque ma télé LG et ma ps3 ne fonctionne que en 576p essai sur trois télé differente... par contre 1080 sur mon ecran de pc et pareil sur l ecran pc de mon frere ... WTF ?????
Moi ma tele LG me dit qu il y a aucun signal alors que g branche mon cable hdmi de la play a ma tele .
Il n y a que l antenne qui marche (television) sinon USB,HDMI, et tout autre ne fonctionne plus .
Quelqu un pourrait m aider svp .
Alexandre Rodrigues - 24 nov. 2014 à 11:39
0
Utile
Meme problemme ke toi cmt on peu reparer sa
0
Utile
1
Mon câble ma fait la même chose depuis que j'ai changer de télé et que l'embout met ta liqueur ce est enlevé alors racheté un câble sa marcheras ce est ce que j'ai fait
Tu fais mal aux yeux avec tes fautes tidavdav