Posez votre question Signaler

Impossible de se connecter en wifi

adeline418 - Dernière réponse le 28 sept. 2011 à 21:29
Bonjour,
J ai bien lu tout ce que vous avez ecrit mais je ne m en sors pas, l ordinateur ne veut plus se connecter en wifi, "connectivite limitee ou inexsitante" ou "impossible de renouveler l 'adresse ip'
Lire la suite 
Réponse
+0
moins plus
Bonjour Adeline,
Dans un premier temps, suis ce cheminement :
- Vas dans le Panneau de Configuration > Connexions réseau et Internet > Connexions réseau.
- Sur l'icône de réseau Wifi, effectue un clic-doit > Propriétés.
- En bas de la fenêtre qui apparaît, clique sur Protocole Internet TCP/IP
- Clique sur le bouton Propriétés
- Onglet Général (en haut), vérifie que la ligne Obtenir une adresse IP automatiquement est bien sélectionnée
- Onglet Configuration alternative, doit être sur Adresse IP privée automatique
- Tu quitte tout ça en validant sur OK, puis Fermer

A cette étape, le PC demandera une adresse IP automatiquement au routeur (box) ce qui devrait éviter les conflits avec un autre PC (par exemple)

Il faut en faire de même avec toutes les machines se connectant sur le routeur. Si l'une des machines est en IP fixe, cela pose des problèmes de connectivité, d'où ton soucis.
Faites ou poursuivez vos recherches de votre côté
Soyez humbles et polis envers les bénévoles de CCM et pensez à indiquer si votre problème est résolu.
adeline418- 23 sept. 2011 à 20:45
Bonsoir Laurent,
Je te remercie beaucoup de ta reactivite, je suis vraiment tres embetee...
J ai fait exactement ce que tu m as dit, tres clair d ailleurs et cela ne fonctionne toujours pas, au demarrage de l ordi il me dit deux choses :
- "socket error 11001
- " le protocole de reseau TCP/IP n est pas installe

apres avoir fait tes manipulations...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Si tu n'as pas le protocle TCP/IP, cela explique beaucoup de chose : c'est un des mode de communication utilisé pour un réseau local et c'est en particulier celui utilisé par Internet.
Pour l'installer :
- tu reprends les deux premières étapes jusqu'à Propriétés
- En bas, tu cliques sur le bouton Installer > Protocole > TCP/IP

Si tu ne les trouve pas dans la liste, une bonne solution serait de ré-installer les pilotes de ta carte/clé Wifi car ceux-ci seront automatiquement ajoutés (normalement).
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir Laurent,
Merci encore du temps que tu m accordes, alors je suis allée dans
- connexion reseau sans fil
- proprietes de connexion sans fil
- onglet general
-j ai mis en surbrillance protocole TCP/IP
- cliqué sur installer

mais la il m ouvre une fenetre :
cliquez sur le type de reseau que vous voulez installer :
client, service ou protocole ?
laurent2m-l 1202Messages postés lundi 21 septembre 2009Date d'inscription 15 mai 2015 Dernière intervention - 25 sept. 2011 à 18:53
Tu dis : j ai mis en surbrillance protocole TCP/IP
Curieux ! le protocole est donc installé ... je croyais que non !
Répondre
adeline418- 25 sept. 2011 à 18:58
Bonsoir Laurent, merci de me venir en aide...je desespere ici... :)
Oui, et la, a chaque redémarrage, il indique," le protocole de transport réseau TCP/IP n 'est pas installé" "socket error 11001 not found" et "could not connect WMI" trois messages différents dans trois fenêtres différentes qui se superposent.
La seule chose que j'ai faite en attendant de tes nouvelles, pour ne pas créer d'autres soucis, c'est de réinstaller les pilotes dont tu m'as parlé.
J'ai cherché et donc trouvé et réinstallé les deux pilots suivants : celui pour la carte ethernet, et celui pour la carte acer wifi.
Ils ont été réinstallés, mais rien ne change....
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
N'installe pas de nouveau protocole, puisque, apparemment, il y est déjà.

Tu mets protocole TCP/IP en surbrillance (en fait, tu sélectionnes), puis cliques sur le bouton Propriétés.
C'est là que tu choisis
Obtenir une adresse IP automatiquement dans l'onglet Général
et
Adresse IP privée automatique dans l'onglet Configuration alternative
Si ces réglages sont déjà bons, le problème vient d'ailleurs.

Ceci fait, et en complément, vérifie les points suivants:
- cliques sur le menu démarrer
- Exécuter
- dans la zone suivant Ouvrir tape la commande services.msc puis Ok
cela ouvre la fenêtre des services systèmes

Vérifie la présence et l'état du service suivants :
- Client DHCP, état=démarré, type de démarrage=Automatique
D'autres services concernent le réseau (la liste, tous services confondus, est ici) mais ce serait trop long à détailler.
Je vais me contenter d'attendre ton retour sur la manip.
Ajouter un commentaire
Réponse
+0
moins plus
coucou Laurent,
J ai fait tout ce que tu m as indiqué dans l ordre.
Les proprietes des protocoles TCP/IP des deux connexions (sans fil et ethernet) etaient bien configurees comme tu me l as indiqué.
Puis, j ai executé la commande et reponse :
Client DHCP /
etat : démarré
type de démarrage : automatique/
ouvrir une session en tant que : systeme local
laurent2m-l 1202Messages postés lundi 21 septembre 2009Date d'inscription 15 mai 2015 Dernière intervention - 26 sept. 2011 à 16:03
Bonjour,
je sèche... Aussi, as-tu fait une modification/réglage juste avant que le wifi ne fonctionne plus?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour Laurent,

merci et...mince alors, j esperais que tu ne seches pas, je suis dans une situation vraiment .... a cause de ça...

alors j ai essayé de tout repasser dans ma tête question manip, et je ne sais plus si cétait juste avant le probleme, mais en tout cas dans la meme journee, j ai modifie quelque chose au niveau de l adresse ip, car l ordi me disait une fois sur deux que l adresse ip etait introuvable. Je me connectais a ce moment la seulement en wifi, et je devais faire 'reparer' toutes les deux minutes...ca marchait une fois sur 3, puis le probleme a commencé...
Ajouter un commentaire
Réponse
+0
moins plus
Si tu avais mis une adresse IP fixe alors ça pouvait venir de là.
Maintenant que c'est sur connexion automatique DHCP (dans les propriétés TCP/IP de la connexion wifi) c'est la box qui donnera l'adresse IP.
D'ailleurs, dans ces mêmes propriétés, tu dois aussi avoir DNS en automatique.

Autre possibilité : peut-être que c'est la box qui a planté...
Débranche la petite fiche d'alimentation (pas le transfo), attends 20 secondes (durée=important) et rebranche-la. Ça ne mange pas de pain de la redémarrer.
Ajouter un commentaire
Réponse
+0
moins plus
Alors... :)
Je comprends ce que tu veux dire, je crois...
Le truc, c 'est que j ai fait toutes les manips que tu m as indiquées pour que que ce soit automatique, ca ne change rien...
Concernant la box, le portable que j utilise pour communiquer avec toi fonctionne tres bien avec, en wifi et en ethernet.
Donc que faire ?
Je redemarre la box par la petite fiche dont tu me parles, et te dis ce qui se passe...
laurent2m-l 1202Messages postés lundi 21 septembre 2009Date d'inscription 15 mai 2015 Dernière intervention - 26 sept. 2011 à 17:03
non, si ton portable passe en wifi, alors ce n'est pas la box qui est en cause. Inutile de la redémarrer puisque, à l'évidence, tout fonctionne. (M'enfin, je pense que c'est trop tard ...)
Vérifie aussi les paramètres de connexion de ton portable pour voir si tout est aussi en automatique.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
alors j ai redémarré,
quand j essaie de me connecter, il dit "connexion limitee ou inexistante " pour les deux connexions, sans fil et ethernet.
Je clique "reparer" et il dit "impossible de renouveler l'adresse ip"
Ajouter un commentaire
Réponse
+0
moins plus
Comment verifier les parametres de connexion du portable ? pardon...:(
laurent2m-l 1202Messages postés lundi 21 septembre 2009Date d'inscription 15 mai 2015 Dernière intervention - 26 sept. 2011 à 17:08
Oublie... (désolé)
Tu dis connexion limitée ou inexistante " pour les deux connexions, sans fil et Ethernet
le câble Ethernet n'est pas branché, j'espère...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir .
J'ai parcouru le sujet et un peu les questions/réponses .
Si je peux vous aider , faites moi signe .
Dans un premier temps , vous ètes en wi_fi , ok , chez quel fournisseur ?
Merci pour la précision .
Cordialement .
Ajouter un commentaire
Réponse
+0
moins plus
pour ceux qui on tout ce qui faut pour avoir internet en
soulever la box note le numéro de clé wep ou autre
mettez votre clé

mettez votre clé usb
a ce moment la l'ordi dit nouveau matériel détecter cliquer dessus
mettez le cd d'installation suivez la procedure
mettez le numéro de la clé wep ou autre
et vous aurez internet
si vous avez mal compris je suis sur mon ordi a 15.30demain salut
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir W,
merci beaucoup tout d'abord... :((( :))))
Je suis sous neufbox sfr, en wifi et en ethernet (forcement:)),
Ajouter un commentaire
Réponse
+0
moins plus
:-) ,
Je vais relire un peu le tout aussi pour éviter de vous reposer les mèmes questions .
je vous reprends un peu plus tard .
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Je suis un peu en retard :-)
Si j'ai bien compris vous avez un PC relié par le cable ethernet puis vous avez un pc en wi-fi ?
il faudrait que vous alliez voir dans la configuration de votre box si elle est en WEP ou bien en WPA .
Votre clé wi-fi vous devrez la configurer de la mème façon sinon cela ne peut pas fonctionner . Cela vous sera demandé regardez bien .
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir w :) et merci du temps consacré..

ALors non, je reprécise,
Le PC duquel je vous écris depuis deux jours m'est prêté par un ami pour pouvoir vous écrire, suite au plantage du mien. Je suis chez moi, ou il y a la neufbox, sur laquelle je me connecte avec l ordi preté.
J ai donc les deux pc portables près de moi en permanence.
Comment voir la configuration de la box ?
Si je remets le cd d install de la box, faut il choisir WPA ou WEP ?
QU'entendez vous par clé wifi ? LE long code ou une clé physique, car je n'a pas de clé physique évidemment, mais seulement un code inscrit derriere la box en WPA
Ajouter un commentaire
Réponse
+0
moins plus
Pour rentrer dans votre neufbox tapez ou copiez collez :
http://192.168.1.1/
Ajouter un commentaire
Réponse
+0
moins plus
Ok j y suis, mais du pc portable d ou je vous ecris, on est d accord :)
Pas du mien, puisqu'il ne peut pas se connecter

Je suis donc sur cette page, que dois je faire ou regarder ?
Ajouter un commentaire
Réponse
+0
moins plus
http://192.168.1.1/
c'est à mettre en haut de votre navigateur dans la barre d'adresse , www. etc
Ajouter un commentaire
Ce document intitulé «  Impossible de se connecter en wifi  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.