Problème avec Epson Stylus SX130 [Résolu/Fermé]

hlne5318 - 20 sept. 2011 à 20:10 - Dernière réponse :  Zianou
- 11 juin 2012 à 01:21
Bonsoir à tous,

Je fais appel à vous car je suis face à un problème que je n'arrive pas à résoudre depuis deux heures.. Excusez mon jargon peu adapté, mais je n'y connais vraiment rien en PC! Alors, j'ai acheté une imprimante/scanner Epson Stylus SX130. Je voudrais la brancher avec mon netbook EEEPC Asus. Sauf que je n'ai pas de lecteur CD pour faire l'installation! Il semblerait que le scan ait déjà été installé puisque j'arrive à m'en servir et à imprimer mes documents scannés mais impossible d'utiliser l'imprimante en lien avec PC puisqu'elle n'est pas reconnue.. Pouvez-vous m'aider? Je vous remercie d'avance!!



Afficher la suite 

6 réponses

jmarion3 53157 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - Modifié par jmarion3 le 20/09/2011 à 20:22
+7
Utile
4
Bonjour ;

Je te conseille de te rendre sur le site EPSON puis installer les pilotes correspondants à ton système d'exploitation windows 7
Voir également ce lien
Merci de revenir sur le Forum pour savoir si résolu ou non
Cordialement
Cette réponse vous a-t-elle aidé ?  
merciii!!! je sais pas si ça a marché pour ce qui a posé la question, mais j'avais exactement la même problème et il a marché pour moi!!
bonjour,
j'ai le même souci, à la différence que quand j'essaye de t"l"charger, un message s'affiche disant qu'il est impossiche de télécharger le pilote...
je vous remercie par avance de votre réponse!!
Bonjour,

Merci pour l'info, pour moi çà a fonctionné et j'avais le même soucis.
Moi j'ai tout installer comme il faut, or, lorsque j'essaye d'imprimer, soit les documents se mettent en fille d'attente,soit l'imprimante fait sortir uniquement des feuilles blanches jusqu'à ce qu'il faille que je la recharge
Aidez moi s'il vous plais, sa devient insupportable, j'ai des documents important à imprimer et actuellement je ne peux pas
Merci d'avance
Manon
0
Utile
Bonjour
Jai lancer une feuille pour imprimer une photo avec des couleurs mais malheureusement l'imprimerie de la feuille été la moitié de la feuille et avec un jaune ; Donc jai pas compris ou est le problème & le model de L'imprimante est ( Epson SX130 ) et Svp sil y a des solutions .... Pouvez vous m'aider ? Mérci D'avance !