Signaler

Problème molette souris Roccat Kone [Fermé]

Posez votre question Belnadifia - Dernière réponse le 4 juin 2015 à 15:03 par Haze07.
Salut à tous,
J'ai acheté en aout 2011 une Roccat Kone [+], j'en suis content à part un problème qui commence à m'énerver ... Je n'arrive pas a savoir si c'est un problème Hardware ou Logiciel, mais quand je scroll par moment (assez souvent) ça va dans le sens inverse pendant un fraction de seconde ... Par exemple si je scroll en haut, au bout d'un moment il va faire "1 cran" vers le bas puis continuer à aller vers le haut. C'est beaucoup moins fréquent vers le bas, mais ça arrive aussi.
Parfois il ne le fais pas pendant 5 minutes, puis il va enchainer ce "bug" plusieurs fois dans la minutes suivante ...
C'est très pénible, et je ne vous raconte même pas quand vous voulez changer d'armes en multi dans un FPS et que ça vous met pas celle à laquelle vous vous attendiez ...

Si vous avez une solution à me proposer, je suis tout ouïe :)

Cordialement

EDIT: Vidéo youtube ou je scroll tous le long de la record vers le haut et on y voit le problème (il ne le fait qu'une fois comme par hasard, faut bien faire attention ^^) http://www.youtube.com/watch?v=X7cwbanf-VM
Utile
+10
plus moins
Je confirme qu'un simple coup de WD 40 (ça se trouve dans n'importe quel magasin de bricolage ... ça coûte en gros 3€ et des broutilles ...

un coup de bombe à air pour assécher le tout après ... et c'est bon



testé à la maison il y a une heure ...

posez la souris sur une surface qui absorbe pour éviter de tacher votre tapis de souris ...
Cette réponse vous a-t-elle aidé ?  
bois8 4Messages postés jeudi 17 janvier 2013Date d'inscription 28 juillet 2013 Dernière intervention - 23 avril 2013 à 10:27
J'avais fait avec du WD il y a quelques mois et ça avait fonctionné. Un problème du WD est je crois que c'est assez toxique et puis y en a après sur la souris, sur les doigts, ça sent... beurk. En extérieur ou sur un truc assez isolé du corps humain, le WD, ok mais sur une souris au contact de la peau, ça me démotive.
bois8 4Messages postés jeudi 17 janvier 2013Date d'inscription 28 juillet 2013 Dernière intervention - 28 juil. 2013 à 10:21
la technique plus bas de burnout293 est sans wd
Nagase- 10 avril 2015 à 18:35
Impressionnant : deux coups de WD40 au niveaux de la molette, 10-15s de bombe a air dans tous les sens, puis un nettoyage de la surface de la molette et de la souris avec un produit moins nocif (fée du logis etc...). Le scroll est comme neuf, il ne remonte plus tous les 2 - 3 coup...

Dire j'ai tenu 1 an avec ce pb pour le régler en deux minutes me déprime au plus haut point.

Testé sur une steelseries Sensei.
Utile
+5
plus moins
Achetez du degrippant type WD-40 , et mettez en sur les cotes de la molette dans les fentes . Le probleme disparait comme par magie !
waazdakka- 21 déc. 2011 à 11:01
What?? XD une souris étanche, on aura tout vu sur ce forum.

Quant aux différentes manières de tenir sa souris, WTF? Ou est-il précisé que ca "abime" la souris de la tenir d'une manière ou d'une autre? (Euh et de quel ressort s'agit-il?)
LeGrosWinnie 43Messages postés lundi 24 avril 2006Date d'inscription 20 juillet 2015 Dernière intervention - 16 janv. 2012 à 20:47
L'histoire de ocmment tu tiens ta souris c 'est archi débile, la molette fonctionne de la même façon, faut arrêter de snifer la colle hein...
C'est la souris qui est pourrie c'est tout, c'est inadmissible qu'à 70€ une molette ait besoin d'huile pour fonctionner... Et j'ia une Kone[+] qui a exactement le même problème.
D'ailleurs c'est déjà un échange car ma première Kone[+] a tout bonnement cessée de fonctionner (le capteur ne captait plus rien) du jour au lendemain !
Bref, la honte quoi !
enelas 2Messages postés lundi 13 février 2012Date d'inscription 13 février 2012 Dernière intervention - 13 févr. 2012 à 20:50
Après application du WD-40, la souris remarche parfaitement longtemps, ou on doit appliquer du WD-40 de façon récurrente?
bandit- 22 févr. 2012 à 16:46
je confirme, je viens d'avoir le souci a l'instant, les cran ce ressentais mais sa louper 1 cran sur 3 en commande réel, dégrippant wd-40, un coup de soufflette, et voila que sa re-fonctionne parfaitement, c'est surement de la sueur comme parfois l'on vois des genres de "croûte" sur les touches d'un clavier ou sur une manette de ps3 au niveau des raccords, ceci embéchant la bonne lecture des cran si je peut dire. en tous cas merci pour la soluce ;)
anonyme- 26 févr. 2012 à 11:53
très bonne astuce le wd 40 fonctionne nickel grand merci
Utile
+4
plus moins
Bonjour à tous !

J'ai également ce problème avec la Kone +. J'ai fini par trouver la solution mais ca vous coûtera la garanti et je ne la recommande pas pour les novices (cela dit vous faites ce que vous voulez ^^) !

Explications :
Il s'agit en réalité d'une inclinaison trop importante du mécanisme de la roulette, ce qui "tord" légèrement le mécanisme et l'empêche de fonctionner correctement

Illustration : http://puu.sh/PLJJ

Ce mécanisme est, comme vous pouvez le constater, différent des autres souris traditionnelles. Lorsque la molette (1) tourne, elle fait tourner l'engrenage gris denté (2). Puis les dents vont ensuite pousser la petite butée (3) qui va s'incliner dans un sens précis, pour ensuite appuyer sur un bouton ou crée un contact (4) (je ne sais pas vraiment x)) ce qui indiquera que la molette tourne dans un sens précis.

Si le mécanisme est trop bas, la tige de la molette inclinera l'engrenage qui inclinera la butée et enverra de fausses informations.

Illustration : http://puu.sh/PLKd

Voici les étapes à suivres :
---------------------------------

/!\ Attention, vous devez effectuer ces actions avec délicatesse pour ne pas endommager le matériel. Débranchez la souris par précaution.



- Décollez les tampons sous la souris pour enlever les vis
http://puu.sh/PLMA
- Ouvrez la souris en tirant sur l'ouverture à l'avant de la souris
http://puu.sh/PLNk
- Vous pouvez débrancher les deux connexions pour éviter d'arracher les câbles http://puu.sh/PLOd
- tirez vers le haut le petit clips qui maintient l'arrière de la molette
http://puu.sh/PLSs
- Une fois déclipsée tirez vers l'arrière de la molette pour l'enlever totalement http://puu.sh/PLU5
- Poussez le mécanisme vers le haut. Utilisez un stylo ou un petit tournevis pour poussé en dessous du mécanisme [bord vert]
http://puu.sh/PLYW
- Si possible, remontez le tout délicatement sans ferme la souris, reconnectez juste le câble de la molette, branchez la souris et testez la avant de la refermer.
- Si elle fonctionne bien alors reconnectez le 2ème câble, refermez le mulot (Clipsez d'abord l'avant puis l'arrière), revissez les vis et recollez les tampons et Voilà !


J'espère que j'ai été assé clair dans mes explications. Si vous essayez cette astuce, pourriez vous me dire si pour vous elle a fonctionner ? En tout cas pour moi oui.

Bonne continuation à tous !

Ps: Excusez moi pour les liens mais apparemment ils ne sont pas cliquables :S
abdelabdi- 11 sept. 2012 à 14:32
Bon ben tout fonctionne nickel, merci beaucoup!
Ça fait plaisir de peaufiner sa souris à 70 boules.
tyrk- 16 nov. 2012 à 11:22
Je viens d'avoir le même soucis sur ma kone plus, un tit coup de w40, c'est magikkk ^^
bois8 4Messages postés jeudi 17 janvier 2013Date d'inscription 28 juillet 2013 Dernière intervention - 23 avril 2013 à 10:02
Sur mon modèle de souris Kone+, les vis sous la souris sont plus épaisses à l'arrière qu'à l'avant.
Je n'avais pas un "clip" de couleur "rouge" comme sur l'illustration http://puu.sh/PLSs. Y avait par contre bien une partie plastique qui s'emboitait dans une autre. Je pense pas que le mot clip soit adapté à ce genre de partie.
3 mm étaient trop importants. La molette semblait comme bloquée, dure à actionner. Je dirai plutôt dans les 1 à 2 mm. Ça semble re-fonctionner pour moi pour le moment après avoir remonter un peu "le truc en partie gris".
tristar- 23 juin 2013 à 22:07
ca marche nickel merci
Jester- 13 sept. 2013 à 11:55
Merci pour ces détails en photo burnout293
Pour ma part, le fait de recaler le mécanisme n'était pas suffisant, malgré une nette amélioration.
J'ai donc pulvériser du nettoyant diélectrique à séchage rapide sur la partie "engrenage gris"
Puis pour finir, juste 2 goutes de "dégrippant/lubrifiant" (parce que en pulvériser partout c'est quand même un peu crade ^^)
Et depuis, plus de soucis... Jusqu'à quand, je n'en sais encore rien, mais au moins, maintenant je sais comment résoudre ce problème qui est récurrent chez la majorité des utilisateurs.
Merci beaucoup!!! :)
Utile
+1
plus moins
Salut Belnadifia,

Pour Roccat Kone +, même souci que toi mais j'ai trouver la solution !

Il suffit de mettre de la vaseline sur le potar de ta molette, et ça repart !

Tester chez moi ;-)
Haze07.- 4 juin 2015 à 15:03
Le potar ?
Utile
+0
plus moins
Bonjour j'ai eu le même problème il y a quelque temp, posséde tu un tapis de souri ??

Tu la faite tomber ou a t-elle eu un ou plusieurs choc si oui tu peux peut-etre essayé de la démonter mais bon étant une souri a molette le probleme ne vien
surment pas de la...

Je suppose aussi que tu la nettoyé ?
Utile
+0
plus moins
Salut, merci de ta réponse.
Oui je possède un tapis de souris de la même marque: Le Roccat Taito, tapis en tissus "haute précision"... Mais effectivement je ne pense pas que le problème vienne de là car ce n'est pas un problème de pointage, mais bien de molette.
Des chocs ... La rage du gamer qui fracasse sa souris contre le tapis ^^ ... Nan même avant ça elle le faisait (enfin bon la souris à 70€ qui ne résiste pas à ça :D ? Même ma Logitech LS1 à 20€ elle s'en ai mangé et elle fonctionne toujours à merveille)
Je ne veux pas l'ouvrir car toujours sous garantie, mais je cherche a savoir d'abord si il n'y a pas une autre solution que le retour S.A.V.

Et non je ne l'est pas nettoyé, mais ça ne fait pas longtemps que je l'est (Surement qu'un petit coups de bombe à air sec ne lui ferait pas de mal, mais j'en ai pas sous la main pour le moment :p)

Voilà ^^
Utile
+0
plus moins
J'ai refais une vidéo ou le problème est déjà plus visible ... et c'est en général comme ça que ça se passe :
http://www.youtube.com/watch?v=uTWftuIsvRo
Napostriouf 2688Messages postés jeudi 5 août 2010Date d'inscription 14 novembre 2013 Dernière intervention - 10 déc. 2011 à 14:16
Oui, c'est un problème fréquent avec la Roccat Kone et la version plus également, généralement ça se produit lorsque la personne a une tenu de souris de type Claw Grip, ce qui désalligne le ressort... La Roccat Kone est conçu poru la tenu Palm Grip, tenu idéale pour les jeux de First Person Shooter...

Si tu ne sias pas de quoi je parle avec Claw grip et Palm Grip, voici une vidéo expliquant:

http://www.youtube.com/watch?v=RqSGFQIcU_o

Donc si tu tiens ta souris en Claw Grip, c'est inadéquat pour la Roccat Kone et ça risque de l'endommager au niveau des ressorts.
waazdakka- 21 déc. 2011 à 11:01
What?? Différentes manières de tenir sa souris, WTF? Où est-il précisé que ca "abime" la souris de la tenir d'une manière ou d'une autre? (Euh et de quel ressort s'agit-il?)
Napostriouf 2688Messages postés jeudi 5 août 2010Date d'inscription 14 novembre 2013 Dernière intervention - 21 déc. 2011 à 11:34
"Différentes manières de tenir sa souris, WTF?"

Lève tes yeux et click sur le lien de la vidéo... Il existe plus d'une cinquante de tenue, la vidéo montre cepedant les 3 tenues les plus communes...

"Où est-il précisé que ca "abime" la souris de la tenir d'une manière ou d'une autre?" Par la conception même, la souris est clairement indiqué comme étant conçu pour les joueurs de First Person Shooter ayant la tenu Palm Grip... (Voir le manuel (le petit livre noir que tu as) et le design de toutes les souris conçu pour le Palm Grip)

"(Euh et de quel ressort s'agit-il?)"

Cour 101 sur comment est fait et fonctionne une souris: http://www.howstuffworks.com/mouse2.htm
Utile
+0
plus moins
bonjour, j'ai eu exactement le même souci ; après un échange de mail avec le constructeur il a conclus que c'était dû à la molette. Je l'ai changé sous garantie mais j'ai le même problème après 2 mois avec la nouvelle !
C'est énervant et indigne de Roccat !
Utile
+0
plus moins
J'ai aussi envoyé un mail à Roccat et Materiel.net (la ou je l'ai acheté) Roccat à bien conclu que c'était un problème matériel, et Materiel.net a accepté un retour S.A.V. ... Après test ils confirme à leur tour la panne, et m'en envois une toute neuve, pour le moment elle fonctionne parfaitement ...
Utile
+0
plus moins
a tout ceux qui ont se soucie un coup de bombe spray a contact qu'on trouve a norauto ou magasin de bricolage de chaque coter de la molette en la basculent a droite et a gauche et elle remarche nickel

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !