Drivers ASUSTeK Computer INC. P4R800-VM 1.02 [Résolu/Fermé]

flats 77 Messages postés vendredi 10 mars 2006Date d'inscription 13 mai 2007 Dernière intervention - 25 juin 2006 à 00:40 - Dernière réponse :  merci
- 9 oct. 2011 à 16:11
salut a tous..
g formater mon pc recemment et maintenant g quelques problemes..
ma carte son n'est plus reconnu ni mon port ethernet
tout ces peripheriques sont d'origines et sont collé a ma carte mere
je n'ai plus le cd d'instal g été sur touslesdrivers.com pour faire une recherche en ligne et apparement ma carte est une ASUSTeK Computer INC. P4R800-VM 1.02
mais impossible de mettre la main sur ce drivers et sans ca je n'ai plus de musique et je suis oblige de passer par l'usb pour ma connection internet
merci de m'aider...
Afficher la suite 
77Messages postés vendredi 10 mars 2006Date d'inscription 13 mai 2007 Dernière intervention

17 réponses

flo88 19843 Messages postés dimanche 15 mai 2005Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 25 juin 2006 à 12:09
+4
Utile
Tout est là:

pour le son:

ftp://dlsvr02.asus.com/pub/ASUS/misc/audio/ad1888/AD1888_W.zip

pour l'ethernet:

ftp://dlsvr02.asus.com/pub/ASUS/mb/sock478/p4r800-vm/3C920.zip


Cette réponse vous a-t-elle aidé ?  
flats 77 Messages postés vendredi 10 mars 2006Date d'inscription 13 mai 2007 Dernière intervention - 26 juin 2006 à 13:47
+1
Utile
bah je sais pas si c une version pirate.. mais sinon je peux tjrs essayer "en force" comment on fait???
flats 77 Messages postés vendredi 10 mars 2006Date d'inscription 13 mai 2007 Dernière intervention - 25 juin 2006 à 20:56
0
Utile
1
non ce n'est pas il ne reconnait toujours pas la carte son ni la carte ethernet.. il me met un message d'erreur genre "pilote introuvable veuillez redemarrer votre instalation" il me le met pendant l'instalation du drivers..
quelqu'un a quelcque chose d'autre a proposer....
merci
j'ai eu le même problème avec une p4r800-VM. Les pilotes audio en download chez asus ne fonctionnent pas !!
Essayez ca : ftp://ftp.download.packardbell.com/DESKTOP/iMedia%20(2004-2005)/Driver/Xp/SoundMax_ATI_FULL.exe .
Ce sont les pilotes fournis par PB pour un imedia ayant la même carte mère :)
flo88 19843 Messages postés dimanche 15 mai 2005Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 26 juin 2006 à 11:44
0
Utile
Il n'y pas autre chose, ce sont les pilotes Asus correspondant au modèle de carte mère que tu donne.
2 solutions:
-tu ne donne pas le bon modèle de CM
-tu utilises une version "pirate" de XP, dans ce cas, il faut installer les pilotes "en force" sans passer par l'éxécutable.


flo88 19843 Messages postés dimanche 15 mai 2005Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 26 juin 2006 à 14:03
0
Utile
Depuis le gestionnaire de périphérique, clic à droite sur le "controleur audio" (pour la carte son) et clic sur "mettre à jour le pilote"
Donne lui dans la boite de message suivante, le chemin du dossier ou tu as désarchivé le fichier .zip contenant les pilotes et fait "ok"

Windows, si il trouve les pilotes qui lui convienne, installera la carte son automatiquement.

flats 77 Messages postés vendredi 10 mars 2006Date d'inscription 13 mai 2007 Dernière intervention - 26 juin 2006 à 14:50
0
Utile
ok merci je v essayer et te dire quoi..
flats 77 Messages postés vendredi 10 mars 2006Date d'inscription 13 mai 2007 Dernière intervention - 30 juin 2006 à 20:52
0
Utile
non ca marche tjrs pas...
0
Utile
Bonjour,
g besoin des pilotes pour asus a6000 a6j q002h
merci d'avance les amis
0
Utile
salu j ai instaler un bios ou mise a jour de bios bref sur un pc hp de carte mere asustek computer INC .Hematite 1.02
on ma dit que j ai flasher le bios le probleme c est que n ai plus axcer a rien sauf qui boot sur mon cd de windows et apres c le noir tatal
que doige faire et til possible de flasher a nouveau le bios sachant que sur hp j ai rien trouver si ce n est que le bios ou mise a jour qui mon proser et qui ma niquer ma carte alors que la detection du pc etait faite comme sur mes driver .com j ai les boules c meme pas mon pc
et moi qui vouler rendre cervice .
0
Utile
laisser tomber je viend de lire que je n avait pas respecter les contion de saugarde du bios avant d instaler un autre y pas de lecteur disquete et en plus j ai redemarer le pc apparament faller pas pour moi aussi la poubel me tend les bras
0
Utile
bonjour ! j'ai le meme probleme mais pas la meme carte pourrais tu m'aider flo88 ? moi je n'y arrive pas...
ma carte :
ASUSTeK Computer INC. P5K31-VM Rev 1.xx
0
Utile
j'ai un probleme je nai plus de son et elternet
0
Utile
il faut que tu instal le pilote de la carte internet et la carte son

jonathan cornet
3 rue du blanc mont
62560 thiembronne
keegan. 444 Messages postés mercredi 17 septembre 2008Date d'inscription 30 juillet 2009 Dernière intervention - 20 mai 2009 à 19:40
0
Utile
1
ou je peut telecharger les pilotes de la carte ethernet
Recherche sp26744.exe sur google. C'est le pilote ethernet.
WhiteBones 73 Messages postés mercredi 20 janvier 2010Date d'inscription 11 juillet 2017 Dernière intervention - 12 mai 2010 à 21:23