Signaler

Reseau non identifié pas de config ip valide [Résolu]

Posez votre question cyberespace93 30Messages postés mercredi 13 juillet 2011Date d'inscription 14 mai 2015 Dernière intervention - Dernière réponse le 1 déc. 2016 à 22:40
Bonjour,



Bonjour,

Voila j'ai déja chercher sur divers forum qui avait le même problème mais je n'ai pas de trouver de solution a mon problème qui est que l'ordinateur sur lequel marchait ma connexion cpl ne marche plus , en effet il indique lorsque je lance résolution des problèmes il m'indiqiue connexion au reseau local n'a pas de configuration IP valide , dans le centre réseau et partage il est écrit réseau public (réseau non identifié)
j'ai essayer d'interchanger les deux boitiers sans succés , le DHCP est activé sur les deux ordi, l'ipv4 également avec l'ip automatique, l'ipv6 n'est pas activer et lorsque je branche une clé WEP la connexion fonctionne ( mal parceque je suis éloigné mais fonctionne)

Cela fait longtemps que je cherche une solution aidez moi svp !
Afficher la suite 
Utile
+27
moins plus
Bonsoir,

Pourriez vous verifier l'etat de votre reseau :

Si windows seven :

cliquez sur demarrer, puis dans la zone de recherche tapez : cmd

et la tapez : ipconfig /all
alguir- 16 mars 2015 à 12:56
j ai tape cmd sur window 7 et il sort window ne trouve rien
Répondre
FoxBox- 29 mars 2015 à 23:16
alors clique sur démarrer > Tout les programmes > Accessoires > Invite de Commandes et fais la manip
Répondre
Jpn- 14 juin 2015 à 12:27
Merci de vos informations bonne journée
Répondre
Ajouter un commentaire
Utile
+26
moins plus
ddns pas utile pour notre probleme

ipv6 pas necessaire non plus

par contre allez là :

Panneau de configuration\Tous les Panneaux de configuration\Centre Réseau et partage

puis a gauche, cliquez sur "modifier les parametres de la carte reseau"

sur votre connexion reseau, clic droit, propriétés, double clic sur parametres internet TCP/IP

et dans la partie basse de la fenetre, la config DNS :

si DNS en manuel, passez en auto
si DNS en auto, passez en fixe avec en DNS principal l'IP de votre box/routeur (192.168.0.1)
LouisNji- 16 févr. 2016 à 21:43
Bonjour je n'ai pas de paramètres internet est ce normal ??
Répondre
mlig212- 17 févr. 2016 à 13:04
"si DNS en manuel, passez en auto"
Merci, ça marche (enfin) !
Répondre
bryan- 4 mai 2016 à 07:34
Mais c'est ou DNS svp
Répondre
Kenny- 1 déc. 2016 à 22:40
Merci beaucoup Hugo pour ton aide je désesperais de ne plus avoir internet xD et je croyais que c'était encore un probleme de mon foutu ordi ... merci !!!
Répondre
Ajouter un commentaire
Utile
+22
moins plus
Tu peux toujours essayer de nettoyer le cache DNS (réinitialiser les enregistrements DNS)

en commande DOS, ipconfig/flushdns

Si ça ne fonctionne toujours pas, va voir côté infection ou un reset de ton routeur.
Thankful_guy- 19 nov. 2014 à 04:10
À roulov,

Cela a marché (ipconfig /flushdns) après avoir redémarré mon pc, merci beaucoup !
Répondre
Alex- 30 oct. 2016 à 22:14
De même ! Merci beaucoup !
Répondre
Ajouter un commentaire
Utile
+12
moins plus
Bonjour,

J'avais ce même problème de configuration Ip sur des netplug200 de LEA construit par Realtek. Et une fois l'adresse Ip renseignée dans ma carte réseau le problème de connexion n'était toujours pas résolu.
Si vous avez ce problème alors peut être qu'il ne s'agit pas d'un problème de configuration IP et que l'erreur est simplement mal identifiée par Windows.

En effet, le problème venait simplement de la configuration de mon réseau CPL, les deux boîtiers s'étaient configurés en émission et aucun en réception.

Si vous avez des boîtiers de la marque LEA je vous conseille d'effectuer cette manip', ça a marché pour moi.

Raccordez les CPL 1 et 2 sur une même multiprise, un à chaque extrémité, sans aucun autre appareil électrique raccordé sur la multiprise. Si vous disposez d'une multiprise parafoudre, utilisez-là. Ne raccordez pas les cordons Ethernet aux boîtiers CPL.
- Appuyez 12s sur le bouton d'appairage du premier boîtier CPL. Les 3 voyants vont s'allumer au bout du délais 12s, cela pendant une seconde. Relachez alors (si les 3 voyants ne se sont pas allumés, relachez simplement le bouton. Les 3 voyants doivent alors s'allumer). A la suite de cette manipulation, seul le voyant d'alimentation reste allumé de façon fixe.
- Effectuez la même manipulation sur le CPL 2.
- Appuyez 2s précisément sur le bouton d'appairage du CPL 1. Le voyant d'alimentation va clignoter lorsque vous relâchez.
- Dans un délai de 2min, effectuez la même manipulation sur le second CPL, pendant que le voyant de mise sous tension continue à clignoter sur le premier CPL. Le voyant d'alimentation du CPL 2 se met alors à clignoter également.
- Les voyants des boîtiers peuvent alors passer par plusieurs états. Attendez simplement que les voyants d'alimentation des deux CPL se fixent (2min généralement).

Ensuite rebranchez votre boitier numéro 1 à la box et le numéro 2 a votre pc ou autre. Et c'est sensé marcher.


Si ça ne marche pas,
je vous conseille de télécharger le logiciel SoftPlug sur le site de LEA (http://www.leacom.fr/support.php?m=cont_guide). Je ne sais pas si il fonctionne pour tous les boîtiers cpl mais ça vaut le coup d'essayer. Ce logiciel vous indiquera alors l'état de votre réseau. Par exemple moi au lieu d'avoir un seul réseau avec deux CPL j'avais deux réseaux avec un seul CPL a chaque fois.

Ps : SoftPlug.exe ne fonctionne que sur windows 32 bit mais on peut le lancer sur du 64 bit en utilisant corflags.exe (vous trouverez toutes les explications sur internet).

Voila en espérant que c'est compréhensible et que ça en aidera certain.

Adelin
elviviano- 25 déc. 2015 à 12:46
aha merci dude ! ça a parfaitement fonctionné :)
Répondre
Phile1906 1Messages postés samedi 13 février 2016Date d'inscription 13 février 2016 Dernière intervention - 13 févr. 2016 à 20:02
Bonjour Adelin14130, merci pour la clarté du message et la solution qui en a résulté!
Répondre
Ajouter un commentaire
Utile
+5
moins plus
oui le dhcp est activé mais j'ai réussi a le faire marcher sur un autre ordi de mon appart ( en changant ds les parametres de mon castlenet l' Adresse locale de départ )
mais le mien ne marche toujours pas, le dhcp est activé
mon adresse ip est 192.168.0.12
mn serveur dhcp 192.168.0.1

De plus sur l'ordi ou j'ai réussi a le faire marcher le reseau s'appele Numericalbe-8B1C qui s'affiche lorsque je branche ma clé Wifi alors que avant il se nommait réseau local 2 lorsque je branchait les CPL
Ajouter un commentaire
Utile
+4
moins plus
deja l'adresse IP, est elle 0.0.0.0 ou 169.X.x.X ?
dhcp activé : oui / non ?
adresse du serveur DHCP : X.X.X.X
simo- 10 mai 2012 à 12:10
comment faire pr savoir ?
Répondre
Tommytigaru 2Messages postés vendredi 30 mai 2014Date d'inscription 31 mai 2014 Dernière intervention - 30 mai 2014 à 21:10
Hugo, j'ai un probleme d'IP non valide également, DHCP activé, et le DNS en auto.. Seulement probleme, mon adresse IP est : 169.254.x.x comme dans votre description.

Et biensur en voulant en changer avec ipconfig/renew mais l'ordi ne me repond que "Configuration IP de Windows" puis apres quelque minutes un message d'erreur "impossible de joindre le serveur DHCP"

Alors qu'il est actif!

Une idée ?
Répondre
Ajouter un commentaire
Utile
+3
moins plus
j'obtien 4 fois la ligne réponse 209.85.148.104

merciencore de votre aide !
Ajouter un commentaire
Utile
+3
moins plus
bonjour apparament cela remarche même si les dns sont en auto , je pense que ça remarche surement parceque j'ai redémarrer l'ordinateur aprés avoir éxécuter ce que vous m'aviez dit et cela ne pouvait marcher sans le redemarrage !

Merci en tout cas
Ajouter un commentaire
Utile
+2
moins plus
avec plaisir :)

savez vous que faire maintenant ? ou je dois poursuivre ?
Hugo- 29 mars 2015 à 23:22
Je suis dégouté de ne pas avoir internet
Répondre
Ajouter un commentaire
Utile
+2
moins plus
bonjour tout le monde, j'avais le meme problème que cité prcdemment
j'ai fait la manipulation de Adelin14130 du 21 janv. 2014 et ça marche, ça a résous mon problèmme..mais voila.. je possède 2 tours et j'ai donc 3 cpl.. 1 pour le model et 1 par pc

actuellement avec la manip, j'ai un pc qui fonctionne mais pour le 2eme que dois je faire ? je refai la même manipulation ? ou je dois faire une manipulation a 3 cpl ??

si quelqu'un peux m'aider
tiluron- 21 juil. 2015 à 19:02
supprimer les cpl et mettre un réseau câblé
Répondre
Ajouter un commentaire
Utile
+1
moins plus
si windows xp

demarrer\executer puis cmd......
Ajouter un commentaire
Utile
+1
moins plus
Bonjour qu'est-ceque que vous voulez que je vous dise exactement sur ipconfig/all ?
Ajouter un commentaire
Utile
+1
moins plus
malheuresmeent je n'ai pas d'idée je ne comprend pas pk cela remarche sur l'autre ordi et pas sur le mien, savez vous d'ou je dois axer mes recherches ? sur le modem ? je dois continuer de conserver une ip statique ? Peut être un problème dans les réglages du pare feu
Ajouter un commentaire
Utile
+1
moins plus
alor pour DNS j'ai 89.2.0.1
l'auxiliare 89.2.0.2

est-ce que je dois activer activer l'ipv6 ?
Ds les paramétres de mon modem le DDNS Service n'est pas activé
Ajouter un commentaire
Utile
+1
moins plus
j'ai essayé ca na pa marché :( je vais me coucher couché , si vous avez dautres idée faites moi signe :)
Ajouter un commentaire
Utile
+1
moins plus
Bonjour, mon problème est le même que le premier post : configuration ip non valide , connection en cpl qui ne fonctionne plus de jour au lendemain. Quelqu'un peut m'aider ?
tiluron- 21 juil. 2015 à 19:06
Peut-être tu as branché un chargeur de téléphone ou autre sur une autre prise qui perturbe ton réseau cpl. Cela provoque des problèmes d'adressage réseau avec le DHCP.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
donc vous recuperez bien une IP ok

toujours dans cette meme fenetre noire tapez : ping www.google.fr

si vous obtenez 4 fois la ligne "reponse de X.X.X.X"
c'est que internet est bien configuré mais que le pb est ailleurs

si vous obtenez 4 fois la ligne "impossible de ......" ou "pas de reponse"
essayer de tapez ca : ping 209.85.148.104

si la ca fonctionne, votre probleme vient des DNS

a suivre.....

ps : l'adresse 209.85.148.104 est une des IP de www.google.fr
népra- 7 mai 2014 à 17:01
et si ça marche pas ? la 2e étapes
Répondre
Ajouter un commentaire
Utile
+0
moins plus
les DNS sont soit spécifiés manuellement dans les parametres de la carte reseau (filaire ou wifi), soit distribués par le serveur DHCP (votre box ou routeur)

quels sont vos DNS en faisant a nouveau : ipconfig /all
Ajouter un commentaire
Utile
+0
moins plus
j'ai remplacer en manuel , en rentrant 192.168.0.1 sans reponse, toujours pareil
Ajouter un commentaire
Utile
+0
moins plus
vous etiez en auto pour remplacer c'est ca ?

si c'est le cas, les DNS dans votre box/routeur ne sont pas bons

je viens de trouver ces DNS sur google, mais n'etant pas chez NC, je ne suis pas sur qu'ils soient toujours bons :

DNS Primaire Numéricable : 81.220.255.4
Dns Secondaire Numéricable : 80.236.0.68

vous etes tj bien chez numericable hein ?
parce que vous m'avez donné ces dns : 89.2.0.1 un peu plus haut.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !