Posez votre question Signaler

Pb de son avec skype [Résolu]

zozizon 678Messages postés samedi 30 avril 2005Date d'inscription 18 mars 2011Dernière intervention - Dernière réponse le 17 mars 2010 à 21:30
salut a tous.
J'ai un petit probleme avec mon skype. je je n'ais pas de son et la personne ne mentend pas non plus. J'ai essayé de le lancer avec la commande "aoss skype" mais ca donne rien.
Je n'ais pas de message dans la console et skype ne me presente aucun message d'erreur.
Merci de votre adire.

Je suis sous mandriva 2005
Lire la suite 
Réponse
+5
moins plus
moi sous kubuntu en version beta meme pb, pas de micro , cela n'a rien changé
que faire d'autres...???
TSniper 781Messages postés lundi 14 janvier 2008Date d'inscription 30 janvier 2013Dernière intervention - 18 avril 2009 à 11:53
Moi aussi pb avec péripherique lecture de son
Aidez nous et montrer les bonnes réponses S'ils vous plait
Merci
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
resalut.
Je sais pas si ca peut venir de la mais voila les mod concernant le son
# lsmod |grep snd
snd-seq-dummy 2596 0
snd-seq-oss 31584 0
snd-seq-midi-event 6208 1 snd-seq-oss
snd-seq 47472 5 snd-seq-dummy,snd-seq-oss,snd-seq-midi-event
snd-seq-device 6796 3 snd-seq-dummy,snd-seq-oss,snd-seq
snd-pcm-oss 49056 0
snd-mixer-oss 17248 1 snd-pcm-oss
snd-intel8x0 29216 1
snd-ac97-codec 75256 1 snd-intel8x0
snd-pcm 80776 3 snd-pcm-oss,snd-intel8x0,snd-ac97-codec
snd-timer 20324 2 snd-seq,snd-pcm
snd-page-alloc 7588 2 snd-intel8x0,snd-pcm
snd 46980 11 snd-seq-oss,snd-seq,snd-seq-device,snd-pcm-oss,snd-mixer-oss,snd-intel8x0,snd-ac97-codec,snd-pcm,snd-timer
soundcore 7104 1 snd
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
Bonjour à tous,

Pour ceux et celles pour qui ça ne marche toujours pas : demandez à votre correspondant-e si ses hauts parleurs sont allumés !!!!

Et oui, ça nous est arrivé ! Car les hauts parleurs éteints bouchent l'entrée du son, donc les mettre sur ON.

:))
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Je ne sais pas si cela résoudra ton problème, mais voici une piste:

sous root:

chmod 666 /dev/dsp
chmod 666 /dev/mixer


Philippe
Ajouter un commentaire
Réponse
+0
moins plus
Salut.
Merci de me venir en aide.
Je ne pense pas que la probleme vient des droits sur les periferiques car le micro marche trés bien. Si j'active le micro en sorti avec kmix par exemple j'ai bien le retour. Mais c'est vraiment ralent car la je ne vois pas ou chercher le pb. Je fais le tour des forum sur le net mais rien a faire je ne trouve rien a ce sujet.
En plus je me suis dit que j'allait tester un autre logiciel pour contourner le pb mais j'ai des probleme de dépendance avec wengophoneque je 'arrive pas a résoudre.
J'ai aussi tester plusieur version de skype mais rien a faire.
Bon je vais continuer les recherches.
merci.
Ajouter un commentaire
Réponse
+0
moins plus
Resalut a tous.
Je suis passé sous mandriva 2006 croyant que cela arrangerai les choses mais rien.
Quand je telephone j'entend des petits clac clac puis aprés un ou deux essais erreur E/S et voila le pb.
$ skype
/dev/dsp-1: Périphérique ou ressource occupé
GETISPACE: Mauvais descripteur de fichier
GETOSPACE: Mauvais descripteur de fichier
/dev/dsp-1: Périphérique ou ressource occupé
/dev/dsp-1: Périphérique ou ressource occupé

je n'ais rien d'autre qui occupe la carte son et mon peripherique sur skype c'est /dev/dsp mais je n'ais pas d'autre choix. Il parait qu'il y a des script pour utiliser autre chose que oss mais j'ai pas trouvé plus de doc dessus.
Merci de votre aide.
Ajouter un commentaire
Réponse
+0
moins plus
Salut a tous.
Bon voila donc le problème.
il suffit de desactiver IEC958. Je sais pas se que c'est mais cela m'enpecher de pouvoir discuter sur skype sans même qu'il y est d'erreur.
k_lou 442Messages postés samedi 6 août 2005Date d'inscription 8 mars 2008Dernière intervention - 2 juin 2006 à 23:56
Salut,
J'ai exactement le même problème que toi sous mandriva 2006. A priori, tu as trouvé la solution en désactivant IEC958 !!! C'est quoi exactement IEC958 ?
Ca se trouve où ?
Merci de ton aide.
K_lou
Répondre
lami20j 21514Messages postés jeudi 4 novembre 2004Date d'inscription Contributeur sécuritéStatut 8 octobre 2012Dernière intervention - 3 juin 2006 à 11:55
Salut,

http://www.alsa-project.org/~iwai/writing-an-alsa-driver/x1346.htm


Le package alsa-utils contient cette commande
http://www.die.net/doc/linux/man/man1/iecset.1.html


lami20j
Répondre
Speedsta k_lou - 8 sept. 2006 à 17:44
Bonjour,

Pourrais-tu préciser la syntaxe de la commande que tu as utiliser ?

Merci d'avance,
Sylvain
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Salut,

A mon avis, Zozizon a juste désactivé IEC958 en cliquant sur l'icone son du tableau de bord de KDE pour ouvrir de Mixeur et baissé le bouton au mini.

J'avais le même problème que lui (sur Mandriva 2006 également) mais je l'ai réglé autrement car sa manière n'a rien réglé chez moi.

Je suis passé à la version Béta Skype pour linux (qui est sensée régler ce bug car s'en est un) et tout fonctionne nickel.
Ajouter un commentaire
Ce document intitulé «  pb de son avec skype  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.