Google chrome : plugins qui se bloquent ! [Fermé]

Dokurai 8 Messages postés samedi 25 juin 2011Date d'inscription 17 décembre 2011 Dernière intervention - 28 juin 2011 à 20:08 - Dernière réponse :  micette1
- 29 mai 2014 à 17:50
Bonjour,
Comme cité dans le texte mes plugins de mon navigateur google chrome se bloquent quand je lance une vidéo ou que je vais sur un site quelconque ou des animations se lancent.

Le message d'erreur est le plus souvent : "Le plugin suivant ne répond pas : Shockwave Flash " Souhaitez vous l'interrompre ? Oui/non Ou bien :"Le plugin suivant ne répond pas : Inconnu " . Ou autres.

Si je choisis Oui pour l'interrompre un bandeau jaune apparait avec une pièce de puzzle ou il y a écrit : "Le plug-in suivant est bloqué : shockwave Flash" ( ou inconnu etc.. )
Je ne peut plus lire de vidéo une tête de puzzle est affiché dessus avec un fond noir.
Si j'actualise le problème se répette a chaque fois que j'appui sur le bouton play d'une vidéo youtube.

Si je choisis non : Google chrome crash et a chaque fois que je relance il re-crash a chaque fois que je refuse d'interrompre le plug-in.

Si je redémarre mon ordinateur le problème recommence mais si je l'arrête pendant plus ou moins une heure il remarche pour une quinzaine de minutes.

Je suis sous windows 7 et j'ai mes versions de google chrome , de shockwave et de flash player à jour .
Merci pour vos réponses ce problème commence à m'énerver et je tiens à rester sous chrome merci aussi de donner vos réponses pour un utilisateur basique (je suis pas très fort en informatique moi :D)
Afficher la suite 

13 réponses

Dokurai 8 Messages postés samedi 25 juin 2011Date d'inscription 17 décembre 2011 Dernière intervention - 1 août 2011 à 22:39
+1
Utile
Up svp aidez moi ...
Cette réponse vous a-t-elle aidé ?  
dr.pc1 4672 Messages postés mercredi 20 juillet 2011Date d'inscriptionContributeurStatut 18 juin 2016 Dernière intervention - 4 sept. 2011 à 09:40
+1
Utile
4
salut,
1.téléchargez revo uninstaller : http://www.commentcamarche.net/download/telecharger-34055245-revo-uninstaller
puis désinstallez google chrome .
2.téléchargez ccleaner et faites un nettoyage : http://www.commentcamarche.net/download/telecharger-168-ccleaner
3.re-téléchargez google chrome : http://www.commentcamarche.net/download/telecharger-34056452-google-chrome
voila ;) et n'oubliez pas de redémarrer votre ordi après ces manips :)
si ça ne marche pas dites le moi j'ai d'autres astuces ;)
Cette réponse vous a-t-elle aidé ?  
mylene seulement - 2 oct. 2011 à 00:29
bsr jai fait tout ce que tu as dit helas le plugin se bloque tjr merci pour linfi si tu as une astuce dit le moi merci bc
J'ai le même problème, j'ai effectué toute ces étapes, j'y ai passer 5h pour au final n'avoir aucun résultat je ne peux toujours pas voir de vidéo YouTube et la barre jaune "L'exécution de Flash requiert votre autorisation" est toujours présente! Si quelqu'un pouvait m'aider se serai formidable je désespère.. Merci d'avance !!
dr.pc1 4672 Messages postés mercredi 20 juillet 2011Date d'inscriptionContributeurStatut 18 juin 2016 Dernière intervention - 15 oct. 2012 à 20:23
Bonjour, Pouvez créer un nouveau sujet s'il vous plaît ( je suis en retard désolé ^^' )
personne n'est capable de regler ce probleme ceux qui ont creer City-ville devraient avoir la solution peuvent'ils repondr S'l vous plait merci
dr.pc1 4672 Messages postés mercredi 20 juillet 2011Date d'inscriptionContributeurStatut 18 juin 2016 Dernière intervention - 2 oct. 2011 à 10:53
+1
Utile
salut,

*Désinstalle Adobe Shockwave et Adobe Flash Player avec revo uninstaller.

*Lance un nettoyage avec CCleaner.

*Re-démarre ton pc puis Télécharge Adobe Shockwave : ici et Adobe Flash Player : ici décoche <<installer la barre d'outil google>>

*Re-démarre ton pc et regarde si ça marche.

;-) dr.pc1
Cette réponse vous a-t-elle aidé ?  
+1
Utile
je confirme, j'ai le même problème, mais j'ai aussi essayé de voir si l'un de mes plug-in était en conflit avec flash, mais rien ne l'indiquais, j'ai aussi noté que les crash venaient de la mise a jour de flash car ils sont survenus juste après, en outre, je suis sous chromium donc, le problème de vient pas de google chrome mais de flash player, si j'était vous, je reviendrais sous une ancienne version
Cette réponse vous a-t-elle aidé ?  
keymy2007 6 Messages postés mardi 28 juin 2011Date d'inscription 23 juillet 2011 Dernière intervention - 30 juin 2011 à 00:07
0
Utile
salut dokurai!!
moi aussi j'avais ce problème et j'ai tout simplement désinstaller google chrome et réinstaller ... ensuite j'ai vérifier mes mises à jour (Windows Update) lancer les mises à jour, et redémarrer mon ordi... maintenant il fonctionne très bien... pense tout d'abord à vérifier tes mises à jour pour Adobe Flash Player (lecteur de jeux, vidéos, etc...)
j'espère t'avoir aidé! bon courage!! =)
Dokurai 8 Messages postés samedi 25 juin 2011Date d'inscription 17 décembre 2011 Dernière intervention - 30 juin 2011 à 19:48
0
Utile
J'ai déjà essayé cette manip plusieurs fois mais sa ne sert à rien
merci quand même ^^
0
Utile
Désolé, pas de réponse, mais exactement le même problème !
0
Utile
idem meme souci
qqun a t-il une idee car ca devient TRES gonflant, merci
CapitainJ 4 Messages postés dimanche 14 octobre 2012Date d'inscription 14 octobre 2012 Dernière intervention - 14 oct. 2012 à 23:30
0
Utile
Tu à essayé avec Mozilla ou autre pour savori si le problème vient bien de chrome lui même